13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:

    Bijdrager
    Marko

    Probleem installatie Quark Xpress 4 onder OSX 10.2.3 !!

    We hebben hier op de zaak 3 Macs in gebruik, allen zonder diskdrive. De meest recente machine draait bovengenoemd OS.

    Aangezien we alleen de beschikking hebben over een installer diskette en we Xpress niet vanaf de cd geinstalleerd krijgen, hebben we Quark Media House gecontact en gevraagd om een installer cd rom.

    Het pakketje is eindelijk binnen vanuit Zwitserland, maar nu staat er op de cd-rom Installer/Upgrader. Cd geprobeerd, maar wederom krijgen we Xpress niet geïnstalleerd!!!

    Iemand een oplossing????? Er zullen toch vast meer mensen zijn die met dit probleem te maken hebben (gehad) ?

    Bij voorbaat dank!


    Bijdrager
    pepe

    De meest eenvoudige oplossing: leen of koop een USB floppydrive… Als je in de buurt van Amersfoort woont mag je die van mij lenen…

    Als je nog een machine met floppydrive hebt kun je ook proberen een image van je flop te maken. Wellicht trapt ie daar in….


    Bijdrager
    walinsky

    Disk image moet werken;
    denk erom dat je je image read/write aanmaakt.


    Bijdrager
    Marko
    ”walinsky”

    Disk image moet werken;
    denk erom dat je je image read/write aanmaakt.

    oh, hoe doe ik dat? ik heb geen diskdrive dus floppy is onbruikbaar:(


    Bijdrager
    fleurtje

    draait die versie van quark niet alleen onder os 9?? ik heb ook quark 4hierop staan, maar als ik daarmee wil werken, moet ik eerst naar 9… wellicht dat je ‘m onder 9 moet opstarten en dat je dan wel kan installeren vanaf de cdrom? en dan een upgrade eroverheen?

    succes ermee!


    Bijdrager
    Marko
    ”fleurtje”

    draait die versie van quark niet alleen onder os 9?? ik heb ook quark 4hierop staan, maar als ik daarmee wil werken, moet ik eerst naar 9… wellicht dat je ‘m onder 9 moet opstarten en dat je dan wel kan installeren vanaf de cdrom? en dan een upgrade eroverheen?

    succes ermee!

    aha zoiets heb ik ook vernomen inderdaad, maar hoe start ik op in os9 ?


    Bijdrager
    MDF

    Als het goed is, heb je bij de installatie van je OSX ook OS9 geinstalleerd.

    Ga naar Systeemvoorkeuren / Opstartschijf en kies daar voor OS9 Classic. Terug herstarten en je bent in de negen…

    Straks in 9 open regelpanelen / opstartschijf en kies voor OSX. Terug opstarten en terug in tien.

    Succes.


    Bijdrager
    Marko
    ”MDF”

    Als het goed is, heb je bij de installatie van je OSX ook OS9 geinstalleerd.

    Ga naar Systeemvoorkeuren / Opstartschijf en kies daar voor OS9 Classic. Terug herstarten en je bent in de negen…

    Straks in 9 open regelpanelen / opstartschijf en kies voor OSX. Terug opstarten en terug in tien.

    Succes.

    ik heb gekeken, maar daar staat os9 niet bij:( weet ook niet meer hoe ik datbij de installatie heb gedaan, maar kan me wel herinneren dat ik os9 wel eens in een venster voorbij heb zien komen (ik werk niet dagelijks op die mac, m’n collega wel….)


    Bijdrager
    fleurtje

    heb je nog andere programma’s onder 9 draaien? of alles op os x? in principe moet je 9 er gewoon achter hebben staan bij een reguliere installatie van os x. via je systeemvoorkeuren zou je inderdaad een andere opstartschijf moeten selecteren, als 9 daar niet tussen staat (als een mapje), zou je wellicht 9 niet op je machine hebben staan???


    Bijdrager
    Marko
    ”fleurtje”

    heb je nog andere programma’s onder 9 draaien? of alles op os x? in principe moet je 9 er gewoon achter hebben staan bij een reguliere installatie van os x. via je systeemvoorkeuren zou je inderdaad een andere opstartschijf moeten selecteren, als 9 daar niet tussen staat (als een mapje), zou je wellicht 9 niet op je machine hebben staan???

    ik snap het ook niet meer, maar ik ga morgen langs een pre-press bij een drukkerij met de machine, die hebben een usb floppy drive en kenden het probleem, dus wordt vervolgd……:)


    Bijdrager
    mr.Gadget

    Beste Marko,

    Draait er geen Classic op die OS X machines? Dit kun je in ieder geval installeren van de originele OS X CD’s. Quark4 draait uiteraard alleen onder Classic, net als Quark5 overigens. Ik heb zelf ook Quark4 draaien onder Classic en ik heb van mijn Installer-floppy onder OS 9 een disk-image gemaakt, gewoon via DiskCopy en geen extra instellingen van Read/Write etc. Diskimage mounten en vervolgens daarvan de installer opstarten. Werkt prima!

    Conclusie: het enige dat je nodig hebt, is een Mac met een diskdrive, draaiend op OS9. Is vast te vinden bij je in de buurt.

    Succes en laat even weten of het gelukt is.

    mr.Gadget


    Bijdrager
    thd

    nog pas geleden op een veel eenvoudigere manier gedaan.
    Quark geïnstalleerd op een oude Mac van een kennis met floppydrive: de geïnstalleerde versie (de hele Quark-map) op CD gezet en vervolgens op de G4 gezet. Extensie voor de usb dongle van CD gehaald in de systeemmap, gezeen klaar.


    Bijdrager
    fleurtje

    oh ja, als je vandaag hulp gaat zoeken voor je macje en je deze ook daadwerkelijk meeneemt, vergeet dan niet ook de instalatie cd’tjes mee te nemen, wie weet heb je ze nodig om os 9 erop te zetten :wink:

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.