1 bericht aan het bekijken (van in totaal 1)
  • Q:
    Bijdrager
    leonardo

    Probleem iMac en thunderbolt ports

    Ik kocht vorige maand een nieuwe iMac (OSX 10.11.2). Vanaf het begin deed 1 van de twee thunderbolt poorten vreemd als ik er mijn Wacom cintiq 13HD op aansloot (het leek alsof de driver er na ongeveer een minuut mee ophield). De cintiq reageerde dan nergens meer op.

    Maar goed, er zitten twee thunderbolt poorten op, dus de tweede gebruikt. Na een dag of twee ook hier problemen; m’n iMac startte ineens uit zichzelf opnieuw op en het scherm van mijn Wacom cintiq gaf strepen. Heb de cintiq toen voor de zekerheid weer even op mijn oude iMac aangesloten om te kijken of daar het probleem lag, maar heb op de oude iMac toen gewoon probleemloos een dag kunnen werken.

    Toen Applecare gebeld en op hun aanraden een clean install van el Capitan gedaan (dat hielp niet), vervolgens de SMC gereset en daarna de NVRAM. Dat laatste leek het probleem te hebben opgelost – ik kan de afgelopen 2 dagen weer probleemloos met de wacom tekenen.

    Alleen deed zich zonet weer een tweede probleem voor; mijn iMac was in sleep mode gegaan en ik kreeg ‘m er met geen mogelijkheid uit. (reageerde niet op toetsenbord en/of aan/uitknop). Ik heb ‘m uiteindelijk uit moeten zetten om ‘m weer aan te krijgen. Hierna kreeg ik ‘m niet meer in slaap. Ik las dat het resetten van de SMC dat kan verhelpen en dat lijkt inderdaad te zijn gelukt.

    Maar nu vroeg ik mij af; zijn bovenstaande twee problemen misschien aan elkaar gelinkt? of kan dat ook puur toeval zijn?

1 bericht aan het bekijken (van in totaal 1)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.