9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    Speedooo

    Probleem beeldscherm

    Om te beginnen, ik weet (denk) dat dit onderwerp al eerder behandeld is, maar ik kon het desbetreffende onderwerp niet meer terugvinden dus vandaar dit topic.

    Mijn vader heeft een iMac 20″ en sinds een paar dagen heeft hij af en toe last van rare dingen op het beeldscherm, te zien op de screenshot. Wij denken dat er iets mis is met de grafische kaart van deze computer. Echter als je er met een icoon overheen gaat of gewoon exposé gebruikt, dan verdwijnen die gekke dingen.

    Kan iemand me helpen?

    Bijdrager
    sanius

    Kijk hier maar eens.
    http://macfreak.nl/cgi-bin/forums/topic.cgi?forum=3&topic=18064&highlight=bureaublad

    Het schijnt aan het aantal bureaublad iconen te liggen, als deze te veel worden dan krijg je dit probleem… Hopen op een software update die dit fixt.

    Bijdrager
    MacBoot

    ik heb hier 20 keer zoveel iconen op mijn bureaublad staan… heeft dus niks met het aantal iconen te maken:?

    Bijdrager
    sanius

    Ligt allemaal in de combinatie: iMac, OS X Leopard en bureaublad iconen….. Van wat ik van andere fora heb begrepen he.

    Bijdrager
    Moriarty

    Maak eens een nieuwe user aan…

    Weet voor 90% zeker dat dit een user probleem is…

    Bijdrager
    Speedooo

    Ik ben gister even langs geweest bij iFactors en zij konden dit ook niet verklaren. Sinds die avond hebben we er even geen last van gehad. Maar ik zal morgen, als mijn vader weer weg is verder gaan met het inspecteren van het probleem. Ik zal dan gelijk even een nieuwe user aanmaken.


    @Sanius
    : Ik zou het raar vinden als het aan de iconen ligt, want daar moet een besturingssysteem natuurlijk rekening mee houden dat er iconen op het bureaublad komen te staan (ik ben er geen fan van maar ja, me vader dus wel). Maar er kan altijd een bug zijn natuurlijk.

    Ik ga me er morgen even verder in verdiepen en dan breng ik jullie morgen even op de hoogte van mijn bevindingen :)

    Bijdrager
    sanius

    Heb je het andere forum doorgelezen? Ik vind het ook raar dat dit aan de iconen zou liggen maar een echt antwoord is nog niet gevonden op je vraag…

    veel succes!

    Bijdrager
    Speedooo

    Ik heb inderdaad het forum even doorgelezen, maar ik zag daar niet echt een antwoord uitkomen. Daarom ga ik morgen even lekker knutselen achter die iMac van me vader en hopen dat er wat uitkomt.

    Volgens iFactors moest ik Leopard op me vaders iMacs even opnieuw installeren, dat vind ik wel een hele drastische maatregel :?

    Bijdrager
    stijn23
9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.