13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    bonestaak

    pro tools le laat systeem crashen.

    Ik heb onlangs Protools geinstalleerd maar als ik die wil starten krijg ik het grijze scherm met restart.

    Iemand een idee hoe dit op te lossen. Permissies herstellen helpt hier niet. Ik heb de osx versie 10.4.10.

    Bijdrager
    fatboysmart

    Kijk hier of hier

    Er zal wel een update aankomen denk ik…

    Bijdrager
    Angelzilla

    Precies. (zie artikelen hierboven)

    Je leert vanzelf wel af om enthousiast automatisch te updaten….. dat weet ik uit eigen ervaring.:x

    Bijdrager
    ocramarco

    Heb je naar 10.4.10 ge-update via de automatische update? Bij protools meot je dat nooit doen. Altijd combo update er overheen, kijk ook gewoon op de fora of het verstandig is om de nieuwe update te installeren.
    Je an proberen als nog comboupdate erover heen te gooien.

    Bijdrager
    RiFF

    Meestal start hij wel weer op als je de combo update even uitvoert. En controleer of je de laatste cs hebt van 7.3.1.

    Bijdrager
    bonestaak

    Helaas wil de combo niet installeren?? ik krijg de melding dat dit volume niet voldoet???

    Ik kreeg eergisteren pas Protools in mijn bezit dus nooit rekening gehouden met het feit dat dit niet zou lopen onder 10.4.10

    Bijdrager
    fatboysmart
    ”walberg”

    Helaas wil de combo niet installeren?? ik krijg de melding dat dit volume niet voldoet???

    Heb je wel de juiste combo? Volgens mij zijn er aparte voor Power PC (G5) en voor Intels.

    Bijdrager
    bonestaak
    ”fatboysmart”
    ”walberg”

    Helaas wil de combo niet installeren?? ik krijg de melding dat dit volume niet voldoet???

    Heb je wel de juiste combo? Volgens mij zijn er aparte voor Power PC (G5) en voor Intels.

    Yep staat echt expliciet intel bij, maar toch krijg ik een uitroepteken bij mijn schijven.

    Bijdrager
    fatboysmart

    Vreemd… ik neem aan dat je de harddisc al hebt gecontroleerd met schijfhulpprogramma?
    Misschien dat er een fout op je harddisc zit waardoor de combo niet wil installeren…

    Bijdrager
    bonestaak

    Nope, permissies is altijd het eerste wat ik doe (herstellen) is in 90% van de situaties ook de oplossing. Nu dus niet. Ook het prescript zegt > niet nodig en de combo zegt dus dat het niet mogelijk is deze te installeren (rode uitroeptekens).

    Bijdrager
    fatboysmart
    ”walberg”

    Nope, permissies is altijd het eerste wat ik doe (herstellen) is in 90% van de situaties ook de oplossing. Nu dus niet. Ook het prescript zegt > niet nodig en de combo zegt dus dat het niet mogelijk is deze te installeren (rode uitroeptekens).

    Bedoel je met ‘prescript’ die van de permissies, of van ‘controleer volume’?

    Bijdrager
    bonestaak
    ”fatboysmart”
    ”walberg”

    Nope, permissies is altijd het eerste wat ik doe (herstellen) is in 90% van de situaties ook de oplossing. Nu dus niet. Ook het prescript zegt > niet nodig en de combo zegt dus dat het niet mogelijk is deze te installeren (rode uitroeptekens).

    Bedoel je met ‘prescript’ die van de permissies, of van ‘controleer volume’?

    Nee er is een bepaalt script van de maker van protools, dat prescript zegt gewoon : alles is goed, ik pas niets aan.

    Permissies komt van schijfhulpprogramma.

    Bijdrager
    J-uitroepteken

    Ik draai al tijden Pro Tools LE 7.3.1 op OSX 10.4.10 -> iMac intel, 2.16 core 2 duo, 2 GB geheugen.

    het enige probleem dat ik heb is dat als ik na een keer of 4 PT gebruikt te hebben en weer afgesloten heb, dat ‘ie dan niet meer opstart. Na opnieuw opstarten van m’n computer werkt ’t weer als vanouds.

    J!

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.