15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Q:
    Bijdrager
    Drome

    Printprobleem Indesign CS3 na 10.5.5 update

    heb een probleem met printen na de 10.5.5 update. mijn prints komen uitgerekt uit de printer zeg maar op 200% in de hoogte ook mijn snijtekens zijn uitgerekt!!:x

    Heb de combo updater al gedraaid, printer opnieuw geïnstalleerd en als laatste Indesign opnieuw geïnstalleerd, maar niets helpt.

    Het is alleen in Indesign in Illustrator b.v. print hij wel gewoon normaal!!

    Wie weet de oplossing?

    Bijdrager
    wimjansen

    Ik dacht er goed aan te doen om direct deze update uit te voeren. Net als Drome hebben ook wij problemen met het printen vanuit InDesign. Alles is verschaald. Alleen via een omweg naar bijvoorbeeld Acrobat kun je normaal printen.
    Zelfs een gewone A3 pagina met zwarte tekst komt er verschaald uit.
    Heb net alle Apples geupdate naar 10.5.5

    WIE WEET DE OPLOSSING?

    Bijdrager
    Leopard Da Vinci

    Drome en wimjansen, wat voor printers hebben jullie?

    Bijdrager
    kobekes

    Je bent blijkbaar niet alleen:

    MacFixit heeft het er ook over:

    ”Printing problems: Some users are experiencing printer problems after the 10.5.5 update.

    Bijdrager
    Drome
    ”Leopard

    Drome en wimjansen, wat voor printers hebben jullie?

    wij hebben een OKI C9600

    De tips van Macfixit werken bij mij niet! :cry:

    Bijdrager
    Tjo

    Door in je printvenster NIET te kiezen voor het papierformaat van je keuze, maar door ‘Defined by Driver’ te selecteren los je in elk geval bij Xerox en HP printers het prbleem op.

    Succes.

    Probleem is overigens bekend bij Apple., dus er zal vast aan gewerkt worden….

    Bijdrager
    Basnop

    Die ‘defined by driver’ ken ik maar sinds 10.5.5 heb ik het probleem dat hij de pagina’s noet meer goed o de pagina wil plaatsen, maar iets uit het midden waardoor er bijvoorveeld paskruizen wegvallen. Dit gebeurd met name met het printen naar (certified) PDFs (dit doen we via printen ipv exporteren ivm met transparatie problemen. Met printen gaat het wel goed).
    Dit is dus niet op te lissen door ‘defined by driver’ te kiezen, hij blijft uiteidnelijk verkeerde papierformaten kiezen. Iemand hier ook al ervaring mee?

    Bijdrager
    profclimber

    heel grappig wil er net een post van maken. Heb het zelfde probleem. we hebben hier een 9650 HDTN hopelijk komt apple snel met een oplossing want het is echt heel iri :cry:

    Bijdrager
    profclimber

    de oplossing

    Through trial and error, it appears to be a problem in the file located at:

    /usr/libexec/cups/filter/pstops

    If you copy that file from a working 10.5.4 installation then it should work. At least it does for me. Your mileage may vary, I’m not responsible, etc.

    The easiest (and likely safest) way to do this is to download the 10.5.4 combo update from Apple.
    http://www.apple.com/support/downloads/macosx1054comboupdate.html

    And Pacifist:
    http://www.charlessoft.com/

    1) Mount the combo update DMG and open the .pkg file using Pacifist.
    2) Navigate down to /usr/libexec/cups/filter/
    3) click on pstops and hit “install” on the top left
    4) enter your password
    5) hit replace

    That’s it. Keep in mind I’ve only tested it on my main box, but I don’t see why it shouldn’t work for everyone else.

    This likely will not break your install in case Apple comes out with a fix. If you’re worried then just backup your 10.5.5 pstops file. (hit Command-G, enter /usr/libexec/cups/filter/ and copy the pstops file somewhere safe (or just rename a copy in the current location). You _may_ have to repair your permissions.

    Bijdrager
    Leopard Da Vinci

    Ook hier hetzelfde probleem. Ik heb het opgelost door eerst een pdf te maken en dan te printen.

    Bijdrager
    kobekes
    ”Leopard

    Ook hier hetzelfde probleem. Ik heb het opgelost door eerst een pdf te maken en dan te printen.

    dat is niet oplossen he, dat is omzeilen :wink:

    Bijdrager
    Leopard Da Vinci

    Tijdelijk is dat toch een prima oplossing?
    Apple weet ervan, dus nu maar afwachten:)

    Bijdrager
    Basnop

    Ja we wachten maar weer…:-(
    Ik hoopte juist dat 10.5.5 de dingen een beetje zou oplossen maar het is er alleen maar weer erger door geworden… Zucht.

    Bijdrager
    Drome

    heb OKI een mail gestuurd en gevraagd om nieuwe ppd bestand!!

    antwoord van OKI:

    Geachte heer Hoogeveen

    We zijn op de hoogte van de comptabiliteitsproblemen van de drivers met de
    nieuwste software-update van Mac OS X (10.5.5).

    Helaas zijn tot op dit moment nog geen PPD-updates ontwikkeld. Jammer
    genoeg hebben wij hier ook geen verdere gegevens over dus kan ik u niet
    vertellen wanneer deze precies beschikbaar zullen zijn.

    U zult in ieder geval ervan op de hoogte gebracht worden van het moment dat
    deze beschikbaar zijn.

    Onze excuses voor het ongemak.

    Met vriendelijke groeten,

    OKI Technical Support

    Bijdrager
    profclimber

    Dit werk! Heb net een updat gehad en had het probleem weer, weer de oplossing uitevoerd en het werkt!

    ”profclimber”

    de oplossing

    Through trial and error, it appears to be a problem in the file located at:

    /usr/libexec/cups/filter/pstops

    If you copy that file from a working 10.5.4 installation then it should work. At least it does for me. Your mileage may vary, I’m not responsible, etc.

    The easiest (and likely safest) way to do this is to download the 10.5.4 combo update from Apple.
    http://www.apple.com/support/downloads/macosx1054comboupdate.html

    And Pacifist:
    http://www.charlessoft.com/

    1) Mount the combo update DMG and open the .pkg file using Pacifist.
    2) Navigate down to /usr/libexec/cups/filter/
    3) click on pstops and hit “install” on the top left
    4) enter your password
    5) hit replace

    That’s it. Keep in mind I’ve only tested it on my main box, but I don’t see why it shouldn’t work for everyone else.

    This likely will not break your install in case Apple comes out with a fix. If you’re worried then just backup your 10.5.5 pstops file. (hit Command-G, enter /usr/libexec/cups/filter/ and copy the pstops file somewhere safe (or just rename a copy in the current location). You _may_ have to repair your permissions.

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.