5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    Joepmini

    Printersoftware installeren

    Ik probeer een Canon Selphy printer (ES30) op mijn OS 10.8 mac te installeren.
    Nu gebruik ik deze fotoprinter weinig en lijkt het erop dat er sinds de overstap naar 10.8 een probleem te zijn. Ik krijg namelijk de melding : ” The version of present Macintosch cannot install a printer driver” .
    Mij zoektocht op de Canon site noch op de Apple support pagina’s hebben tot een oplossing geleid en ik heb het vermoeden dat het niet gaat werken. Heeft iemand een workaroudn voor soortgelijke printerproblemen.

    Weet wel dat Canon niet de beste Mac ondersteuning biedt …. De Canon MP780 hier in huis werkt ook al niet heel soepel.

    Bijdrager
    sedikit

    Probeer het (desnoods voorlopig) eens met Gutenprint:
    http://gimp-print.sourceforge.net/MacOSX.php

    Moderator
    Night

    Waarom “(desnoods)”? Gutenprint is een heel degelijke en goed ge├»mplementeerde driverset. Ook zeer geschikt voor het emuleren van postscript voor niet-postscriptprinters (aangezien de meeste OSX apps en het systeem toch uitgaan van een PS printer (lees: vector gebaseerde informatie)).

    Het enige probleem dat ik zie; is dat de ES30 ook niet 1 op 1 door Gutenprint wordt ondersteund…..

    Bijdrager
    sedikit

    Ik schreef “desnoods voorlopig” omdat men op de Gutenprint-site zelf zegt “the drivers only support the printer function”. Dus neem ik aan (ik weet dat ook niet zeker) dat er niet, zoals bij de Canon drivers, een soort Printer Utility zit waarmee allerlei acties t.b.v. de printkwaliteit zouden kunnen uitgevoerd worden. Volgens mij gaat er niets boven de eigen driver van de printer.

    Bijdrager
    Dennis002

    Even geduld nog, volgens de USA-canonsite:
    “Content for OS X v10.8 Mountain Lion will be available in early October 2012”.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.