8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:

    Bijdrager
    OMT-fan

    PPTP-GUI

    Hallo,

    Ik heb ADSL via pptp-gui en sinds ik 2.3 gebruik, gaat bij het opstarten het scherm na het invoeren van mijn password niet automatisch meer weg. (gebeurde wel bij 2.2)

    Verder staat er ergens sinds 2.3 kennelijk een energiestand aan, hij vraagt regelmatig of de verbinding moet worden gehandhaafd, zonder dat ik dat in de enegiestand (voorkeuren) heb aangegeven.

    Tenslotte, wanneer gaat 2.3 nou eindelijk eens mijn password in pptp-gui onthouden???

    Wie weet meer???

    Hans Flick


    Bijdrager
    warnerraven

    Je kan in het PPTP-GUI Venster op ‘Advanced’ klikken en dan schuift er een menu uit. Hierbinnen kan je Silent Mode aanvinken. Als het goed is verdwijnt het venster na verbinding dan weer automatisch. Anders kun je op Command+H drukken en verschuilt zich dan.

    Succes


    Bijdrager
    Castor

    PPTP Gui is erg gevoelig voor systeemwijzigingen is mijn ervaring. Als je lef of geld hebt zou ik of de ADSL-modem ‘tweaken’ zodat hij als router werkt, of een aparte router aanschaffen (Asanté, Draytek). Dat laatste bevalt mij enorm goed, terwijl PPTP GUI mij zover had dat ik alleen maar in 9 werkte.
    Maar er zijn ook een hoop mensen met goede ervaringen met PPTP GUI.
    Succes!


    Bijdrager
    OMT-fan

    Ik heb de silent mode aangevinkt staan en ook de alcatel remedie, desondanks geen verdwijning van inlogscherm.
    Verder ben ik zeer tevreden over de PPTP-GUI.


    Bijdrager
    araminta
    ”Hans

    alcatel remedie

    Bedoel je dat je je modem hebt getweaked tot router?


    Bijdrager
    OMT-fan

    Denk het niet, weet niet eens wat dat is


    Bijdrager
    bart

    PPTP Gui maakt gebruik van het standaard aanwezige internet-connect, en wil ook een modempoort zien (vraag me niet waarom…)

    Dat je verbinding wordt verbroken heeft daarmee te maken; je moet in de netwerkvoorkeuren/ppp/ppp-options even de instellingen aanpassen, dan ben je er van af.


    Bijdrager
    Peter Wieriks

    Ook ik werd zoals zovelen het helemaal zat om steeds bij PPTP-GUI (op zich een prima programmaatje om met MXStream te verbinden, ook nog nodig onder Panther) mijn password in te geven. Zeker in een situatie met meerdere users (geweldig dat Fast User Switching!)
    Wat blijkt? Hat kan gewoon!
    Op de site van PPTP-GUI http://pptp.monitzer.com/ staat ergens in een forum een werkende oplossing, in Unix, dus werkend onder elke versie van OS X neem ik aan.:
    —–
    It can be automatic if you set it up in a special way. I know it will be possible in the next release as well, but this solution works today.
    To prevent the admin-password request all the time type below two sudo commands in “terminal” (application/utilities)

    – – – – – – – – – – – – – – – – – – – – –
    sudo chown root /Applications/pptp-gui.app/Contents/MacOS/pptp-gui
    sudo chmod u+s /Applications/pptp-gui.app/Contents/MacOS/pptp-gui
    – – – – – – – – – – – – – – – – – – – – –

    Next, in the ppt-gui user interface select the silent mode.
    Last, in the system-preference – “login”, add ppt-gui.

    You will “never” have to do “anything” again.

    —–
    Let even op het precieze pad naar PPTP-GUI. Ik heb dat in Utilities staan, dan krijg je dus
    sudo chown root /Applications/Utilities/pptp-gui.app/Contents/MacOS/pptp-gui

    En het werkt perfect, bij elke user heb ik het in zijn Login optie staan, dus uiteindelijk start bij elke user de internetverbinding automatisch op. Geen tweaken, geen andere oplossingen. En je kunt je modem gewoon met je PC uitschakelen – scheelt heel erg veel energie ten opzichte van altijd maar aan laten staan!

    Peter Wierik

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.