4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:

    Bijdrager
    PeterMeeuwsen

    PPP – OSX (?)

    Ik heb een hele tijd geleden mijn Speedtouch modem getweaked naar de Pro-versie (toen ik nog onder OS 9 werkte).

    Inmiddels ben ik ben ik overgestapt naar OS X, en werk nog steeds met dat getweakte modem.

    Nu wil ik mijn modem weer downgraden, en dat is op zich geen probleem, maar ik meen mij te herinneren dat er dan via PPP een verbinding gemaakt moest worden (Tunnelbuilder ofzoiets geloof ik).

    Nu heb ik geen idee welk programma dat voor OSX doet, misschien hebben jullie goede tips?


    Moderator
    Lucas Raggers

    Bijdrager
    Julian

    Het is mij een raadsel waarom je je speedtouch wil downgraden… Nu werkt ie veel makkelijker! Het protocol om met de standaard ‘modem’ te babbelen is PPTP

    zie http://www.macosx.nl/forum/viewtopic.php?t=1978 voor meer info


    Bijdrager
    PeterMeeuwsen

    Ja, in principe werkt hij nu veel makkelijker, maar op dit moment heb ik er nogal wat problemen mee… Is wat ingewikkeld om uit te leggen, maar ik zal mijn best doen…

    Thuis draait er een netwerk van 4 computers, waarvan er 1 staat ingesteld als webserver/mailserver. (defserver via nat staat daar op ingesteld)

    In principe werkt alles als een zonnetje… de webserver draait, de mailserver draait, netwerkje en internet draait…. en dan ineens stuurt het modem het internetverkeer niet meer door naar mijn defserver, maar pakt het zelf op.

    (Ik krijg een http/404 error te zien omdat de url niet bestaat, en als ik mijn externe ip-adres in mijn browser typ, dan krijg ik het configuratiescherm van mijn modem te zien… en ja… ik werk dan via een proxy dus hoe dat kan is mij een raadsel)

    Dit probleem herhaalt zich keer op keer (soms na een uur, soms na een half uur, soms na een paar minuten), en als ik het modem uit/aan zet, dan is het weer heel eventjes ok.

    Geen idee waar het door komt, maar ik geloof dat ik minder problemen had toen het modem nog niet getweakt had.

    Overigens is dit slechts een tijdelijke oplossing, want over een paar weken krijgt die server zijn eigen (snellere) internetverbinding, maar het is wel belangrijk dat ik de komende 2 weken niet dit soort problemen heb.

    Dus: iemand een idee wat er mis is? Let me know!:)

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.