11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    iPodder

    PowerMac G3 Harddisk

    Ik heb gisteren een PowerMac G3 gekocht.
    Er zit een 10 Gb harddisk in, SCSI. Deze maakt echt een super herrie, dus ben even bezig geweest met een andere erin te zetten.
    Ik had nog een Maxtor 40 GB ATA disk liggen, dus ik dacht dat komt goed uit.

    Nu heb ik met SuperDumper een complete kopie naar de nieuwe schijf gemaakt zodat ik van kan booten. Alleen dat werkt niet. Tevens is het niet mogelijk om te booten vanaf cd…:?

    Beide (cd speler en 40 Gb schijf) zitten op de IDE poort op het mainboard. (zie foto – 2 )
    Er zit ook een Ultra ATA poort op het mainboard (ernaast) (zie foto – 1).

    Waar moet ik de hard disk op aansluiten, waar de cd-speler. Iemand een idee waarom ik niet kan booten vanaf cd?

    Bijdrager
    sypie

    Staar er bij die connectoren op je moederbord ook een soort code als: primary / secundary?

    Bijdrager
    mvdenberg

    Zo’n G3 heb ik nog nooit van binnen gezien, dus verbeter me als ik het verkeerd heb…
    Op die ATA controller sluit je de harddisk aan als MASTER en de cd drive als SLAVE. ( op dezelfde flatcable).
    Wat ook kan werken is zowel de harddisk als de cdrom speler als ‘cable select’ aan te sluiten.

    Je kunt booten van CDrom door de letter C ingedrukt te houden. Als het een originele installatie cd is, zou dit moeten werken.

    Succes.

    Bijdrager
    bigmouth

    Ik heb dezelfde “operatie” uitgevoerd:)
    De primaire connector zit bij de 1, de secundaire connector zit linksboven op de foto.
    Harddisk en cdromspeler op een kabel heb ik ook niet voor elkaar gekregen. Harddisk op de primaire en cdrom op de secundaire connector werkt prima:)

    Bijdrager
    iPodder

    Het is me gelukt…

    @ sypie, er staat geen primary / secundary op mijn mainboard

    Ik heb de cd speler en de HD beide aangesloten op 1 Flatcable op de IDE poort (nummer 2 op foto). Doormiddel van jumpers heb ik de HD op MASTER gezet en de cd drive op SLAVE.
    Mijn cd wilde niet booten omdat ik een brakke cd had. Na opnieuw branden ging dit ook goed.

    Ik heb heel de machine uitelkaar gehaald, schoon gemaakt. Draait als een zonnetje, maakt weinig geluid.

    Bedankt heren / dames!

    Bijdrager
    mvdenberg

    Mooi zo! En werkt het een beetje waarvoor je die G3 gekocht had? (ik las in een ander draadje iets over foto server?)

    Bijdrager
    iPodder

    Zoveel tijd heb ik nog niet om de server op te tuigen. Het is een 450 MHz met 512 mb geheugen. Samen met een 21″ CRT buis voor 25 euro kon ik toch niet laten staan.

    Panther draait er nu goed op en wil het zo regelen dat ik remote kan werken op de server (via LAN).
    Heb wat programma’s gedownload die ik wil gaan uitproberen.

    Daarnaast ben ik nog op zoek naar een goede FTP server (http://www.pureftpd.org/project/pure-ftpd is wel aardig)
    Als laatste moet ik nog een domein registeren. Weet jij een goedkope? .net ofzo??

    Bijdrager
    mvdenberg

    Heb je al een kijkje genomen bij mijndomein.nl ?

    Bijdrager
    iPodder
    ”mvdenberg”

    Heb je al een kijkje genomen bij mijndomein.nl ?

    Oke, dat is snel geregeld! Heb ook nu een domein geregistreerd staan.
    Ga vanavond verder met het optuigen van de server. Zal wel een keer een bericht posten als het zo ver is.

    Bijdrager
    mvdenberg

    Zo. Dat heb je inderdaad snel geregeld zeg! :)
    Ik ben benieuwd naar je resultaten als je e.e.a. online/werkend hebt.

    Bijdrager
    sypie

    Jammer dat de DNS instellingen vaak nog enkele uren duren(tot 72 uur als ik mij niet vergis).

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.