5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    macsiem

    Plugin Safari wordt steeds gevraagd

    iMac Intel en safari 2 en 3
    Sinds kort heb ik het vreemde geval:
    Bij openen van safari zie ik op diverse plaatsen een grijs vak waar in staat: Plugin-click to load.
    Na hierop te klikken komt er een plaatje en werkt alles weer als vanouds.
    Bij de voorkeuren van Safari staat onder Beveiliging aangeklik tActiveer plugin. Daar ligt het dus niet aan.
    Kennelijk staat er elders iets verkeerd. Wie heeft een idee?
    Tot voor kort werkte alles goed.

    Bijdrager
    MacBooky

    En als je nou wilt dat iemand je helpt is het wellicht een idee om te vermelden wat voor pagina’s het zijn en om welke plugin het gaat?

    Bijdrager
    macsiem

    Vele pagina’s b.v.
    http://www.weeronline.nl/
    Hier komt de kaart van buienradar niet op.
    Welke plugin hiervoor verantwoordelijk is weet ik helaas niet. Zoals boven al vermeld komt de kaart (= de groene kaart met Nederland en de buien) na klikken op het grijze vlak (die precies de grootte heeft van de kaart wel tevoorschijn

    Bijdrager
    Yaris

    Daarvoor heb je Adobe Flash Player 9 nodig.

    You need to quit Safari and get rid of Flash 8; you can only have one version of Flash, and the old version is what seems to be recognized. So, go to HD > Library > Internet Plug-ins and remove the item named “Flash Player.plugin” with a version number of 8, which you can find in the Finder window or in Get Info on that item.

    Install Adobe Flash Player 9 . Restart Safari and see if it will recognize Flash videos now. And be sure that JavaScript is enabled in Safari Preferences.

    Bijdrager
    macsiem

    Nog steeds dezelfde fout (iMac intel syst 10.5.5, safari 3.1.2)
    Adobe Flash Player versie 9 opnieuw geinstalleerd, staat in bibliotheek > internet plugins map
    Flash Player 8 niet aanwezig.
    Probleem doet zich alleen voor met Safari en niet met Firefox.
    Inmiddels ook Onyx gedraaid. Niets helpt.

    Nog iets merkwaardigs.
    Ik wilde een nieuwe Safari installeren maar wanneer ik de safari installer aanklik komt de mededeling dat dit niet kan omdat daarvoor systeem 10.5.2 of hoger noodzakelijk is en er zit ni al 10.5.5 op!
    Wie oh wie?

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.