9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    twaros

    plex probleem

    Als ik mijn imac aansluit op de tv, en ik bekijk een film in plex, dan blijft het
    beeldscherm van de imac volop branden. Is er een manier om net als in
    front row het scherm zwart te krijgen ?

    Bijdrager
    mymac

    Nope, dat probleem heb ik ook en dat zul je geloof ik houden ook… *hoopt op iemand die het beter weet*

    Bijdrager
    Sascha

    Was het niet zo dat als je het externe scherm (je tv) als primair scherm instelde dat het wel kon?

    Bijdrager
    mymac

    Ga het gelijk testen.

    Edit: Volgens mij maakt het geen verschil… Scherm wordt gewoon zwart, maar gaat niet uit.

    Bijdrager
    PeterV

    Volgens een developer van Plex kan het niet:
    “The only caveat is that it’s not possible for us to sleep the iMac’s internal display without the external display also sleeping. The best we can do is fill the screen black and set the brightness to the lowest level if you turn on the display blanking feature. The same limitation exists on MacBooks too, but setting the brightness to the lowest level there also turns off the backlight, so it’s less of an issue.”
    (bron)

    Bijdrager
    twaros

    PeterV, bedankt voor de tip, het werkt nu net als front row.
    Het scherm gaat dus niet uit , maar wordt zwart.

    Bijdrager
    Beninho

    Er is in Plex zelf toch een optie om je scherm automatisch te dimmen zodra je het opstart? Die optie gebruik ik om het scherm te dimmen.

    Heb je die optie al geprobeerd? Staat gewoon bij Display instelling in Plex.

    Of ik begrijp je vraag verkeerd.

    Bijdrager
    twaros

    Nee Beninho, dat zie je niet verkeerd. En deze optie heb heb ik nu ook gebruikt.
    Het probleem is dat je toch soms dingen over de kop zie, en dat was er een van.

    Bijdrager
    Beninho

    Mooi,:)

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.