6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    Enkelini

    Piepen bij afspelen sequence, wat is de oplossing??

    Ik ben beginned op FCpro.
    Als ik een clip op een timeline heb gezet speelt hij het audio van de sequence pas af als ik gerendered heb.
    Tot dan geeft hij piepjes. Hoe kan ik dit verhelpen, na elke las renderen is niet te doen.
    Wat doe ik fout?

    enkelini

    Bijdrager
    Meneer Guggenheimer

    Dan zijn de settings van de seqeunce niet goed voor de media die je gebruikt op de tijdlijn. In je bin kan je zien wat de seqeunce settings moeten zijn aan de hand van de media die je gebruikt.

    Wat gebruik je DV?

    Bijdrager
    Dick de Roos

    Je kunt toch ook gewoon monteren, overgangen maken enz. en dan later de zaak renderen?
    Op snelle systemen kan renderen nagenoeg direct gedaan worden.
    Of snap ik jouw punt niet?

    Geblokkeerd
    Anoniem

    Als bijvoorbeeld de audio setting van de sequence is ingesteld op 48K en het materiaal is 32K, dan moet FCP het geheel eerst converteren om er mee te kunnen werken.

    Bijdrager
    hobbes2210

    Enkelini,

    Ik denk inderdaad dat het aan je instellingen van je project ligt.
    Wat is de source van je materiaal?

    Als het een MPeg encode geluid is, dan kan daar wellicht de oorzaak zitten.

    Ik heb niet zulke beste ervaringen met mp3 in FCP

    Succes

    Bijdrager
    i3enhur

    Exact Hobbes, MP3’s dienen eerst te worden geconverteerd naar AIFF. De KHz settings dienen hetzelfde te zijn als je in je timeline.

    Maar het is natuurlijk beter als je een bron AIFF neemt. MP3’s zijn qua levels zo vlak afgetopt dat het de echte kwaliteit niet ten goede komt.

    Maar da’s allemaal persoonlijk…:P

    De KHZ/Bitrate is nooit hetzelfde als die van je timeline…zeker niet van gedownloade MP3’s.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.