17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)
  • Q:

    Bijdrager
    Grin

    photoshop: mn foto 'zit' te laag ( teveel workspace erboven in eerste venster)

    Ik wordt echt gestoord er van, ik kan geen oplossing vinden online.
    Als ik in photoshop een document open, dan opent hij hem, in het eerste venster – dus waar je al je vensters naast elkaar ziet- veel te laag.
    Als ik een keer op de ‘f’ druk komt het beeld omhoog maar ik werk vaak in meerdere beelden tegelijk dus het is echt RETE-irritant dat ik dus niet kan werken in de eerste ( alle tabs naast elkaar-modus) venster want dan is het beeld te laag. Als ik verklein, komt ie ook niet omhoog ( hmm dat is strange haha)
    Anyways, kan iemand mij helpen?
    Ik heb al gekeken in workspace, of mijn rulers aangepast, tot nu toe heeft niets geholpen.

    Als ik dus een beeld open, dan zie ik maar de helft van het beeld, de rest zit ‘beneden’ Ik krijg het in het eerste venster niet omhoog, ik moet eerst ‘F” doen en dat wil ik niet. Het is ineens gekomen en ik wil het terug.

    Damn!
    :-)

    Dank voor de hulp


    Bijdrager
    NicoJ

    cmd-0 (nul)?


    Bijdrager
    tarmac58

    Heb jij misschien ooit een extern scherm aangesloten en daarop gewerkt? grote kans dat hij steeds die werkruimte gebruikt. – althans dat deed ie bij mij.


    Bijdrager
    Grin

    cmd-0 zet de foto wel op de 0 van de ruler, maar de ruler – 0 staat dus te laag. Hoe gaat die ‘omhoog’?

    Nee ik heb geen extern scherm, gewoon een oude imac uit 2011;-)

    trouwens, als ik de ruler op 0 in de hoek zet ( bovenaan dus) en ik doe cmd-0 zet hij de foto niet op de 0-lijn. Hij blijft laag

    h e l p ….


    Bijdrager
    macmaus

    Heb je al geprobeerd je Photoshop voorkeuren te verwijderen? Al dan niet handmatig:

    https://helpx.adobe.com/nl/photoshop/using/preferences.html


    Bijdrager
    GoeieDag

    Start eens opnieuw op.


    Moderator
    Mac Daddy

    Wat macmaus zegt kan helpen, maar heb je wellicht ook een screenshot ervan? Dat helpt wellicht meer dan een omschrijving van wat je ziet.
    Ik vermoed dat je Photoshop in staat gesteld dat ie ieder bestand in een los window opent en niet in een vast window met tabs. En dat op 1 of andere manier je window iedere keer te laag zich in je scherm plaatst.


    Bijdrager
    Grin

    De voorkeuren verwijderen heeft niets opgeleverd.
    Ik heb nu ingesteld dat hij de foto’s niet meer als tabbladen opent en dat helpt wel, maar daar zit dus het probleem.
    Als ik ze open als tabblad, dan ik hij dus veel te laat. Als ik op de F druk komt hij wel weer omhoog maar ik bewerk vaak in dat eerste venster. Nu gaat dat niet en moet ik continu schakelen met die ‘F’

    Hier een screenshot.

    Ik kan hem dus niet omhoog scrollen met mijn muis, ik kan de rulers niet aanpassen, en als ik ze aanpas maakt het niet uit.

    Boehoe ik snap het niet. ( en dank voor het meedenken!)

    als ik dur de rulers aanpas en de 0 bovenaan zet gebeurd er nog niets


    Moderator
    Mac Daddy

    En wat gebeurt er als je op het plusje drukt? Dan zou ie moeten maximaliseren namelijk. Maar het rare is hieraan dat als je je instellingen aanpast, Photoshop afsluit en later weer opnieuw opent hij de laatst gekozen instellingen zou moeten onthouden. Als ie dat niet doet, vermoed ik ook een preferences probleem.


    Bijdrager
    SvS

    Had ik laatst ook! Wellicht een bugje.

    Venster ‘toepassingskader’ versmallen (handmatig) naar rechts toe en naar beneden ook. (dus niet verplaatsen)
    En dan naar linksboven slepen (wèl verplaatsen). Zo nodig paar keer herhalen.
    Ik heb het dus over hele toepassingskader die je naar rechtsonder moet verkleinen.


    Bijdrager
    Grin

    SvS ik snap het niet. Ik zie wel venster ‘ toepassingskader’ maar ik zie niet wat ik daar aan kan veranderen. Heb jij een hint?


    Moderator
    Mac Daddy

    Hij bedoelt niet een menu optie o.i.d.
    Je moet vanaf de linkerbovenhoek van het gehele photoshop window je window verkleinen, dan weer naar de linker bovenhoeke slepen, net zolang tot je ook weer de recht onderhoek van het photoshop window in beeld ziet.


    Bijdrager
    SvS


    Eerst waar rode lijn gemarkeerd staat selecteren (dus naast rode bolletje ongeveer)
    je ziet dan pijl met twee uiteinden,
    muis vasthouden en slepen richting rechts onder.
    Muis loslaten. Dan bovenste rand conform groene lijn naar linksboven schuiven.
    En herhaal totdat hoek rechtsonder zichtbaar is.

    ’n Primitieve oplossing misschien, maar ik kreeg zelf anders die hoek niet binnen mijn scherm.


    Bijdrager
    NicoJ

    Wat ik zelf constateer is, dat wanneer ik een afbeelding bewust zo uit het beeld wil schuiven met het ‘handje’, dat alleen kan als ik eerst na het verschijnen van het beeld de afbeelding naar ‘in venster’ (cmd-0) geschaald heb.
    Dus na het openen, als het beeld nog niet het hele beeld vult, kan ik het niet verschuiven.


    Bijdrager
    NicoJ

    En onder: venster>werkruimte>Essentiële elementen opnieuw instellen?


    Bijdrager
    NicoJ

    Ik heb ook geconstateerd dat er een verschil is in gedrag tussen CS6 en CC.
    In CS6 staat de afbeelding ‘vast’ in het scherm totdat zover ingezoomd wordt dat delen erbuiten gaan vallen. Pas dan werkt het ‘handje’.
    In CC werkt het handje weliswaar pas na cmd-0, maar daarna óok als je weer hebt uitgezoomd.

    Misschien is dit ergens een instelling, maar ik heb het nog niet kunnen ontdekken.


    Bijdrager
    Maikelw

    Het lijkt er op alsof je je venster gewoon veel te hoog hebt gemaakt zoals SvS zegt, zo ver dat het buiten het scherm komt. Kan je niet gewoon het scherm resizen door met je muis op een hoekje te gaan staan tot het pijltje verschijnt, klikken en kleiner maken met sleepbeweging?

    Zie onderstaand screenshot, dit is dan wel Windows maar denk dat je hetzelfde hebt gedaan op je Mac.

17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.