11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    James T. Kirk

    Photoshop Elements crasht bij het opstarten

    Sinds kort kan ik PSE niet meer opstarten zonder dat het gelijk crasht. Heb het al in nieuwgroepen gevraagd maar niemand komt met het verlossende antwoord. Heb al van alles geprobeerd, plist verwijderen, voorkeuren verwijderen, helemaal schone installatie… Nou komt het leuke, heb een gastaccount en daar werkt dezelfde installatie prima op, wie kan me helpen? :(

    Bijdrager
    sedikit

    Probeer dit eens.Het helpt wel bij een onwillge Photoshop, en dus wellicht ook bij Elements:
    de Elements terug brengen naar zijn default-stand door de Elements te starten met de option-, de cammand- en de shift-key ingedrukt houden.

    Bijdrager
    James T. Kirk

    Ik kreeg de optie om de settings? map te wissen en heb dat gedaan, maar nog crashen! Waarom doet ie het nou wel in het gast account? Is dezelfde install toch?

    Moderator
    unSOUND

    Kapotte bestanden in de application support map ?

    Bijdrager
    Marius1976

    Ik heb dit ook gehad. Direct na aanschaf. Dat bleek bij mij te liggen aan een incompatible versie van Opera die op mijn computer bleek te staan.

    Nadat ik alles van Opera had gewist (zoeken met spotlight naar Opera gerelateerde bestanden) werkte het wel.

    Hoe kwam ik daar achter? Wel ik bestudeerde het fouten rapport, en zag dat er iets met Opera gebeurde. Dat vond ik al vreemd… ik denk: dat heeft er geen drol mee te maken. Dus wissen. En ja, hij deed het eindelijk.

    Misschien bij jou ook zoiets?
    Marius

    Bijdrager
    James T. Kirk

    Heb de map van het gastaccount gekopieerd naar die van eigen account en vevangen. Crash! :(

    Bijdrager
    James T. Kirk
    ”Marius1976″

    Ik heb dit ook gehad. Direct na aanschaf. Dat bleek bij mij te liggen aan een incompatible versie van Opera die op mijn computer bleek te staan.

    Nadat ik alles van Opera had gewist (zoeken met spotlight naar Opera gerelateerde bestanden) werkte het wel.

    Hoe kwam ik daar achter? Wel ik bestudeerde het fouten rapport, en zag dat er iets met Opera gebeurde. Dat vond ik al vreemd… ik denk: dat heeft er geen drol mee te maken. Dus wissen. En ja, hij deed het eindelijk.

    Misschien bij jou ook zoiets?
    Marius

    Héé, viel mij ook op in het foutrapport, ik heb Opera eraf gegooid inclusief voorkeuren, maar waarom doet ie het dan wel in het gastaccount met dezelfde Opera software? In ieder geval dit was de oplossing want ik heb nu een maagdelijke photoshop elements.

    Moderator
    unSOUND

    wellicht heeft die nog geen Opera voorkeuren staan ?

    Bijdrager
    James T. Kirk
    ”unSOUND”

    wellicht heeft die nog geen Opera voorkeuren staan ?

    Jawel en nu is het goed, maar vind het wel jammer want gebruikte Opera nog wel eens voor bijzondere dingen zoals reserve nieuwslezer en bewaarde bladwijzers.

    Bijdrager
    Marius1976

    Probeer nu opnieuw opera te installeren dan.

    Mocht het dan naderhand weer opnieuw crashen, dan kun je altijd weer dezelfde truuk doen.

    Marius

    Bijdrager
    James T. Kirk
    ”Marius1976″

    Probeer nu opnieuw opera te installeren dan.

    Mocht het dan naderhand weer opnieuw crashen, dan kun je altijd weer dezelfde truuk doen.

    Marius

    Heb ‘m terug gezet en ook m’n instellingen. PSE blijft nu werken, hartelijk bedankt! :mrgreen:

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.