12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:
    Bijdrager
    MacMaccie

    Photoshop 5.5 intaleren op OSX

    Hoi,ik heb zojuist een oude versie PS 5.5 bij iemand opgehaald,en nu wil ik m ff instaleren,om m te registreren,maar krijg de melding dat ie m in classic op moet starten.

    Classic is niet actief,staat hier aangegeven …

    Wat moet ik nu doen?

    Heb hier heeelemaal geen idee van hoe t moet,om PS 5.5 te installen….:?

    Alvast bedankt…

    Bijdrager
    MacBeer

    Je hebt een Photoshop gekocht die niet compatible is met OSX. Die versie werkt alleen maar in OS 9 en ouder.
    Als je dit OS installeert onder OSX dan noemt OSX dit oudere systeem ‘classic’. Je zal dus OS9 moeten installeren.

    Bijdrager
    awi

    effe een upgrade naar cs2 kopen, volgens mij zo rond de 200 euri engelse versie

    edit: 199 bij conputer collectief http://www.comcol.nl/

    Bijdrager
    MacMaccie

    O,moet er dan geen eerdere versie geinstaleerd zijn?
    Of hoe zit dat?

    En de versie die ik overgenomen heb is trouwens een NLversie,dus wil graag een NLversie CS2 kopen…

    Bedankt voor de snelle reacties:wink:

    Bijdrager
    awi

    de NL versie is wat duurder dan de UK versie,

    tijdens de installatie zal de upgrade zoeken naar een oude versie op de computer of je vragen om een serienr van je oude versie.

    ik weet niet of je van nl naar Uk kan upgraden

    Bijdrager
    MacMaccie

    Deze oude NLversie heb ik gekocht,om een NLversie (Upgrade)te kopen.
    Dus vandaar…:)
    Dus ik begrijp eruit,dat de oude versie niet perse geinstaleerd hoeft te zijn…

    Bedankt…:wink:

    Bijdrager
    a la Mac
    ”MacMaccie”

    Hoi,ik heb zojuist een oude versie PS 5.5 bij iemand opgehaald,en nu wil ik m ff instaleren,om m te registreren,maar krijg de melding dat ie m in classic op moet starten.

    Classic is niet actief,staat hier aangegeven …

    Wat moet ik nu doen?

    Heb hier heeelemaal geen idee van hoe t moet,om PS 5.5 te installen….:?

    Alvast bedankt…

    Je hebt Classic nodig. Die zit normaal gezien bij je Mac (ook bij de eerste versies van OS X). Ergens staat er “OS 9 Install Disc”. Gewoon loslaten op je Macintosh HD en Photoshop draait!

    Maar eerlijk gezegd… Veel kan je niet met zo’n oude versie.

    Moderator
    unSOUND

    Vanaf versie 7 heb je geen Classic nodig. En eerlijk gezegd is voor veel mensen versie 7 goed genoeg, voor de thuisgebruiker heeft die al meer dan genoeg functies in huis.

    Bijdrager
    MacMaccie

    Ik heb deze puur gekocht,voor de NLupgradeversie CS2..:)

    Ga hier verder geen gebruik van maken:wink:

    Bijdrager
    RuudBerg

    ouwe handelaar :wink:

    Bijdrager
    JobKuipers

    Je hoeft 5.5 niet te installeren, je kan als het goed is gewoon het serienummer intypen als je CS2 Upgrade gaat installeren. Het kan zijn dat je wel even met Adobe moet bellen omdat 5.5 te oud is om direct naar CS2 te upgraden (er zitten meer dan 2 versies tussen) maar bij de helplijn van Adobe wordt je prima verder geholpen.

    Succes,

    Groet,
    Job

    Bijdrager
    MacMaccie

    Oke,bedankt…..:wink:

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.