30 berichten aan het bekijken - 1 tot 30 (van in totaal 43)
  • Q:
    Bijdrager
    SeaTrue

    Photobooth pop art probleem

    tjah het is dan niet echt een iApp maar toch hoort het hier thuis denk ik:

    Ik heb een klein probleempje met (i)Photobooth
    vandaag startte ik voor de gelegenheid weer eventjes photobooth op (maandje geleden ofzo)
    en het popart effectje zag er zo uit:

    dit is niet normaal… (en ik heb het niet over de persoon op de foto :sealed: )

    Via google kwam ik ook mensen tegen met hetzelfde probleem maar de enige oplossing daar was herstarten maar dit helpt niet bij mij.
    Ik weet niet sinds wanneer dit zo is maar via google kwam ik te weten dat anderen dit hadden vanaf de update naar 10.4.7

    weet iemand hier een oplossing op?
    Of heeft iemand hetzelfde probleem?

    -Sam Heijens

    Bijdrager
    computer space

    Horen het 4 marilyn monroe’s te zijn?

    Bijdrager
    SeaTrue
    ”Martiniman”

    Horen het 4 marilyn monroe’s te zijn?

    marilyn monroe is veel gezegd… :P

    maar toch zoiets:

    Bijdrager
    Borg

    Vreemd, ik heb -nu ik het controleer- hetzelfde probleem, ook na de 10.4.7 update… :?

    Bijdrager
    SeaTrue
    ”Borg”

    Vreemd, ik heb -nu ik het controleer- hetzelfde probleem, ook na de 10.4.7 update… :?

    wat voor computer heb je?

    Bijdrager
    Thoomas

    Hé, nu je het zegt, dit probleem heb ik ook.

    Bijdrager
    Barabas2005
    ”samheijens”

    dit is niet normaal… (en ik heb het niet over de persoon op de foto :sealed: )

    Je ziet er inderdaad een beetje beteuterd uit op dit plaatje;) .

    Inactief
    Anoniem

    Damn… hier ook. Blijkbaar zorgt de laatste update ervoor dat je (illegale) versie van Photo Booth niet meer goed werkt.:?

    Bijdrager
    Mattheus

    Ik heb het ook, en ik heb de legale versie op m’n iMac G5.
    ik draai ook 10.4.7

    Ik heb Steve al even gebeld, maar op z’n antwoordapparaat stond een berichtje dat hij naar een of andere beurs is en pas over enkele dagen weer terugkomt….:wink:

    Bijdrager
    Erikaatje

    ik heb het ook..dacht dat ik de enige was… maar blijkbaar niet!

    Bijdrager
    SeaTrue
    ”Barabas2005″
    ”samheijens”

    dit is niet normaal… (en ik heb het niet over de persoon op de foto :sealed: )

    Je ziet er inderdaad een beetje beteuterd uit op dit plaatje;) .

    tjah dat heb je als je een mac in je slaapkamer hebt staan hé…
    (was toen net wakker)

    ik heb trouwens ook gewoon de legale photobooth

    edit: ik ben dan blijkbaar niet alleen met dit probleem. Bwa zal wel een update komen zeker…

    Bijdrager
    Neproadie

    10.4.7 op m’n macbook…en ik krijg gewoon netjes 4 plaatjes met het popart effect.

    Bijdrager
    SeaTrue
    ”Neproadie”

    10.4.7 op m’n macbook…en ik krijg gewoon netjes 4 plaatjes met het popart effect.

    hebben de andere met problemen allemaal een g5? (of illegaal op een g4 of g3)

    edit: ik bedoel dus iedereen die dit probleem heeft met een niet intel mac (illegaal of niet maakt niet uit)

    Bijdrager
    Erikaatje

    illegaal op een imac g5 (met legaal 10.4.7):o :sealed:

    Bijdrager
    inactiveaccount

    MacBook Pro werkt ie met alle laatste updates nog wel. Als ik zo de berichten lees lijkt het inderdaad een G5-only probleem te zijn… ?

    Inactief
    Anoniem
    ”Erikaatje”

    illegaal op een imac g5 (met legaal 10.4.7):o :sealed:

    Idem! :innocent:

    Bijdrager
    SeaTrue
    ”Maxvw”

    MacBook Pro werkt ie met alle laatste updates nog wel. Als ik zo de berichten lees lijkt het inderdaad een G5-only probleem te zijn… ?

    apple, denk maar niet dat ik hierdoor een macbook ga kopen!:x

    Bijdrager
    Thoomas
    ”Maxvw”

    MacBook Pro werkt ie met alle laatste updates nog wel. Als ik zo de berichten lees lijkt het inderdaad een G5-only probleem te zijn… ?

    Nee hoor, ook op G4:wink:

    Bijdrager
    Borg
    ”samheijens”
    ”Borg”

    Vreemd, ik heb -nu ik het controleer- hetzelfde probleem, ook na de 10.4.7 update… :?

    wat voor computer heb je?

    iMac G5 met legale PhotoBooth…

    Bijdrager
    Neproadie

    foutje in de PPC update misschien?;)

    Bijdrager
    KarelWillem

    Ik heb hetzelfde Popart probleempje (illegaal op iMac G5 met 10.4.7).

    Wat een ongelooflijk dom programmaatje is dat Phot Booth trouwens.

    Bijdrager
    Mattnh

    Ik heb het hier ook.
    DPG4 met 10.4.7.
    Jammer…

    Mijn vlak is overigens rood…

    Bijdrager
    DK master

    Whoho!! hier ook, maar ik heb Photobooth gewoon legaal gekregen bij mn iMac G5 2.1 Ghz (met iSight dus)

    hmm raar…

    Bijdrager
    SeaTrue
    ”Mattnh”

    Mijn vlak is overigens rood…

    hollanders, … Altijd speciaal doen :evil:

    Bijdrager
    Mattnh

    Geel is eigenlijk meer mijn kleur 8)

    Bijdrager
    JimB.

    Heeft iemand dit probleem ondertussen al op weten te lossen. Ik heb dit namenlijk ook. En het lijkt me wel leuk als ie het weer gewoon doet.

    Bijdrager
    Mattnh

    Helaas, hier nog nix…

    Bijdrager
    DK master

    Hier ook niet..

    Bijdrager
    SeaTrue
    ”DK

    Hier ook niet..
    http://img238.imageshack.us/img238/5948/foto257rn2.jpg

    een verwarming !!!

    (oei dit is niet het ‘get the picture’ draadje)

    btw bij mij ook nog steeds geen oplossing

    Bijdrager
    Bibi17

    Hallo allemaal.

    Ik heb ook nog steeds hetzelfde manco als boven aangekaart, ook na de update naar 10.4.8. Net als een groot aantal van jullie heb ik ook een G5, geen intel.

    Op een ander forum adviseerde men mij om terug te gaan naar 10.4.6 maar dat levert nieuwe problemen bij het updaten dus niet doen.

    Ik begrijp niet waarom Apple dit niet weet op te lossen. Of wil men niet? Is dit een sales-truuk zoals iemand al suggereerde? Uiteindelijk komt er OS X Leopard aan…

30 berichten aan het bekijken - 1 tot 30 (van in totaal 43)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.