6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    OMT-fan

    Parallels en Mavericks

    Ik heb nog Parallels 7 op mijn iMac met ML.
    Nou gaat het gerucht dat als ik update naar Mavericks, Parallels 7 niet meer werkt en ik moet upgraden naar 9.
    Een “verkoopstuntje” of ordinaire geldklopperij?
    Of gewoon “niet waar”?

    Bijdrager
    TRML

    Je bent ook niet verplicht om te upgraden naar Mavericks, je kan ook gewoon bij ML blijven

    Sleutelbeheerder
    Night

    Zowel 8 als 9 werken onder Mavericks (proefondervindelijk vastgesteld). Versie 7 dateert alweer van september 2011… 2 jaar oud. Time flies……

    Bijdrager
    Niels

    8 werkt niet meer als je windows 8 wilt draaien onder mavericks

    Bijdrager
    iep

    Het is geen gerucht, het is werkelijkheid en een werkwijze die bij Parallels niet ongewoon is. Een nieuwe OS X versie betekent bij Parallels in de regel dat je ook een nieuwe Parallels versie moet aanschaffen. Versie 9 werkt zonder problemen met Mavericks, Windows 8, etc. Versie 8 is te instabiel en oudere versie gaan helemaal niet meer werken. Dit heeft alles te maken met hoe Parallels is ontworpen. Het grijpt in op o.a. de kernel. Als daar iets aan veranderd dan kan Parallels niet meer werken of is dan instabiel (het ligt aan hoe groot de wijziging is, bij een nieuwe OS X versie is dat vaak een te grote wijziging). Zie verder ook het Mavericks subforum op macrumors.com. Daar staan wat topics over Parallels op Mavericks.

    Bijdrager
    OMT-fan

    OK, heb ge├╝pdatet naar Parallels 9, werkt onder ML goed.
    Maar heb nu Mavericks geïnstalleerd en krijg Parallels nu niet gestart via de iPad en Parallels Acces.
    Bij het opstarten van Acces op de iPad krijg ik op de iMac een donkergrijs scherm met het Parallels logo, meer niet

    EDIT:

    ik moest een update van Parallels 9 doen; nu werkt alles naar behoren.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.