9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:

    Bijdrager
    Phofilmusigner

    Paar vragen over FCP en Shake

    Ik heb net bij Houben Mediatechniek mijn 3 bandjes op mijn externe harde schijf laten zetten. Maar als ik de filmpjes apart open in Quicktime lopen er allemaal strepen door de filmpjes heen. Geen gekleurde maar het lijkt alsof het beeld is opgedeeld in allemaal horizontale strepen en vooral bij bewegende stukken zie je het heel goed.

    Trouwens, als ik het afspeel in Final Cut Pro is dit niet. Zie ik het dan ook achteraf niet op mijn tv?

    Heeft iemand een idee hoe ik dit oplos?


    Geblokkeerd
    Anoniem

    Klinkt als de bekende interlacing van HDV. In FCP heb je daar geen last van, het kan wel een probleem zijn als je het omzet naar SD om het op je TC te kunnen bekijken. Daarvoor moet je het beeld de-interlacen, bijvoorbeeld door het in een DV-PAL tijdlijn te zetten en dan te exporteren.


    Bijdrager
    iljitsch
    ”Phofilmusigner”

    Heeft iemand een idee hoe ik dit oplos?

    Wil je eea afspelen via Quicktime of wil je er een DVD van maken ofzo? In het laatste geval hoef je niks te doen.


    Bijdrager
    Phofilmusigner

    Ik wil hem op DVD zetten, dus dan maakt het niet uit:) Dat is mooi, bedankt voor de snelle reacties.

    Nu heb ik nog 1 vraag, het waren 3 bandjes die hij heeft over gezet, en bij het 2e bandje hoor je het geluid echt heel slecht, je moet het geluid echt maximaal zetten om uberhaupt een klein beetje te horen. Nu lijkt het me sterk dat het aan een instelling bij Houben heeft gelegen omdat het bandje ervoor en erna wel gelukt zijn. Kan het een instelling zijn bij FCP? Bij Quicktime geeft ie ook zo’n slecht geluid.


    Geblokkeerd
    Anoniem

    Ik schat dat het geluid te zacht is opgenomen op je camera. Zo niet, dan zal er bij het overzetten iets verkeerd zijn gegaan.


    Bijdrager
    Phofilmusigner

    Ja ik ga morgen terug naar Houben, even kijken of het niet aan de opnames ligt. Want het laatste stuk van bandje 1 doet ie ook niet met geluid erbij:( Het geluid is ook heel zacht bij die opnames. Maar nu hoop ik dus dat het niet aan de bandjes ligt, want heb niets aan de instellingen van de camera verandert onder het filmen….


    Geblokkeerd
    Anoniem

    Eerlijk gezegd vermoed ik dat het aan je opnames ligt. Ik weet niet of ze er een FCP project van gemaakt hebben, maar als dat zo is, dan is het via firewire direct op je externe schijf gezet. En dan hebben ze het audio niet via een aparte mixer laten lopen.


    Bijdrager
    Phofilmusigner

    Daar was ik ook al bang voor omdat hij alles via Final Cut Studio erop heeft gezet. Vind het alleen dan raar dat hij het opeens doet bij tape 1 en bij tape 2 verder gaat, en bij tape 3 werkt ie wel weer opeens goed.

    Trouwens, als ik een Pan heb gemaakt is hij niet helemaal steady omdat hij uit de losse hand gefilmt is. Nu was ik een tijdje terug bij de Workshop van Apple in Amsterdam, en daar lieten ze zien dat je met Shake dit eenvoudig kon corrigeren. Maar nu ben ik dit helaas vergeten hoe dit moet, weet jij, of iemand anders, dit ook misschien?


    Geblokkeerd
    Anoniem

    Tsja, dat is een kwestie van tijdens je opnames je audio-levels in de gaten houden, als dat tenminste kan op je camera. In ieder geval een koptelefoontje opzetten tijdens het filmen kan al helpen.

    Shake heb ik geen verstand van. Ik zou zeggen: kijk eens in de handleiding…

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.