14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:
    Bijdrager
    jesper211232

    Outlook werkt niet. nieuw probleem

    als ik voor het eerst MS Outlook 2011 opstart dan krijg ik dit:

    Process: Microsoft Outlook [9130]
    Path: /Applications/Microsoft Office 2011/*/Microsoft Outlook.app/Contents/MacOS/Microsoft Outlook
    Identifier: com.microsoft.Outlook
    Version: 14.1.0 (14.1.0)
    Build Info: Unknown-110310~0
    Code Type: X86 (Native)
    Parent Process: launchd [122]
    User ID: 501

    Date/Time: 2012-08-01 15:07:40.717 +0200
    OS Version: Mac OS X 10.8 (12A269)
    Report Version: 10

    Interval Since Last Report: 85957 sec
    Crashes Since Last Report: 13
    Per-App Crashes Since Last Report: 2
    Anonymous UUID: 2178B25A-02B2-447B-99B5-EB4B1EC6F9F7

    Crashed Thread: 0

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000

    Application Specific Information:
    dyld: launch, loading dependent libraries

    Dyld Error Message:
    Library not loaded: @rpath/mbukernel.framework/Versions/14/mbukernel
    Referenced from: /Applications/Microsoft Office 2011/*/Microsoft Outlook.app/Contents/MacOS/Microsoft Outlook
    Reason: image not found

    Binary Images:
    0x4000 – 0xa7efe7 +com.microsoft.Outlook (14.1.0 – 14.1.0) <7A0D5D40-CD3B-3686-F0D3-D15D0F13EBF9> /Applications/Microsoft Office 2011/*/Microsoft Outlook.app/Contents/MacOS/Microsoft Outlook
    0x8fe03000 – 0x8fe35e57 dyld (210.2.3) <23516BE4-29BE-350C-91C9-F36E7999F0F1> /usr/lib/dyld

    Model: iMac12,2, BootROM IM121.0047.B1F, 4 processors, Intel Core i5, 2.7 GHz, 4 GB, SMC 1.72f2
    Graphics: AMD Radeon HD 6770M, AMD Radeon HD 6770M, PCIe, 512 MB
    Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1333 MHz, 0x02FE, 0x45424A3230554638424353302D444A2D4620
    Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1333 MHz, 0x02FE, 0x45424A3230554638424353302D444A2D4620
    AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x9A), Atheros 9380: 4.0.70.23-P2P
    Bluetooth: Version 4.0.9f8 10405, 2 service, 18 devices, 1 incoming serial ports
    Network Service: Ethernet, Ethernet, en0
    Network Service: Wi-Fi, AirPort, en1
    Serial ATA Device: ST31000528AS, 1 TB
    Serial ATA Device: OPTIARC DVD RW AD-5690H
    USB Device: hub_device, 0x0424 (SMSC), 0x2514, 0xfd100000 / 2
    USB Device: iPod, apple_vendor_id, 0x129e, 0xfd130000 / 5
    USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd120000 / 4
    USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0xfd110000 / 3
    USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x850b, 0xfa200000 / 3
    USB Device: hub_device, 0x0424 (SMSC), 0x2514, 0xfa100000 / 2
    USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0xfa110000 / 4
    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8215, 0xfa111000 / 5

    iemand idee wat er mis gaat? (hij is niet gekraakt maar legaal)

    Inactief
    Anoniem

    Heb je de Office folder misschien ergens anders naartoe gesleept?

    Bijdrager
    jesper211232

    nee, ik heb hem gewoon geistralleerd…,

    maar het kan wel, ben er wel even mee bezig geweest.

    hij doet het!

    ik had een nieuw mapje gemaakt waarin de 4 office progamma’s, en dat mapje was dus een andere plek.
    als ik de normale map open doen ze het wel fieww….

    Bijdrager
    jesper211232

    hoe kan ik ze nu dan wel in een mapje in het dock zetten?
    want als ik een (nieuw) mapje maak dan kan ik ze niet meer openen.
    of moeten het dan losse progamma’s zijn?

    EDIT:

    ik heb een alias aangemaakt en die erin geplaatst maar nus taan er van die pijltjes bij kunnen die weg?

    Bijdrager
    DoppieDoppie

    Nu het topic toch is opgelost: de titel van je bericht klopt :sarcastic:

    Bijdrager
    jesper211232

    zo goed ?:grin:

    Bijdrager
    DoppieDoppie

    Nou ja… meer in de trant van Mickeysoft outlook “werkt niet”:smile: #microsoftbashing

    Bijdrager
    Yggdrasil

    Geen idee hoe jij Office hebt geïnstalleerd maar bij mij kwam Office ’11 in een zwart mapje met kleurtjes. Als je die map in je dock zet heb je toch een Office mapje?

    Bijdrager
    SunKeeper

    Dan moet je wel op het idee komen. Niet iedereen is zo slim als jij, Niiiiiiiiiiick.:grin: Zeker Jesper niet.

    Bijdrager
    jesper211232

    haha:grin:

    ik had hem ook in een zwart mapje met die kleurtjes alleen staat in dat mapje nog weer mapjes van MS en andere bestanden enz..

    dan heb je die ook allemaal in je dock…

    Bijdrager
    jesper211232

    nu ik outlook eindelijk aan te praat heb, wilt hij geen mails versturen maar wel ontvangen…
    dit zijn mijn instellingen:

    en de foutmelding
    iemand idee wat er mis gaat?

    Bijdrager
    stavos

    Kijk de gegevens op je eerste screenshot eens na. Daar staat sowieso al een (typ)fout (als het er niet meerdere zijn).

    Bijdrager
    jesper211232

    ik heb de fout gezien en aangepast ..hotmail.nl

    alleen het probleem is er nog steeds…:slant:

    Bijdrager
    Kdingo

    Misschien is de SSL uitvinken een optie.

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.