5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    Peralta Ramos

    ‘oude’ software op os x

    Heb al eens door wat forums zitten bladeren maar vind toch geen antwoord op mijn vraag. Heb splinternieuwe emac os x en werk veel met photoshop (7) en heb oude (ahum wat is oud? 3,5 jaar) Epson printer die het verder prima doet. Heb printerdriver van zowel os x als os 9. Maar krijg vanuit os x geen mooie prints (kleurverandering, en PostScriptproblemen), en kan maar weinig afdrukopties vinden bij het printen.

    Dus, mijn vraag nu: kan ik phshop en printer via Classic opstarten en vandaaruit werken, of moet ik dan aparte partitie maken: Heb al phshop en printerdriver in de applicatiemap van 9 geinstalleerd, maar dat helpt niet.

    Bijdrager
    3sje

    Gewoon werken onder MacOS 9 dan lijkt me. Naar systeemvoorkeuren gaan (apple-menu) en daar opstartschijf, de systeemmap van MacOS 9 aanklikken en herstarten. Dan zou PhotoShop werken en de printerdriver ook. (als je zo opstart is MacOS X volledig uitgeschakeld en controleert die dus niets. In MacOS 9 kan je dan in de map regelpanelen onder de apple-menu naar opsatrtschijf gaan om daar trug MacOS X aan te klikken om mee op te starten.)

    Heb je ook al eens bij ColorSync gaan kijken voor schermprofielen en printerdingskes? Zit ook bij de systeemvoorkeuren.

    Bijdrager
    3sje

    Ah ja, misschien weet je dit of niet. Je moet dus wel MacOS 9 op je computer hebben staan, mag allemaal op dezelfde partitie, maarrrr… Als MacOS X er op ge├»nstalleerd is zonder eerst MacOS 9 te installeren, gaat dit niet. Dan zou je je mac moeten wissen en eerst MacOS 9 installeren erop en daarna MacOS X. (MacOS X zet dan wat extra bestandjes in de Systeemmap van MacOS 9 zodat de verwisselbaarheid optimaal kan verlopen)

    Bijdrager
    kenmasters

    Bij elke nieuwe Mac krijg je volgens mij een stapel osx cd’s en vaak ook een zgn Software restore cd. Daar kun je classic vanaf installeren, ook als je eerst osx hebt geinstalleerd.

    Op mijn iMac werkt die software restore cd niet omdat ‘ie alleen voor iBooks is. Toen heb ik gewoon osx geinstalleerd en over netwerk mijn os9 map gekopieerd, werkt ook perfect. Eerst os9 installeren hoeft dus beslist niet.

    Bijdrager
    3sje

    Dat eerste is wel cool!:-) En je hebt dan wel een netwerk nodig eh :?
    Thx voor dat eerste, dat verhelpt wel heel wat gedoe!

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.