30 berichten aan het bekijken - 1 tot 30 (van in totaal 30)
  • Q:
    Bijdrager
    brumemail

    Oude programma\'s openen in Mavericks?

    Ik vroeg of het ook mogelijk is met een omweg alsnog oude programma’s te openen die sinds de Mavericks update niet meer werken. Of zou ik dan moeten wachten tot de makers van het programma er een update voor hebben uitgebracht?

    Bijdrager
    Bertusmaximus

    Ben bang dat je moet wachten op updates van de makers. Tot die tijd gewoon in een VM op je mac met oude osx misschien een oplossing?

    Geblokkeerd
    Bento

    Of een dualboot.

    Bijdrager
    brumemail

    Ik dacht inderdaad ook aan VMware of helemaal downgraden naar Mountain Lion. Maar nu is de vraag werkt VMware ook op Mavericks?:P

    Bijdrager
    Ree

    VMware werkt prima op Mavericks en Mavericks werkt prima op VMware:)

    Bijdrager
    brumemail

    Ok bedankt.

    Er bestaat dus niet iets zoals Crossover, maar dan voor de oudere Mac OSX versies? Het gaat om kleine programma’s van kleine bedrijven dus wachten op een update is ook niet echt een optie.

    Bijdrager
    mowat

    Of , maar dat is nu te laat , vooraleer je upgrade , een opstartbare superduperkopie maken van je bestaande systeem naar een externe HD of partitie , bv. Snowleopard , en daar kan je nog ppc en al het oudere spul op gebruiken.

    Bijdrager
    Verdult
    brumemail op 10 januari 2014

    Ik dacht inderdaad ook aan VMware of helemaal downgraden naar Mountain Lion. Maar nu is de vraag werkt VMware ook op Mavericks?:P

    ja

    Bijdrager
    brumemail

    Of , maar dat is nu te laat , vooraleer je upgrade , een opstartbare superduperkopie maken van je bestaande systeem naar een externe HD of partitie , bv. Snowleopard , en daar kan je nog ppc en al het oudere spul op gebruiken.

    Daar is het nu al te laat voor helaas, maar het was een goede oplossing geweest inderdaad.

    Bijdrager
    Mono1

    @mowat: Snow Leopard gaat niet meer lukken voor ppc:
    http://nl.wikipedia.org/wiki/Mac_OS_X_10.6

    Bijdrager
    koen

    Om welke programma’s gaat het zoal? Misschien zijn er alternatieven die wel op Mavericks werken.

    Bijdrager
    brumemail

    Ik heb wel specifiek die programma’s nodig. Heb er namelijk ook voor betaald. Ik zal eerst eens contact opnemen met de makers.

    Bijdrager
    koen

    Dat lijkt me een heel goed idee(y)

    Bijdrager
    mowat

    @ Mono,
    Ik draai de PPC programma’s op Snowleopard hoor. Het is zo , dat je normaal op de vorige OSX ‘en automatisch Rosetta had die daar voor zorgde en dat werd in Snowleopard niet automatisch geĂŻnstalleerd , maar als optie. Dus bij de installatie gewoon kiezen voor Rosetta installeren en je kan alle PPC’s draaien.

    http://en.wikipedia.org/wiki/Rosetta_%28software%29

    Bijdrager
    computer space

    Snow Leopard kun je nog nieuw kopen in server versie, voor 18 euro, en daarmee mag je virtuele installs draaien.

    Bijdrager
    brumemail

    Ok, nu het volgende probleem. Een vriend van mij had Mountain Lion ongeveer 2 jaar geleden gekocht. Ik heb zijn inloggegevens gekregen om het te downloaden, maar nu schijnt het zo te zijn dat je op de Apple site onder bestellingen geschiedenis niet verder kan kijken dan 18 maanden, dus de Mountain Lion download is ook verdwenen. Ik begin nu wel een beetje flauw te worden van Apple.

    Bijdrager
    SunKeeper

    ROFLOL, het is nog geen 18 maanden geleden dat Mountain Lion gereleased is. Nog een paar weken.:lol:

    Bron: http://nl.wikipedia.org/wiki/OS_X

    Bijdrager
    Webarcher

    Gaat niet werken onder VMWare! Als je echt nog PPC software hebt, dan niet updaten naar 10.9. Helaas…

    Bijdrager
    brumemail

    SunKeeper, volgens mij ben je in de war met Mavericks..

    OS X 10.8 genaamd Mountain Lion, werd op 16 februari 2012 aangekondigd via de website van Apple.

    Gaat niet werken onder VMWare! Als je echt nog PPC software hebt, dan niet updaten naar 10.9. Helaas…

    Dus er is ook geen mogelijkheid om Mountain Lion met VMware op Mavericks te draaien? Het wordt steeds gekker met Apple.

    Bijdrager
    SunKeeper

    Bullshit, je kon het niet eerder kopen dan 25 juli 2012.

    Het kan toch niet eerder in je aankoopgeschiedenis staan dan dat het aangekocht kan worden?

    Bijdrager
    koen

    Nee hoor, hij bedoelt toch echt Mountain Lion. Dat kwam pas uit eind juli 2012, dus 18 maanden later is eind januari 2014;)

    Bijdrager
    hasseltse huzaar

    ik zit te klooien met Busycal…..gaat niet o Mavericks…….

    Bijdrager
    SunKeeper

    Say whut?

    Mountain Lion staat er hier bij mij keurig in de lijst. Aangekocht 29 juli 2012. Kan hem zo downloaden.

    Bijdrager
    brumemail

    Mountain Lion staat er hier bij mij keurig in de lijst. Aangekocht 29 juli 2012. Kan hem zo downloaden.

    Ok, maar hoe zet en installeer je hem dan op je MacBook? Via een boot able USB-stick? Want die optie heb je namelijk ook niet meer als je in Recovery Mode zit. Blijkbaar kan je alleen naar een vorige OS X versie met Timemachine..

    Ik bedacht mij net wel dat mijn vriendin ook een MacBook heeft (met geloof ik Snow Leopard geĂŻnstalleerd). Kan ik ook van haar MacBook een reserviekopie maken met Timemachine en deze op mijn MacBook installeren, zodat ik ook Snow Leopard heb?

    Bijdrager
    SunKeeper

    Over welke MacBooks hebben we het hier precies?

    Indien ze redelijk overeenkomen kun je inderdaad de schijf klonen. Via Time Machine terugzetten gaat meestal niet omdat die preciezer naar de modellen kijkt. Je kunt het wel proberen.

    Overigens als er Snow Leopard op jouw Mac kan draaien, hoor je een grijze DVD te hebben waarmee je het kunt installeren. Heb je die kwijt gemaakt, moet je een nieuwe kopen. http://store.apple.com/nl/product/MC573N/A/mac-os-x-106-snow-leopard

    Een nieuwe installatie moet (als je geen bestaande installatie op je schijf zet) je altijd doen, want je kunt niet op een door Apple ondersteunde wijze downgraden naar een vorige versie.

    Bijdrager
    brumemail

    Bedankt, ik heb al een oplossing gevonden!

    http://computertotaal.nl/apple/handleiding-gatekeeper-omzeilen-en-onbekende-software-toch-installeren-53646

    Ik kan nu het programma weer openen, er zat gewoon een stomme beveiliging op!

    Bijdrager
    computer space

    Ik dacht al, sterke bak als software alleen op ML werkt, en niet op Snow OF Mavericks.

    Bijdrager
    computer space
    Webarcher op 10 januari 2014

    Gaat niet werken onder VMWare! Als je echt nog PPC software hebt, dan niet updaten naar 10.9. Helaas…

    http://reviews.cnet.com/8301-13727_7-20005524-263.html

    Bijdrager
    Webarcher
    computer op 11 januari 2014
    Webarcher op 10 januari 2014

    Gaat niet werken onder VMWare! Als je echt nog PPC software hebt, dan niet updaten naar 10.9. Helaas…

    http://reviews.cnet.com/8301-13727_7-20005524-263.html

    Het gaat hier wel om OS X Server en niet om de gewone versie. Meen dat de TS aangaf dat het om de standaard versie van MacOSX ging.

    Bijdrager
    computer space

    Hij zoekt een manier om oude programma’s te draaien. Snow Server is zo gekocht, voor 18€ is dat een bescheiden prijs om nog heel lang PPC Mac apps te kunnen draaien.
    Maar blijkbaar was het niet echt oude software. Gewoon een gevalletje zonder vermelding op de white-list van Apple.

30 berichten aan het bekijken - 1 tot 30 (van in totaal 30)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.