16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)
  • Q:
    Bijdrager
    Jaap Boekenman

    Oude FontExplorer – geen onmiddellijke activatie meer van fonts in Adobe apps

    Ik gebruik al 10 jaar de – gratis – Linotype Fontexplorer X versie 1.2. Zeer solide software die alle OSX-upgrades heeft overleefd – het werkt nog steeds. Ik vind het een sport hem in de lucht te houden. De FEX fontsmap stond altijd op ‘systeem’niveau. Elke gebruiker kon er zo mee werken.
    Een ontbrekend font in een InDesign-doc (Adobe CC) werd altijd onmiddellijk toegankelijk als ik dat in FEX activeerde.

    In Mavericks (geloof ik) ging het mis. Nu moest ik de FEX-map op gebruikersniveau installeren. Daardoor had ik die map nu dubbel, want ik heb 2 gebruikers op mijn MacBook. Maar ok, probleem opgelost. (Het bleek dat het nieuwe OS anders omging met fontmappen, zoiets was het.)

    Ik heb nu 10.12 (Sierra) geïnstalleerd en heb opnieuw zo’n probleem. Nu wordt een font pas bruikbaar nadat ik InDesign afgesloten en weer opgestart heb (of Illustrator, of Photoshop). Ik heb geprobeerd de FEX-map weer op systeemniveau te zetten, maar dat lost het niet op. Superonhandig!

    Ik begrijp dat ik raar bezig ben zulke oude software te gebruiken, maar ik ben er aan gehecht. En… het is gratis.

    Heeft iemand een idee?

    Geblokkeerd
    Carp

    Dat komt zeer waarschijnlijk door SIP.
    Je kunt SIP disable’en
    https://www.imore.com/el-capitan-system-integrity-protection-helps-keep-malware-away

    Bijdrager
    EagerB0bNerd

    ik gebruik ook nog versie 1.2.3 met Sierra
    Geen problemen mee, kan een font activeren in FEX en het werkt.
    Wel gebruik ik oudere Adobe software versie CS4 (ook een soort sport om dat werkend te houden)

    Bijdrager
    Jaap Boekenman

    Hmm… kun je aangeven wat precies je mappenstructuur is?

    Sleutelbeheerder
    Night

    Heb je wel de laatste FEX plugins geïnstalleerd in Indesign en consorten?

    Bijdrager
    EagerB0bNerd

    @Jaap:

    Linotype Fontexplorer X staat in programma’s
    in mijn thuismap staat een map Fontexplorer X met daarin de Font Library

    Ik heb geen plugins voor de Adobe programma’s (vergeten denk ik) dus ik moet de fonts handmatig activeren.

    Sleutelbeheerder
    Night

    Dat kan gewoon vanuit FEX zelf. Er is dan geen noodzaak om programma’s eerst af te sluiten voordat je een font kan activeren:

    Tools > Plugin manager

    Bijdrager
    Jaap Boekenman

    @ Night: Wat betreft die plug-ins, wat je laat zien is uit een latere versie (ik gebruik 1.2.3). Die plugins zijn (bij mij in ieder geval) geen aparte bestanden, maar zitten in het programma-package. Ik durf het niet aan om die uit een latere versie te peuteren en in mijn oude te plakken.
    Ik gebruikte die plugin-feature al lang niet meer (want verouderd). Maar los daarvan, je krijgt bij het openen een melding dat er een font mist, en tot nu toe hoefde ik dat maar te activeren in FEX en klaar was het. Nu dus pas na herstarten InDesign en consorten.

    @ EagerB0bNerd: Ik heb het net zo staan. Dat het bij jou werkt is positief, dan moet het bij mij ook gaan denk ik dan. Nu nog even uitvinden wat de kink in de kabel dan is.

    Bijdrager
    Jaap Boekenman

    Het schiet niet zo op. Ik heb allerlei bibliotheekbestanden uitgeschakeld, ook onzichtbare, maar daar wordt FEX niet ongelukkig van. Hij draait als een zonnetje. Maar het probleem met InDesign blijft…
    Ik heb ook nog even gekeken hoe het zonder SIP loopt, maar dat is hetzelfde. En heb het maar gauw weer enabled.

    Mijn fantasie is even uitgeput. Iemand nog ideeën?

    Bijdrager
    EagerB0bNerd

    Kan natuurlijk ook in je versie van Indesign zitten.
    Hier iemand met hetzelfde probleem, met de “oplossing” : https://forums.adobe.com/message/9244747#9244747

    Bijdrager
    Jaap Boekenman

    Inderdaad, “oplossing”, want gewoon de nieuwste versie kopen. Maar het zou toch zo bevredigend zijn, als ik deze ouwe broeder weer een systeemversie hoger kan sleuren, gewoon omdat het kan. Het houdt natuurlijk een keer op.

    Weet er iemand wat OS X precies doet met het uitlezen van fontbestanden, en wat daarvoor de randvoorwaarden zijn?

    Bijdrager
    Jaap Boekenman

    Ook nog even de andere gebruiker getest. Zelfde verhaal :-((

    Voorlopige niet-zo-slechte-oplossing:

    Je kunt in FEX onder File kiezen: Detect fonts in documents…
    (Dat kunnen allerlei soorten documenten zijn)
    Je krijgt dan een venster met alle gebruikte fonts, plus de optie om er een fontset van te maken.
    Dat is wel erg prettig.
    Je sleept vervolgens die set naar de Finder in de map met je document. De aangemaakte map hernoem je dan als ‘Document fonts’.
    Bij het openen kijkt InDesign of er zo’n map is en activeert dan de fonts daarin. Geen FEX meer nodig.

    Sleutelbeheerder
    Night

    heb je dan niet op en bepaald moment zo’n 185.000 keer dezelfde fonts op je systeem staan?

    Misschien moet je gewoon eens met FontDoctor (zat dat bij die versie er niet standaard bij?) al je fonts bij elkaar harken, en FEX eens verwijderen en opnieuw installeren (zorg dat je ook als prefs etc. verwijderd) en dan alle fonts opnieuw importeren.

    Bijdrager
    Jaap Boekenman

    @ Night: ik ben met mijn fonts behoorlijk ‘in control’. Soms een avondje goed ‘taggen’ en dan hou je overzicht.
    Ik heb in FEX een hele classificatie opgebouwd. Dus met ‘alles aan de kant en opnieuw importeren’ gooi ik heel veel werk weg.
    Ik heb overigens alle bibliotheekbestanden en onzichtbare files opgezocht en de meeste ervan weggegooid. Maakte niks uit.

    Sleutelbeheerder
    Night

    En in een schone gebruiker werkt het wel naar behoren?

    Bijdrager
    EagerB0bNerd

    En in een schone gebruiker werkt het wel naar behoren?

    Of, als je vasthoudend bent, een schone (test) installatie. Dus systeem, FEX en alleen de Adobe programma’s, maar dan zonder de plugins.
    Is wel wat werk maar dan weet je ook zeker of het nou wel of niet kan.

16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.