9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    motionz

    OSX upgrade kan niet geïnstalleerd worden

    Heb een Macbook 2.4GHz Intel Core 2 Duo met 2GB intern uit 2008 waar OSX 10.6.8 op draait.

    Wil deze upgraden vanaf USB opstart stick. Heb dit eerst met Yosemite geprobeert en daarna met Mavericks.
    Beide geven na opstarten (ALT ingedrukt) de keuze waarvan op te starten (stick wordt herkent) geeft deze een kruis en schakelt uit.
    Na opstarten van HDD en de stick te benaderen wordt voor beide OSX versies de melding gegeven:
    “Kan niet op deze computer worden geinstalleerd”

    Betekend dit toch eerst Lion installeren? heb al in diverse fora gelezen dat het rechtreeks van Snow Leopard naar Yosemite moet kunnen upgraden

    Bijdrager
    feek

    Heb je op een juiste wijze de de USB install disk gemaakt?. Want ja kan gewoon in één keert Yosemite installeren op een lege schijf.

    Bijdrager
    Glime

    Hier een lijst wat je hoogste OSX versie mogelijkheid is
    http://www.everymac.com/systems/by_capability/maximum-macos-supported.html

    Systeemvereisten Mavericks (Bron)
    iMac (Mid-2007 to Mid-2014)
    MacBook (13″ Late 2008 Aluminum, Early 2009 to Mid-2010)
    MacBook Pro (13″ Mid-2009 to Mid-2014)
    MacBook Pro (15″ Mid/Late 2007 to Mid-2014)
    MacBook Pro (17″ Late 2007 to Late 2011)
    MacBook Air (Late 2008 to Early 2014)

    Bijdrager
    feek

    Idd @Glime de vraag is of Mavericks wel ondersteund wordt door je MacBook….

    Bijdrager
    McPim

    Als het deze is (kan TS zelf ff opzoeken op betreffende website) is 10.7.5 (Lion) het maximale.

    Bijdrager
    motionz

    Lijkt idd 10.7.5 bij de juiste spec:
    http://www.everymac.com/systems/apple/macbook/specs/macbook-core-2-duo-2.4-white-13-early-2008-penryn-specs.html

    Heb al eerder hier gepost over een update en was geen probleem om naar yosemite te gaan.?

    Stick heb ik met Diskmaker X gemaakt

    Bijdrager
    McPim

    Ik kan niet vinden wat je eerdere post was (link?) maar als je MacBook geen Yosemite ondersteunt wat is dan je vraag precies?

    [EDIT] Je bedoelt deze thread? Daar zeg je inderdaad zelf dat Yosemite prima zou moeten draaien. Ik vrees het niet dus..

    Moderator
    Night

    Ik zou persoonlijk lekker op 10.6.8 blijven zitten. Dit is een heel stabiel OS dat niet al te hoge systeemeisen stelt en daarom de snelheid van je MacBook niet negatief zal beïnvloeden.

    Bijdrager
    Balen zeg

    Volgens MacTracker is 10.7.5 de laatste installeerbare versie.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.