2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Q:
    Bijdrager
    pepijn67

    osx leopard 10.5.5 en php 5.2.6 met gd library

    Ik gebruik momenteel php 5.2.6 zoals die standaard is geinstalleerd. Ik heb daarnaast mysql 5.0.45 geinstalleerd en dat is geintegreerd met php.

    Wat ik niet goed begrijp, maar misschien ben ik niet op de hoogte, is waarom een module als GD library niet standaard wordt mee gecompileerd voor osx in versie 5.2.6, wat erg omslachtig is. Het schijnt dat je via de entropy php versie deze wel vindt. Probleem is dat je dan de standaard php versie op je osx weer moet disablen en allerlei koppelingen moet maken naar deze entropy versie

    Heeft iemand hier een betere oplossing voor, waarbij gewoon gebruikt gemaakt kan worden van de voorgeinstalleerde versie?

    ik kan ook xampp downloaden voor een totaal oplossing, maar ja, daar gaat het nu niet om

    Bijdrager
    zarknl2

    Misschien kan je een GD library (gd.so) bouwen met een php source van dezelfde versie als je huidige php? En dan in php.ini aangeven dat GD actief is?

    Ik heb het niet zelf geprobeerd overigens…:-)

    zie ook: http://osx.topicdesk.com/content/view/135/41/

    en: http://forum.onemorething.nl/viewtopic.php?t=127186

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.