2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Q:

    Bijdrager
    Gerben van Nazareth

    OS9: doet het wel als Classic, maar imac start niet op in 9

    Hallo

    Klein probleempje, kon zo gauw geen eerdere topics vinden die hierover gingen.

    Ik gebruik sinds een jaar naar volle tevredenheid OS X (inmiddels 10.2.8) op een iMac 233 / 160 mb. Beetje traag, maar voor het meeste werk erg fijn. Sommige dingen draai ik het liefst in Classic modus. Maar ik heb nog wat programma’s die alleen willen draaien onder een “echte” OS 9

    Nu heb ik laatst bij de Apple-boer een installatieschijf aangeschaft met systeem 9.2, met de bedoeling ook te kunnen opstarten in 9.2 vanaf een fatsoenlijk systeem. De Classic-map die ik voorheen had was gewoon een systeemmap van een oude backup-CD, op de HD gepleurd, en zie… het werkte.

    Enfin: installatie-CD erin, opstarten vanaf CD, installeren. Overigens is mijn HD ingedeeld in 2 schijven/partities, op de ene staat het systeem en op de andere in principe de documenten. Bij installeren krijg ik een melding dat hij op de schijf waar ik graag ook OS9 wil zetten, alleen een schone installatie kan doen. Klinkt eng, geen risico nemen en dus OS9 op de andere partitie gezet

    Systeemmap -> opstartschijf kiezen en herstarten. En toen kreeg ik alleen maar iets wat eruit ziet als een DOS-terminal, brrr. Er staat:

    Apple iMac open firmware 3.0 f2 built on 04/23/99 at 14:31:01
    0 >

    verder niks, blauw scherm, witte lettertjes. Computer uit, opnieuw starten vanaf CD, opstartschijf weer naar OSX, herstarten, alles doet het nog. Hoi.

    Volgende list was: eerst eens kijken of ik die nieuwgeïnstalleerde systeemmap voor OS9 kan laten draaien als Classic-map. Geen probleem. Bij het opstarten jaste OS9 zichzelf door de Configuratieassistent heen; in Classic-modus onder X wel te verstaan. Hoopgevend, maar helaas, bij herstarten in OS9 kreeg ik nog steeds dat rare terminalscherm.

    Iemand een idee wat er aan de hand kan zijn en hoe ik OS9 aan het lopen kan krijgen? Alvast bedankt


    Bijdrager
    Gerben van Nazareth

    najaaaaa!

    en nou doet hij het wel. Het enige wat ik heb gedaan is de complete systeemmap plus programma’s kopiëren naar dezelfde partitie waar ook OS X op staat. Probleempje opgelost, dank u niettemin voor de aandacht.

    een blije macgebruiker wiens machientje ineens bloedsnel aanvoelt.

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.