19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:

    Bijdrager
    JGPeters

    Opzetten thuisnetwerk met TimeCapsule en Airport Express achter ZIGGO modem

    Beste allemaal,

    Ik ben al tijdenlang op zoek naar de oplossing voor een probleem in mijn thuisnetwerk. Ik zie dat meerdere mensen hetzelfde probleem hebben, maar ik krijg het niet opgelost. Daarnaast wil ik het netwerk uitbreiden. Dus ik hoop dat ik hier het juiste advies kan krijgen.

    In mijn vorige woning had ik het “UPC” Modem Thomson TWG870 hangen, met daarachter de Apple Airport TimeCapsule. Ik gebruikte van beide apparaten het WiFi netwerk, van de TC vooral voor ons zelf en van de modem/router vooral voor gasten. Ik heb meerdere pogingen ondernomen, ook met mensen die dagelijks met dit soort dingen te maken hebben, om de UPC/ZIGGO modem in bridge modus te zetten en de TC in DHCP/NAT. Ik kreeg dan continu de melding van dubbel gebruik van NAT. Dus na iedere poging kwam ik uiteindelijk weer terug in de oorspronkelijke staat.

    Nu zijn we verhuisd en wordt het signaal nog meer verslechterd door de dikke betonnen vloeren en wanden. Daarnaast wil ik één groot netwerk in mijn huis, waarbij het niet uitmaakt via welk device ik mijn laptop of telefoon verbind, maar ik altijd bij mijn bestanden kan op de TC en de harde schijf die daar weer aan hangt.

    Ik heb twee Airport Express gekocht, heb dus het Thomson modem en de Airport TimeCapsule. Daarnaast heb ik UTP kabels lopen naar de plekken waar ik de twee AE wil plaatsen. Ik heb ook nog een Horizon Mediabox, maar die gebruik ik niet voor WiFi, alleen voor de TV diensten. Deze zit via COAX aangesloten, niet via een UTP kabel.

    Op dit moment kan ik Back To My Mac niet gebruiken (omdat het UPC/ZIGGO modem er tussen zit?) en werkt het gastennetwerk van de TC ook niet (daarvoor zou het modem in Bridge modus moeten staan). Althans het netwerk bestaat wel, maar geeft geen internetverbinding.

    Wie kan mij adviseren hoe ik dit het beste kan instellen? En wat moet ik doen om het dubbel gebruik van NAT te voorkomen? Mijn idee zou zijn:

    1. In de meterkast het Thomson modem, in bridge modus
    2. Daarachter (in de meterkast) de TC (DHCP/NAT modus)
    3. Vanuit de TC de kabels naar de AE op twee locaties in huis

    Moet ik de AE vervolgens in bridge modus zetten, of gewoon dezelfde SSID en wachtwoord gebruiken als het hoofdnetwerk?

    Daarnaast heb ik een aantal apparaten die met internet verbonden zijn:
    – de omvormer van de zonnepanelen
    – slimme thermostaat
    Deze twee apparaten verliezen soms de wifi verbinding. Met name voor de thermostaat is dat een probleem, omdat deze dan de laatste instelling blijft hanteren en niet meer registreert of er iemand thuis komt of weg gaat (geofencing). Kan ik deze apparaten een vast IP adres geven vanuit de TC of vanuit een EA bijvoorbeeld?

    Ik hoop dat één van jullie mij hiermee kan helpen, zodat ik het (eindelijk) werkend krijg zoals ik graag zou willen.
    Alvast bedankt!

    Jeroen


    Bijdrager
    fred44nl

    beide AE’s en de TC moeten ingesteld worden op “Maak nieuw netwerk aan”.
    de TC is router, dus moeten de AE’s in bridge staan.
    voor alle Airports kan dezelfde SSID en WW ingesteld worden.


    Bijdrager
    JGPeters

    Maar hoe moet ik omgaan met het ZIGGO modem, hoe kan ik voorkomen dat ik weer met hetzelfde probleem geconfronteerd wordt van dubbel gebruik van NAT?

    En hoe om te gaan met de randapparatuur, zoals de slimme thermostaat en de omvormer van de zonnepanelen; kan ik deze op de een of andere manier een vast IP adres toewijzen?


    Bijdrager
    annor

    Het Ziggo modem moet in bridge modus gezet worden. Als dat niet zelf lukt kan de helpdesk van Ziggo dat vermoedelijk voor je doen en als die het ook niet kunnen zou ik een nieuw modem vragen.

    Randapparatuur zou je nog achter de TC kunnen aansluiten via een switch.


    Bijdrager
    JGPeters

    Ik kan het modem zelf in BRIDGE modus zetten, maar dan geeft de TC de foutmelding “dubbel gebruik van NAT”.

    En randapparatuur kan niet bedraad aangesloten worden, moet via Wifi…


    Bijdrager
    fred44nl

    als de TC een melding geeft van dubbele NAT, dan zijn er beslist 2 routers actief.
    begin eerst es met alleen de TC en zonder de AE’s


    Bijdrager
    JGPeters

    Melding dubbele NAT krijg ik al als ik alleen de ZIGGO modem (in bridge modus) en daarachter de TC (DHCP/NAT) in gebruik heb…


    Bijdrager
    annor

    Op zich hoeft dubbel NAT geen probleem te zijn, het maakt sommige dingen alleen wat complexer. Heb je wel verbinding met internet via de TC? Heb je ook de TC al een keer teruggezet naar fabrieksinstellingen en zichzelf opnieuw laten configureren achter de Ziggo in bridge mode?


    Bijdrager
    JGPeters

    Nee geen verbinding.
    Overigens terugzetten naar fabrieksinstellingen (nog) niet geprobeerd…


    Bijdrager
    Hansi2124

    Bij mij weten kan alleen Ziggo zelf het modem in Bridge modus zetten.
    Let op: je kan dan geen gebruik meer maken van wifispots buiten de deur.


    Bijdrager
    annor

    @hansi2124
    Bij de meeste modems kun je dat tegenwoordig prima zelf doen. Ziggo heeft daarvoor ook ‘handleidingen’ op de site staan per modem. Bij sommige modems lukt het niet tenzij je in een voormalig UPC gebied woont dacht ik. In dat geval kan de helpdesk het voor je regelen op afstand.


    Bijdrager
    JGPeters

    Bij mijn modem kan ik het zelf, al vaker geprobeerd (zoals ook in topic staat), alleen dan blijft het probleem van dubbel gebruik NAT bestaan.


    Bijdrager
    Hansi2124

    Is het dan wel écht in bridge modus gezet als je dubbel NAT hebt, vraag ik mij af….


    Bijdrager
    fixar

    Welk IP-adres krijgt de TC van het modem?

    Als er een 192.168.x.x adres staat of een 10.x.x.x adres of een 172.16.x.x adres dan is je modem nog niet in een Bridge-modus gezet en zul je de dubbele NAT-meldingen blijven houden


    Bijdrager
    websania

    Ik heb zelf eenzelfde soort configuratie; dus een Cisco modem van Ziggo met daarachter een Airport Extreme en daaraan zitten drie Airport Express aangesloten, welke dezelfde SIDD e.d. hebben als de Airport Extreme. Alleen staat bij mij de Airport Extreme in bridge modus. Het enige nadeel daarvan is dat ik geen gastennetwerk kan gebruiken, maar daar zit ik niet mee. Verder werkt het naar behoren. Op iedere etage gewoon goede snelle wifi en dit werkt nu al een jaar of drie probleemloos; hoogstens een keer een Airport Express resetten. Op deze manier kan ik ook nog de wifi-hotspots gebruiken, alhoewel…zou ik ook niet echt missen.


    Bijdrager
    JGPeters

    @websania

    Alleen staat bij mij de Airport Extreme in bridge modus.

    En je Ziggo modem? Staat deze wel gewoon als router ingesteld?


    Bijdrager
    websania

    @jgpeters
    Jazeker, het Ziggo modem is de router. en even wellicht ten overvloede; de Airport Expressen zijn allen bekabeld aangesloten.

    De reden om alles zo te doen was dat de wifi van het Ziggo-modem telkens problemen gaf. Dat werd opgelost door in eerste instantie een wifi-router aan het modem te hangen, welke ik later vervangen heb door de Airport Extreme en weer iets later heb ik om op de bovenetages ook fatsoenlijk wifi te realiseren de Airport Expressen een voor een toegevoegd.

    De enige manier om het modem in bridgemodus te krijgen is om dit aan Ziggo te vragen; alleen zij kunnen dit doen.


    Bijdrager
    JGPeters

    @websania

    Ik heb het Ziggo modem als router ingesteld, met een WiFi netwerk. Daarachter bekabeld de TC. Vanuit de TC bekabeld 2x een AE. Deze AE staan beiden in brugmodus, en zenden een wifi netwerk uit met zelfde SSID en wachtwoord als de TC.

    Ik heb nu doorlopend bereik in mijn hele huis, op hetzelfde WiFi netwerk.

    Brugmodus instellen verschilt per modem of je dit wel of niet zelf kunt doen. Bij mijn modem kan ik het zelf, alleen geeft de TC dan de foutmelding dat NAT dubbel gebruikt wordt. Dus wellicht dat dit toch niet helemaal brugmodus betreft…

    Ik heb nog niet geprobeerd of Back To My Mac werkt in deze configuratie. Ik vrees van niet (dit werkte ook niet zonder de AE’s). En ik moet ook nog controleren of het gastennetwerk (ditmaal door een van de AE’s uitgezonden) wel werkt. In de oude configuratie (alleen Ziggo modem en TC) werkte dit ook niet.


    Bijdrager
    websania

    @jgpeters

    Ik vrees inderdaad ook dat BTMM niet gaat werken in die configuratie en eveneens het gastennetwerk niet. Dat laatste schreef ik al eerder. Ikzelf vind dat geen probleem. Je kunt overigens wel een gastennetwerk aanmaken, maar het functioneert niet. Wellicht kun je de wifi van het Ziggo modem gebruiken voor een gastennetwerk?

    Ik kan ook zelf het Cisco modem in bridgemodus zetten, maar dat werkt dan toch niet goed; Ziggo moet dat toch echt doen. Ik kan zelf ook de wifi van het Ziggo modem uitzetten, maar dat is ook iets wat niet waar is. Wat ik wel heb gedaan is het uitzenden van de wifi van het Ziggo modem uitgezet.
    Dus ik denk dat je toch contact op moet nemen met Ziggo om het modem echt in bridgemode te krijgen.

    Mocht ik echt nodig van buitenaf contact met mijn Mac thuis willen hebben, gebruik ik Chrome Remote Desktop daarvoor.

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.