4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    Pascalvilt

    [OPGELOST] Optie "E-mail" niet zichtbaar bij deelknop in Finder

    Beste forumleden,

    Ik zit hier met een vreemd probleem waar ik zelf niet echt uitkom. De zoekfunctie levert geen resultaten op.

    Op het moment dat ik in de Finder een bestand selecteer en vervolgens de “deeloptie” gebruik (via rechtermuisknop of via de knop boven in de Finder , is daar geen optie e-mail bij. Dit is bij alle bestanden (pdf,jpg etc.) Ik heb er nooit echt op gelet tot het moment dat ik een tweede gebruiker aanmaakte en daar de optie wel standaard aanwezig is (zelfs zonder dat een mailaccount ingesteld is)

    Ter verduidelijking hier een tweetal screenshots van mijn eigen account en het 2de account.

    Aangezien het een user gerelateerd probleem is heb ik het volgende in de thuismap eens verwijderd :

    ~/Bibliotheek/Caches
    ~/Bibliotheek/Saved Application State
    ~/Bibliotheek/Preferences/com.apple.finder.plist

    Daarna een reboot gedaan maar nog steeds geen e-mail optie.
    De safeboot bied ook geen oplossing dus opstartitems etc. kunnen niet de boosdoener zijn.

    Een clean install zou de oplossing zijn maar aangezien het in een andere user wel werkt moet er toch iets in de thuismap zijn wat dit veroorzaakt.

    Weet er hier iemand raad ? Betreft een iMac Mid 2010 met OSX 10.8.1 vanaf 10.6.8.

    Bijdrager
    fred44nl

    bij mij is er ook nog:
    ~/Bibliotheek/Preferences/ByHost/com.apple.finder.B5D9170B-67F9-5C36-8C51-39E8AF0C5F47.plist

    Bijdrager
    Pascalvilt

    Die heb ik er niet staan (zowel in originele als 2de gebruiker niet)

    Bijdrager
    Pascalvilt

    De oplossing heb ik na lang zoeken gevonden bij de Apple Support Communities. In Mail » Voorkeuren het standaard mailprogramma op Apple Mail zetten. Bij mij stond deze op een of andere manier op Google Chrome.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.