8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:

    Bijdrager
    riji

    Opstartprobleem: Apple hardware test: fout: 4SNS/ 1 /40000000:TH00-9.000

    iMac 27″, mid 2011, EMC 2429 3,1 i5 16 GB ram
    HDD vervangen door SSD Samsung 850 EVO: 1/2015
    Opstartprobleem: besturingssysteem kan niet geladen worden
    (de progressie-bar bij het opstarten loopt tot ongeveer 4/5)
    Enkele weken terug 1x het geval; herstarten: OK
    Gisteren lukte dit niet, “Apple hardware test” uitgevoerd: (geheugen OK), dan fout: 4SNS/ 1 /40000000:TH00-9.000

    Ik heb dan met het Schijfhulpprogramma een “Schijf-EHBO” uitgevoerd op Macintosh HD en dit eindigde met: “volume /devr/disk1s1 appears to be OK”

    Ik heb dan gisteren (en vandaag) terug normaal kunnen opstarten en een backup gemaakt en High Sierra opnieuw geïnstalleerd.

    Iemand die dit probleem voor had of het beter begrijpt?


    Bijdrager
    McPim

    Die fout heeft met de temperatuursensor te maken. Die ziet de Mac nu niet meer omdat de HDD die ingebouwd had. Maar ik weet niet of dat de oorzaak van het niet opstarten is, ik dacht dat je vanaf de 2011 iMac’s de HDD gewoon kunt vervangen zonder verdere modificaties (zie ook hier). Is het sinds de herinstallatie van High Sierra nog voorgekomen?


    Bijdrager
    R_M

    Als je zoekt op de foutmelding vind je dit:

    https://discussions.apple.com/thread/3422204

    Hopelijk lost het je probleem op/geeft het je duidelijkheid.

    succes en gegroet


    Bijdrager
    riji

    Bedankt.

    Temperatuursensor: wordt sinds 2015 geregeld met de app Macs Fan Control.

    Sinds de herinstallatie van High Sierra nog geen opstartprobleem gehad…

    Ik was vergeten te melden dat ik ook PRAM/NVRAM heb uitgevoerd.

     


    Bijdrager
    McPim

    <p class=”cite”>riji op 26 januari 2019 om 17:23</p>
    Temperatuursensor: wordt sinds 2015 geregeld met de app Macs Fan Control.

    Dat is inderdaad de makkelijkste oplossing. Als je wil dat je Mac de AHT doorkomt zonder fout zou je deze moeten gebruiken. Maar m├ęt die fout start hij gewoon op, ik denk dat je probleem softwarematig is/was. Ik zou zeggen: laat het weten als het weer gebeurt.


    Bijdrager
    riji

    OK bedankt


    Bijdrager
    FloorvN

    geen probleem dat hij failed op die sensor !
    je kan hem zoals McPim aangeeft de OWC temp sensor erop zetten.

     

    Maar met Macs Fan Control kan je de fan ook weer terug schakelen…


    Bijdrager
    riji

    Het zelfde probleem is vandaag terug opgedoken. (verholpen met NVRAM opstart)

    Ik vraag me af of dit een uitweg zou kunnen zijn: ik heb hier nog een externe SSD (128 GB)  liggen die ik als opstartschijf zou inrichten en daarna als standaard bootdisk gebruiken?

     

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.