15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Q:

    Bijdrager
    dfI*)#HN$@(*_)$U#JHEN#U@P$(#@Halert(‘hi’);

    [Opgelost] Wolfenstein ET stopt er mee…

    Hey,

    Ik zit al een tijdje met een probleem.
    Met het spel Wolfenstein ET stopt het spel er elke keer mee als ik een server wil joinen of als ik in een server zit en er wordt een andere map geladen.

    Ik krijg dan de volgende error: VM_create failed on UI, met google kom ik niet veel verder.

    Ik heb al mijn wolfenstein bestanden al weggegooid (via spotlight in typen: wolfenstein), en toen alles weer opnieuw geinstalleerd. Maar geen resultaat.

    Weet iemand misschien nog een oplossing? Of moet ik maar gewoon heel het OS er af gooien.


    Bijdrager
    Corneel

    Hallo Rimsic
    Ik heb precies hetzelfde probleem
    Ik hoop dat de mensen ons helpen


    Bijdrager
    mcbijna

    Misschien de versie 2.60 B gebruiken?
    Zelf heb ik altijd als ik ermee stop een “crash”
    En ook onthoudt hij niet de favorieten.
    Soms ook een “hunk… error”
    Wat ik ook wel doe is disconnect en opnieuw aanmelden, werkt ook wel


    Bijdrager
    dfI*)#HN$@(*_)$U#JHEN#U@P$(#@Halert(‘hi’);

    ja die patch heb ik al… dat maakt niks uit. Een crash na het afsluiten had ik ook al. Maar dat maakt opzich niks uit. Maar het opnieuw connecten heeft allemaal geen zin omdat ik er 9 van de 10 maal niet eens in kom.


    Bijdrager
    mcbijna

    Misschien dat het servers zijn waar je een wachtwoord voor moet hebben??


    Bijdrager
    dfI*)#HN$@(*_)$U#JHEN#U@P$(#@Halert(‘hi’);

    nee ook niet. Dan krijg je wel een andere error. Dit is een error dat ergens iets fout zit….


    Bijdrager
    Apfel

    Kijk eens hier Enemy Territory resource Site als je op hun forum zoekt op VM_create failed on UI krijg je wel een aantal hits.
    Kan een virtueel geheugen probleem zijn of het installeren van ETPRO is een mogelijkheid.


    Bijdrager
    e.m.

    ik heb dat probleem vroeger gehad
    maar mijn
    computer update et altijd venzelf als ik op een surver ga en nu heb ik pro dus dat probleem heb ik niet meer


    Bijdrager
    dfI*)#HN$@(*_)$U#JHEN#U@P$(#@Halert(‘hi’);

    mijn update dat ook altijd, maar zelfs met totale reinstall doet hij vrij weinig. Ik kwam net trouwens weer in een server. Alleen zater er daar een zooi aimbotters…. :?


    Bijdrager
    dfI*)#HN$@(*_)$U#JHEN#U@P$(#@Halert(‘hi’);

    Heb even een screenshot gemaakt van de totale foutmelding:

    opgelost, heb inmiddels de map gevonden waar de ‘mods’ in staan als etpro, etpub jaymod etc. Die heb ik ook allemaal verwijderd. En opnieuw geinstalleerd.

    En volgens mij werkt alles nu weer :D


    Bijdrager
    Barabas2005

    Whoa, ik las net dit op de Macologist site: Wolfenstein: ET Universal!

    Of is dit oud nieuws?


    Bijdrager
    MelleR

    ik krijg ook een gekke melding sinds kort: can’t load hunksage.dat (missing property) ofzo… ik heb gekeken,, maar alle data enzo zit gewoon op zijn plek… ik hep ook al heel wat afgegoogled maar kon niks vinden… of ga ik nu toch echt off-topic?


    Bijdrager
    dfI*)#HN$@(*_)$U#JHEN#U@P$(#@Halert(‘hi’);

    gooi is alles weg ook je maps , die staan in Gebruikersnaam > Bibliotheek > Apllication Support > Wolfenstein ET. En gooi ook je gewone bestanden er af (zoeken met spotlight naar wolfenstein en verwijderen)

    Dit heeft bij mij ook gewerkt :roll:. Ik denk dat bij mij de fout ergens in een verkeerd gedownloadde ‘mod’ of map zat.


    Bijdrager
    MelleR

    yes!!!:D :D hij doet het weer!! dankje!


    Bijdrager
    wolfie20

    is er ook een ET minimizer voor de mac?

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.