8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:

    Bijdrager
    smandersloot

    (Opgelost) RAW importprobleem Canon EOS 400D

    Hoi,

    Ik heb een probleem met het importeren van RAW foto’s (met extensie .CR2) van mijn pas nieuwe Canon EOS 400D. In Aperture krijg ik gewoon het importvenster met previews van de RAW-foto’s. Maar zodra ik ze heb ge├»mporteerd in een project in Aperture geeft hij de melding dat het bestandsformaat niet wordt ondersteund. Ook als ik met de Canon EOS Utility foto’s van de camera naar een map in de Finder overzet, wordt het bestand wel herkend als foto (ik krijg een preview), maar als ik ‘m open zegt Voorvertoning dat het bestand niet kan worden gelezen. Iemand die hier een oplossing voor heeft?

    Alvast bedankt!:)


    Bijdrager
    chlorophyl

    Bijdrager
    smandersloot

    Heb ik geprobeerd ja, maar toen kreeg ik de melding dat mijn systeem die update niet nodig heeft. Met andere woorden, die zit al in Aperture (ik heb versie 1.5.2).

    Edit: je had gelijk, die moest ik hebben. Ik had alleen de Universal gedownload, en die gaf die melding. Nu heb ik de PPC only gedownload en die werkt perfect. Beetje raar dat de UB het dan niet doet, maargoed. Dank voor je snelle reactie!


    Bijdrager
    superduc

    Waar vindt je die PPC only ,ik zie maar een download
    En ik krijg ook geen RAW geupload


    Moderator
    unSOUND
    ”superduc”

    Waar vindt je die PPC only

    Gewoon een stapje terug doen in je browser, ( dus onderaan de pagina op “downloads” klikken ) en bij het zoekveld rechtsboven RAW in typen…

    http://www.apple.com/support/downloads/digitalcamerarawsupportupdate101ppc.html


    Bijdrager
    superduc

    Bedankt
    Moet ik nog iets doen met dat bestand want hij pakt nog geen RAW


    Moderator
    unSOUND

    Je hoeft alleen de installer die daarin zit draaien, dan zou het moeten werken… Maar denk er wel om dat die installer alleen werkt op 10.4.8 en hoger


    Bijdrager
    superduc

    Ik heb hem geinstalleerd en ik heb ook de juiste versie (10.4.8) en nog niets
    Zou het eraan kunnen liggen dat ik een andere camera heb (Leica V Lux)

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.