7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    Stripe

    [opgelost] Geluid werkt niet meer.

    Hallo,

    Sinds enkele minuten doet het geluid van mijn MacBook 2,0 GHz het niet meer.
    Als ik het geluid harder, zachter of uit wil zetten zie ik het volgende:

    [URL=http://img412.imageshack.us/i/afbeelding1m.png/ ][/URL]

    Het geluid werkte vandaag verder de hele dag prima, na opnieuw opstarten of door het eruit trekken van de externe speaker kabel (de enige mogelijkheden die ik kan bedenken) is dit dus gebeurd. En na nogmaals opnieuw opstarten is het niet verholpen. Bij het opstarten hoor ik echter wel het opstart geluidje.

    Help..

    Bijdrager
    iJust

    Geen rood lampje in je line-out?

    Wat staat er geselecteerd in Preferences-Audio-Output?

    Bijdrager
    Stripe

    Nope, ik heb geen lampje.

    SS van mijn audio voorkeuren.

    [URL=http://img148.imageshack.us/i/afbeelding1oih.png/ ][/URL]

    Bijdrager
    iJust

    Hij denkt dus wel dat er een digitale uitvoer aanhangt.

    Probeer even een paar keer een koptelefoon erin te stoppen en er weer uit te halen (dat helpt bij een iPhone met dezelfde symptomen)

    Bijdrager
    Stripe

    Dat werkte inderdaad! Alleen hoor ik nu de ‘klikjes’ niet meer bij harder en zachter zetten..

    Bijdrager
    iJust

    In je enthousiasme bij Preferences-Sound-Sound effects (het eerste tabblad) het volume aangepast of het vinkje uitgezet bij “Play feedback when volume is changed”?

    Bijdrager
    Stripe

    Nope, dat staat gewoon aan en volume staat maximaal daar.

    Edit, alles werkt opeens weer.. Geen verklaring voor maar ik beschouw het probleem als [opgelost].
    Bedankt voor de hulp iJust!

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.