7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    Fried

    (Opgelost) Fetch, Cyberduck tonen bestanden niet

    Ik gebruik al jaar en dag Fetch als FTP-programma.
    Nu moest ik van een bepaalde FTP-server wat bestanden afplukken.
    Fetch laat de bestanden niet zien. Ik krijg wel verbinding met de FTP-server.
    Cyberduck gedownload, want daat hoorde ik goede verhalen over, maar die laat ook niets zien.
    Toen Yummy FTP gedownload, en die laat ze wél zien. Daarna Transmit gehaald, die doet het ook.

    Bij alle programma’s heb ik precies hetzelfde ingevuld (adres, login en password).

    Mijn probleem is dus uit de wereld, want ik heb inmiddels toefang tot de FTP-server, maar ik ben een nieuwsgierig mens dus ik wil graag weten: Hoe kan zoiets nou?
    Zou ik iets aan de instellingen van Fetch kunnen veranderen zodat-ie ook de bestanden ziet?


    Bijdrager
    astra

    Misschien de standaard instelling van de verschillende FTP-programma’s voor het gebruik van passive FTP?


    Bijdrager
    iJoost

    Bestandsnaam die begint met een . ?


    Bijdrager
    Fried
    ”astra”

    Misschien de standaard instelling van de verschillende FTP-programma’s voor het gebruik van passive FTP?

    Nee, ik heb bij Fetch active en passive mode geprobeerd, maakt niet uit.
    (wat betekent dat overigens?)


    Bijdrager
    Fried
    ”iJoost”

    Bestandsnaam die begint met een . ?

    Dat is niet het geval.


    Bijdrager
    appelonia

    Da’s leuk, ik heb ongeveer hetzelfde probleem maar bij mij doet Fetch het juist wel en de rest niet!


    Bijdrager
    Fried

    Inmiddels is het probleem wat Fetch betreft opgelost.
    Ik heb de vraag voorgelegd aan de helpdesk, en voor diegenen die er misschien iets aan hebben hier de briefwisseling:

    Fried:
    With Fetch 5.2, when connecting to FTP-server http://ftp.—.com a connection is made, but I don’t see any files.
    Using another FTP client (Yummy) I see everything. Can you solve this problem?

    Op 1-mrt-2007, om 18:10 heeft Fetch Softworks het volgende geschreven:
    To help us better diagnose the issue:

    Open Fetch, close the New Connection window, by hitting Cancel.
    Open the Fetch Transcript window, found in the Window menu.
    Connect the site you experience issue with, using either the New Connection dialog or a Shortcut.
    Perform the actions which you are experiencing issue with.
    Copy the content of the Fetch Transcript Window.
    E-mail it to support@fetchsoftworks.com

    Fetch Softworks Customer Service
    E-mail: support@fetchsoftworks.com
    Ticket ID: [164423]
    Created On: 03/01/2007

    Fried:
    Here the transcript:

    Fetch 5.2 (5C121) PowerPC running on Mac OS X 10.4.8 (8L127) PowerPC Dutch
    StuffIt Engine 0x820, StuffIt SDK Version 10.1.1b1
    Connecting to http://ftp.—.com port 21 (Mac OS X firewall is off) (01-03-2007 20:14:08)
    Connected to— port 21 (01-03-2007 20:14:08)
    220 FTP Server ready [***]
    USER (LOGIN)
    331 Password required for (LOGIN.
    PASS
    230-Welcome to our FTP Server, .
    230——-
    230-Please note that all activity on this server is logged and monitored.
    230-If you don’t agree to this, please disconnect now.
    230——–
    230-
    230 User (LOGIN) logged in.
    SYST
    215 UNIX Type: L8 Standard
    PWD
    257 “/” is current directory.
    MACB ENABLE
    500 ‘MACB’: command not understood.
    PWD
    257 “/” is current directory.
    Retrieved 0 items from file list cache, stored 01-03-2007 19:25
    PWD
    257 “/” is current directory.

    And here the transcript of the FTP-client ‘Yummy’:

    Connection : 0
    220 FTP Server ready [***]
    USER (LOGIN)
    331 Password required for LOGIN.
    PASS *******
    230-Welcome to our FTP Server, .
    230——-
    230-Please note that all activity on this server is logged and monitored.
    230-If you don’t agree to this, please disconnect now.
    230——–
    230-
    230 User (LOGIN) logged in.
    SYST
    215 UNIX Type: L8 Standard
    PWD
    257 “/” is current directory.
    TYPE A
    200 Type set to A.
    PASV
    227 Entering Passive Mode (213,246,208,210,50,108)
    LIST
    drw-rw-rw- 1 ftp ftp 0 Jan 26 14:21 a
    drw-rw-rw- 1 ftp ftp 0 Jan 26 14:21 s
    drw-rw-rw- 1 ftp ftp 0 Jan 26 14:21 d
    drw-rw-rw- 1 ftp ftp 0 Jan 26 14:21 f
    drw-rw-rw- 1 ftp ftp 0 Jan 26 14:21 g
    drw-rw-rw- 1 ftp ftp 0 Jan 26 14:22 Ontwerpkantoor
    drw-rw-rw- 1 ftp ftp 0 Feb 23 14:28 h
    drw-rw-rw- 1 ftp ftp 0 Jan 26 14:21 j
    150 Opening data connection for directory list.
    226 File sent ok

    Hope this will help to solve the problem.

    FETCH:
    Yes. In the Miscellaneous section of Fetch preferences, uncheck the “Use ‘LIST -al’ command to reveal hidden files” checkbox. That should fix the problem (you may need to refresh the file list once).

    Thank you for bringing this problem to our attention,

    Jim Matthews
    Fetch Softworks

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.