10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    baziel

    openen van beveiligde pagina’s werkt niet

    Goedemiddag iedereen,
    Sinds vandaag kan ik bepaalde websites niet meer bezoeken. het zijn sites waar ik moet inloggen.. (bv: KBC-bank, facebook, hotmail, gmail…).
    Safari geeft dan de melding:

    Safari kan de pagina niet openen.
    Safari kan de pagina ‘https://www.kbc.be/’ niet openen omdat er geen beveiligde verbinding met de server ‘www.kbc.be’ tot stand kan worden gebracht.

    Ik kan deze sites ook niet openen met firefox of camino. Ik heb safari al opnieuw geïnstalleerd maar zonder succes.
    Op de iBook werkt alles prima..

    groeten en alvast bedankt,
    B.

    Bijdrager
    iJoost

    Een proxy instelling misschien?

    Bijdrager
    tinus_omt

    Of een overenthousiaste firewall die de poort voor https blokkeert (poort nummer 443).

    Je kunt met traceroute in een terminal kijken waar het verkeer stopt:

    1. Open een terminal
    2. Tik het volgende:

    [code:1:45698c8201]traceroute -P tcp -p 443 websitenaam[/code:1:45698c8201]

    met in plaats van websitenaam dus bijvoorbeeld:

    [code:1:45698c8201]traceroute -P tcp -p 443 http://www.kbc.be
    [/code:1:45698c8201]

    Op een gegeven moment komen er dan alleen nog maar regels met sterretjes, daar wordt iets tegengehouden.

    Nu is het wel zo dat heel veel providers deze test tegenhouden, als je dit bij Gmail probeert zul je bijvoorbeeld zien dat het na een stap of 10 ophoudt, ook als het bezoeken van de website wel werkt. Je kunt er echter vanuit gaan dat als er zoveel stappen goed gaan het probleem niet aan jouw kant ligt. Als het binnen 1 of 2 stappen al misgaat wordt er bij jou of jouw provider iets tegengehouden.

    Bijdrager
    baziel


    nu komt er dit, wat moet ik doen??

    Bijdrager
    iJoost

    Niks. Je hoeft helemaal niets te doen.

    Maar als je het probleem wilt oplossen dan zou je eens kunnen kijken naar proxy-instellingen en/of firewalls zoals al gezegd.;-)

    Bijdrager
    Pieterr

    Safari –> Preferences –> Advanced –> Proxies (Change settings)
    Staat daar iets aangevinkt?

    Bijdrager
    baziel
    ”Pieterr”

    Safari –> Preferences –> Advanced –> Proxies (Change settings)
    Staat daar iets aangevinkt?

    Bedankt, daar stonden er enkele aangevinkt, heb ze allemaal uitgevinkt en alles werkt terug naar behoren.
    thanks allemaal

    Bijdrager
    misss

    Bij mij werkt het nog steeds niet, ondanks dat er niets is aangevinkt @ proxy instellingen

    Bijdrager
    misss

    :(

    Bijdrager
    HansMPL

    Ook bij mij geen resultaat; hoe is het nu bij jou misss; het is al weer even geleden sinds je laatste post… Heb jij een oplossing gevonden?

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.