11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:

    Bijdrager
    PHDPD

    ongevraagd verschijnt uitrol menu

    Ik heb een MAC met besturingssysteem OSX -Leopard 10.6.8
    Als ik een internetpagina open heb of mijn mailprogramma en ik wil een bewerking met de muis doen, verschijnt er heel vaak ongevraagd een uitrol menu met allerlei mogelijkheden. De bewerking die ik eigenlijk had willen doen, wordt geblokkeerd door dit uitrol menu. Heel vervelend bij internetbankieren b.v. . Door heel vaak te klikken op een blanco veld of boven in de menubalk, verdwijnt uiteindelijk het uitrol menu. Daarbij moet je telkens de muis iets verplaatsen, anders bevestig je en regel in het uitrol menu en dat wil je natuurlijk niet.
    Wie weet hiervoor de oplossing, zodat die vervelende uitrol menu’s niet meer ongevraagd oppoppen !!??


    Bijdrager
    Pietje13

    Kun je misschien een screenshot plaatsen? Als je CMD + shift + 3 inhoudt wordt er een screenshot op je bureaublad geplaatst die je vervolgens heel makkelijk kunt uploaded op OMT door op Img te klikken als je een reactie plaatst.

    Op die manier kunnen we het exacte probleem zien en dan neem ik aan dat er vast wel iemand is die je kan helpen.

    Ik kan me op dit moment zelf even niks voorstellen bij het woord “uitrolmenu” dus aan mij heb je op dit moment niets excuses.

    • Deze reactie is gewijzigd 2 jaren, 7 maanden geleden door  Pietje13.

    Bijdrager
    BlueSky

    Defecte muis? Defecte rechter-muis knop?

    Probeer ’t eens een tpaar uur met een andere muis….


    Bijdrager
    Koning Frank

    @pietje13 Doe eens rechtermuisknop. Alsjeblieft, een uitrolmenu.

    @phdpd Ligt er toevallig iets op je control-toets?


    Bijdrager
    Jakko Westerbeke

    PHDPD, gebruik je een Apple-muis of een trackpad? In het eerste geval krijg ik de indruk dat je te ver naar rechts op de muis drukt om te klikken: je moet hem links van de middellijn indrukken (rechts mag ook, zolang je het óók maar links doet). Als je alléén rechts van de middellijn drukt, is het een rechtsklik en krijg je een menu te zien. Voor een trackpad geldt min of meer hetzelfde, maar dan met één en twee vingers: klik je met twee vingers dan komt er een menu. In allebei de gevallen is het ’t soort ding dat je goed per ongeluk kunt doen zonder dat je het zelf doorhebt.


    Bijdrager
    PHDPD

    Volgens mij heeft Jakko de oplossing gegeven. Althans dat denk ik. Het (foutief)positioneren van je vinger op de muis kon wel eens de oorzaak, echter dit fenomeen doet sinds een half jaar zijn intrede. Voordien zal ik ongetwijfeld ook wel eens mijn vinger niet goed op de muis hebben geplaatst. (muis is met usb kabel verbonden aan toetsenbord)

    Ik heb een screenshot op het bureaublad staan. Door hierboven op IMG te drukken krijg ik de screenshot nog niet in dit veld. Kan iemand mij uitleggen hoe dit werkt?
    BVD


    Bijdrager
    Jakko Westerbeke
    1. Klik op „Img” boven je bericht;
    2. Klik op „Browse”;
    3. Navigeer naar de map waarin je afbeelding staat;
    4. Klik op de bestandsnaam van de afbeelding;
    5. Klik op „Kies”;
    6. Wacht tot in het tekstveld achter „Img” de tekst verandert van „http://” in iets veel langers;
    7. Klik op „Voeg toe”.

    Bijdrager
    PHDPD

    /uploads/community/bf86e35f0a8ffede8301fb3c5c5e5d47111d46ba_88640.png

    vreemd dat de beeldschermafdruk nu niet in beeld komt in dit veld alleen maar bovenstaande code ??

    desalniettemin tx voor de tip

    PD


    Bijdrager
    Jakko Westerbeke

    Door een bug in het forum komt dat soms voor. Je moet er dan met de hand [im‍g] vóórzetten en [/im‍g] erna, onmiddelijk tegenaan die „code” (dat is de URL van de afbeelding), zodat er geen spaties tussenstaan. Als je het typt in je bericht ziet dat er dan zo uit:

    [img]http://cdn.onemorething.nl/uploads/community/bf86e35f0a8ffede8301fb3c5c5e5d47111d46ba_88640.png[/img]

    Het makkelijkst is om te controleren of dat er ook zo staat voordat je je bericht verzendt:)


    Bijdrager
    PHDPD

    DanK voor het meedenken !!!!! Onlangs was ik wat aan het speuren bij instellingen, kwam ik er achter dat mijn muis blijkbaar verkeerd was ingesteld!!
    Linkermuis klik was ingesteld als rechtermuis klik. Rara hoe kan dit.
    Dus maar ff opnieuw ingesteld en probleem was opgelost. Kan dit gebeurt zijn met het upgraden van Leopard 10.6.8 naar Snow Leopard 10.6.3 ????


    Bijdrager
    Jakko Westerbeke

    Dat lijkt me heel erg sterk. Ik vermoed dat je dit ooit (per ongeluk?) zelf aangezet hebt en dat gewoon niet meer weet.

    Trouwens, heb je ooit Maskerade gelezen? Ergens vermoed ik van niet.

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.