4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    intelimacerik

    Ondertitels en geluid lopen niet gelijk

    Hoi macvrienden, ik zit met een vervelend probleem. Ik vind niet dadelijk de oplossing omdat het niet een constante is. Na in Roadmovie een film voorzien te hebben van de ondertitels (.srt) speel ik de film (.mov) af op m’n imac. Alles klopt perfect, synchronisatie is ok. Ik check dit zowel in Roadmovie als in Quicktime. Ik zou zeggen branden maar, maar…
    nu en dan (soms) gebeurt er iets en ik weet niet waarom, want na het branden van de dvd in iDvd is de synchronisatie niet meer correct. De mimiek en de ondertitels komen overeen maar het geluid (de stemmen) zijn niet meer synchroon.
    Is dit een probleem in iDvd of is mijn Superdrive stilaan aan het nalaten.
    Wie heeft hier ervaring mee of kent dit probleem? Ik zou het leuk vinden van dit probleem verlost te zijn.
    Thanks.

    :apple: :(

    Bijdrager
    Art-art

    Hallo intelimacerik,

    Mag ik je suggereren in het onderwerp van je post ook op te nemen wat je probleem is?
    De kreet “Wie kent dit probleem?” is wel een beetje erg algemeen. Dit zou boven bijna elke post kunnen staan.
    Het kan anderen, en daardoor jezelf, helpen hier een wat duidelijker onderwerp te schetsen.
    Zie dit berichtje alsjeblieft als opbouwend. Zo is het in ieder geval bedoeld.
    Groeten,
    Art-art

    Bijdrager
    roblovemac

    downloud plex daar kan je e video en het geluid gelijk zetten.
    en anders down je een andere ondertiteling

    Bijdrager
    Art-art
    ”Art-art”

    Hallo intelimacerik,

    Mag ik je suggereren in het onderwerp van je post ook op te nemen wat je probleem is? … etc

    Update: Netjes bijgewerkt. Tnx!

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.