11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    Macmalloot

    Onder Tiger wil Final Cut Pro niet meer capturen!

    Sinds ik Tiger heb geinstalleerd, herkent FCP 5 mijn DV-deck niet meer. Het programma stopt meteen als ik wil capturen via Firewire. Heel vreemd. IMOVIE herkent hem wel en dat lukt prima. Weet iemand wat dit kan zijn, en is er misschien een patch, update of wat dan ook? Ik vind het erg omslachtig. Thanx alvast. Tips zijn van harte welkom.
    Malloot

    Bijdrager
    Timma

    Dit zou het probleem kunnen zijn:

    Klik op Final Cut Pro en dan op Easy Setup en kijk daar of ie wel op DV – PAL staat.
    In ieder geval geen NTSC.

    Bijdrager
    Macmalloot

    Had ik allemaal al gecheckt, helaas…..hij doet niets via firewire. I-Movie, dus da is zo raar. Dank voor je tip.

    Bijdrager
    Macmalloot

    Ik bedoelde dus, via I-Movie lukt het wel. Maar dat is nou net niet de bedoeling. Onder Panther werkte alles top.

    Bijdrager
    Outragemac

    Vreemd. Keertje de prefs van FCP wegmikken?

    Bijdrager
    i3enhur

    Heb je toevallig een LaCie schijf aan je machine hangen?

    Bijdrager
    Djmichel

    Je hebt net Tiger geinstalleerd, maar ik kan me herinneren dat ik ook problemen heb gehad met fcp toen ik dat deed. Ik neem aan dat je een update heb geinstalleerd? In dat geval kan ik je een clean install aanbevelen van Tiger. Niet de meest leuke optie, maar werkt wel… Ik heb toen ook veel geklooi gehad met verschillende dingen na die update en een clean install heeft al die problemen verholpen.

    Wat het ook zou kunnen zijn is een rechten probleem. Misschien moet je op je schijven de rechten herstellen. En ik zou ook zeker het advies van Outragemac proberen.

    Succes!

    Geblokkeerd
    Anoniem

    Op wat voor mac werk je? Als je slechts 1 firewire kaart hebt, dan kan het een probleem zijn als je meerdere firwire apparaten aan je comp hebt hangen.

    Bijdrager
    Macmalloot

    1 firewireaansluiting op powerbook 1ghz. Dus meerdere apparaten is niet het geval.
    Ik denk dat ik de schone installatie probeer!
    Wie weet. Thanx. Ik kom terug…..

    Gast
    Anoniem

    “Heh” ben toch niet de enigste kijk hier onder mijn draad hier over tot 10.4.3 gaat alles goed maar, zodra het woord INTEL in de installatie software voorkomt dan haakt mijn G5 af qua FCP capturen.
    Ook begrijpelijk vind ik dat iets blijft stuntelen bij woordt INTEL dus ik blijf maar haken op 10.4.3

    http://forum.macosx.nl/viewtopic.php?t=83030

    Bijdrager
    Hanhart
    ”i3enhur”

    Heb je toevallig een LaCie schijf aan je machine hangen?

    Om even verder te gaan op deze vraag. Ik heb een Lacie schijf aan m’n macje hangen en heb aangegeven in FCP dat dit de “captureschijf” is. De eerste keer dat ik capturde op deze schijf had ik geen problemen, de tweede keer wel. Ik kreeg steeds de melding “locating timecode”. Wanneer ik dan m’n gewone Mac HD als captureschijf aanduid kan ik gewoon capturen. Iemand die weet hoe dit komt?

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.