15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Q:
    Bijdrager
    pinkie

    [opgelost] OMT, Link naar forum in community

    Ik dacht dat, wanneer ik naar “community” ga dat daar een link naar het forum te vinden is. Maar ik zie die link niet en kan het ook nergens anders vinden. Of ben ik nou gek? (Retorische vraag:-)

    Mijn vraag is dus eigenlijk: “Wat is de kortste weg naar het forum op OMT?”

    Bijdrager
    Yaris

    Community is het forum.

    Bijdrager
    Yaris
    Moderator
    Koen van Tongeren

    Je kan direct naar het forum (link van Yaris) door naast community op het pijltje te drukken.

    Bijdrager
    pinkie

    Ja, ik bedoel de link van Yaris en nee, ik zie geen pijltje naast “community”. Als ik naar “community” ga zie ik links naar: “over one more thing”, “support”, “tip de redactie”, “huisregels”, “twitter” en RSS.

    Bijdrager
    Yaris

    Ga naar Community en klik op “Alle forums” (vlak boven “Nieuwe topics”).

    Moderator
    Koen van Tongeren

    Ik bedoel ‘Community’ in de header. Rechts daarvan staat een pijltje.
    Als je al in de Community zit kom je er door op ‘Alle Forums’ te klikken.

    Bijdrager
    pinkie

    Dit is wat ik zie wanneer ik op “community” in de header klik en in de header zie ik geen pijltje rechts van “community”.

    Ik heb de cache geleegd, Safari reset en alle OMT cookies verwijderd.

    Bijdrager
    pinkie

    Aanvulling, het probleem doet zich alleen voor in Safari. En ik heb wel meer vreemde display problemen met Safari. Zo zie ik bijvoorbeeld op de Google Reader home page het veld met inloggegevens niet.

    Bijdrager
    Pieterr

    Waarschijnlijk gewoon een bug zoals er nog zoveel zijn in OMT 2.x.
    Er is een apart draadje waar je ze kunt aanmelden.

    OMT 2.1 (Discussieer en geef feedback in de wikipost)

    Bijdrager
    Vinhelper

    Maar op welke machine heb je dat draaien, welke OS X-versie en welke versie van Safari?

    Dat kan ook invloed hebben, net zoals de eventueel geïnstalleerde extensies in Safari.

    Het zou gek zijn als het bij honderden al maanden goed gaat, maar alleen bij jou niet.

    Bijdrager
    pinkie

    Ja, gek vind ik het ook. Ik heb MacOSX 10.6.6, Safari 5.0.3 en ik kom er nu achter, dank aan jouw tip, dat het een extensie moet zijn. Wanneer ik alle extensies uitzet gaar het goed. Nu nog even uitvogelen welke extensie de boosdoener is en dat zal ik hier rapporteren.

    Bijdrager
    pinkie

    En de boosdoener is de extensie “Shellfish”. En mijn Google Reader probleem is hiermee ook opgelost.

    Dank voor het meedenken.

    Bijdrager
    JaNiintendo

    In Safari wil YouTube ook niet. Alleen filmpjes bekijken wil.

    Bijdrager
    Vinhelper

    Oh, je bedoelt de full-screen-knop?

    Die werkt inderdaad niet op het forum, daarvoor moet je naar YouTube zelf.

    Die extensies is een leuke kermis inderdaad. Ik had een keer dat er steeds gordijnen over mijn scherm kwamen te hangen met de vraag of ik naar het theater wilde. Ik kon geen L meer typen of die gordijnen hingen er weer.

    Ik heb me toen ook rotgezocht, en na lang zoeken uitgevonden dat de extensie zat te klooien.

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.