8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    PBlondeel

    Olympus Viewer 3 werkt niet meer

    Na een systeemherstel 2 jaar geleden heb ik hetzelfde voor met mijn fotoprogramma Viewer 3 van Olympus, n.l. dat de bewerkte beelden niet meer opgeslagen worden in een andere map als bewerkt, maar gewoon als origineel, dus onbewerkt.
    Ik heb terug een systeemherstel gedaan en het progamma heeft een 4 tal dagen gewerkt en is terug defect.
    Programma terug plaatsen helpt niet, scan op fouten heeft niets aan.

    Moderator
    Night

    Ik zou proberen Oly Viewer 3 eerst te verwijderen (in zijn geheel; dus ook alle files in de diverse systeemfolders. Bij voorkeur met bv. AppCleaner) en daarna opnieuw te installeren. Dus geen systeem-herstel, maar app-herstel.

    Bijdrager
    PBlondeel

    Beste,
    Bedankt voor uw reactie.
    Ik heb dat eens gedaan.
    Je bedoeld in de bibliotheek van Mac? systeemfolders?
    Ander probeer ik Appcleaner.

    Moderator
    Night

    Yep, die bedoel ik. bv. Application Support, Preferences etc.

    Bijdrager
    PBlondeel

    Is niet gelukt, ik denk dat de update naar Sierra de oorzaak is?
    Nu weet ik het niet meer.

    Bijdrager
    PBlondeel

    com.olympus.CamBlockCommandsDeviceUP verwijst naar Olympus DSCSSiDriver.kext

    Na systeem check krijg ik deze melding.
    Kan dat de oorzaak zijn dat ik geen bewerkte foto’s kan overbrengen naar een andere map.

    Bijdrager
    Dick de Roos

    Zoek eens in de bibliotheek (Home >> Bibliotheek >> Preferences) naar com.olympus.OLYMPUSViewer3.plist en gooi die eens in de Prullenmand.

    Of Sierra een reden is, weet ik niet want ik werk nog met El Capitain.

    Bijdrager
    PBlondeel

    Beste,
    Die is niet te vinden.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.