13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:

    Bijdrager
    thomdebom

    oh jee… mijn Freecom CD-RW doet het niet meer!!!

    Ik heb een USB CD-RW van Freecom (het is een Teac W54E).

    Onder Mac OS 9 deed hij het altijd prima, maar onder X niet. Toen kreeg ik van Freecom (en natuurlijk ook via dit forum) een tip om een driver te downloaden en installeren via sourceforge.net

    Dat heb ik dus ook gedaan, maar nu doet mijn CD-brander het niet meer.
    Als ik er een CDtje in doe, dan hoor ik hem draaien, dan gaat het lichtje knipperen, dan hoor ik een raar geluidje en dan herhaalt ie het ritueel.
    En het vervelende is dat hij dat niet alleen doet onder Mac OS X, maar ook onder Mac OS 9…

    Hij pakt ook geen gewoon CDtje meer…

    Wie kan mij helpen mijn CD-brander weer te maken?


    Bijdrager
    Kraid

    Je avatar is ook ineens verkleurd :P

    ….Maar ik zou niet weten hoe je dit fixed.


    Bijdrager
    thomdebom

    oh jeetje, achja dat krijg je met een jpg van slechte kwaliteit:)

    Ik heb het al gefixed… Ik heb een beetje lopen kloten met het mechanisme en nu doet ie het weer onder Mac OS 9.
    Onder Mac OS X heeft ie het nooit echt goed gedaan dus als iemand een idee heeft om hem wel goed te laten werken onder Mac OS X, dan hoor ik het graag…

    Het was trouwens gewoon toevallig dat ie het niet meer zo goed doet sinds ik de driver voor OS X heb geinstalleerd.


    Bijdrager
    thomdebom

    ik heb trouwens bij oude topics gekeken over het probleem met een USB-brander en de oplossing daarvoor (de onofficiele driver).
    Maar bij mij werkt het allemaal niet echt.
    Mijn brander wordt wel herkend, maar als ik er een CD in stop, dan gaat ie eerst een beetje draaien en moeilijk doen, en dan stopt ie en gebeurt er niets…
    Als ik hem opnieuw opstart met een CD erin, dan herkent ie hem opeens wel, maar als ik dan de CD wil luisteren gaat ie weer moeilijk doen…
    Zijn er misschien meerdere onoficiele drivers in omloop?


    Bijdrager
    hansthijs

    hoi, ik heb ook een oude freecom en ik kreeg hem niet op mijn G4 geinstalleerd, zelfs niet op os9. dus alles maar op de oude imac overgezet met een crossover kabel en zo mijn cd tjes gebrand. dat was natuurlijk behelpen en ondertussen had ik een pismo powerbook met os 9 en die deed het branden goed in os9. op de G4DP was het allemaal shit met peren, TOTDAT ik inderdaad het bericht hier las over die ene driver die in osX zou werken. ik snapte al niet dat ik het hier moest lezen( kzit veel op amerikaanse sites, maar daar hebben ze haast geen freecoms) maaar ik was en ben gelukkig dat het nu WERKT in osX. wel heb ik ook dat ie een cd niet herkent voordat ie ‘m kan branden en moet ik hem een keer of 5 ofzo open en dicht maken voordat ie het snapt. maar dat is normaal. daar moet je mee leren leven;-) en al helemaal niet als speler gebruiken, dat was echt niet de bedoeling van de duitsers, noer brennen auf speed zwei en dan mag je heel tevreden zijn. probeer het installeren nog maar eens, het is echt de moeite waard wat die programmeurs voor mekaar gekregen hebben. veel geluk, khoor nog van je

    groeten van hans


    Bijdrager
    thomdebom

    bedankt voor je reactie Hans!

    Ik denk dat het probleem gedeeltelijk bij mijn brander lag. Ik heb namelijk een beetje lopen priegelen met het sluit-systeem en een omgebogen paperclip in het gaatje gedaan voor als je hem niet meer gewoon open krijgt.
    Nu heb ik er net een audio-CD ingedaan om te kijken wat er zou gebeuren en hij doet het heel goed!!!

    Ik moet nog wel even kijken hoe het branden gaat en een beetje experimenteren hoe goed hij het blijft doen, maar de hoop is er…

    Ik hou je/jullie op de hoogte.


    Bijdrager
    thomdebom

    HEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEELP!!!!!!!!!!!!!!!

    OK vet kut dus…
    Hij doet het weer niet…
    Hij geeft precies hetzelfde probleem als eerst. Namelijk:
    ik doe mijn computer aan en open toast. CD-brander wordt herkent.
    Ik stop er een CD in. Brander gaat aan de slag, lichtje brand om aan te geven dat hij bezig is.
    Maar dan, hoor ik dat de CD ophoud met draaien en dan geeft hij een soort van “klik-klak” geluid (heel moeilijk te omschrijven) en dan gaat hij weer opnieuw proberen de CD te laden. En dit blijft zich herhalen.
    In Mac OS X blijft hij dit gewoon doen tot je de CD eruit haalt (dat kan nog wel), maar in Mac OS 9, blijft hij dit ook doen, maar het enige wat ik kan doen in Mac OS 9 is met mijn muis bewegen, maar niets meer klikken (bijvoorbeeld op een icoontje klikken). Als ik de CD eruit haal kan ik nog steeds niets doen, tot ik de USB uit mijn computer haal, dan “springt” hij weer “wakker”. Als ik bijvoorbeeld op een icoontje had geklikt, dan reageert hij dat pas als ik de USB-plug eruit heb gehaald…

    Ik kan nu dus helemaal niet meer branden!!!
    Kan iemand mij alsjeblieft helpen, want ik raak echt gefrusteerd hier!!!!!!!!!!!!!!!!!!!!!!!!!

    Is er misschien een firmware update ofzo?

    Alvast bedankt.


    Bijdrager
    thomdebom

    helemaal KUT!!!!!!
    Start ik hem net op in Mac OS X…
    AL MIJN MAILINSTELLINGEN WEG!!!!!!!!
    Al mijn 2000 bewaarde mailtjes kwijt!
    Wat een ongelooflijke bagger zeg!!! Klotebrander/driver!


    Bijdrager
    thomdebom

    nou wordt mijn probleem nog wat serieuser want telkens als ik mijn computer opstart moet ik mijn mail opnieuw instellen. Ook zijn de voorkeuren van Safari weg, en het dockstaat ingesteld op de “basismanier” (dus het ziet eruit alsof ik Mac OS X net heb geinstalleerd).

    Iemand een oplossing???


    Bijdrager
    passenger

    Tijd ook kwijt? Batterijtje vervangen!


    Bijdrager
    thomdebom

    nee, tijd niet kwijt. Ligt echt aan de brander.
    Heb er uiteindelijk een CD mee kunnen branden, maar toen ie klaar was, ging ie weer vaag doen.
    Weer veel mailinstellingen weg in Mac OS X.
    Nu heb ik hem maar losgekoppeld en weggezet.
    Wat een frustratie!

    Maar in ieder geval bedankt voor de tip. Ik denk dat het niet lang meer duurt voordat ik het batterijtje wel moet vervangen…


    Bijdrager
    piepie

    Ik heb ooit soortgelijke problemen gehad met mijn freecom brander.
    Uiteindelijk heb ik hem voor een klein bedrag maar doorverkocht aan zo’n winddoosfreak(‘:)’).
    Inmiddels heb ik een pioneer DVDbrander, maar dan intern. Helaas wil deze ook niet voor 100% normaal draaien. (ligt waarschijnlijk aan mijn computer.)
    Als freecom niet bereid is om een beetje normale ondersteuning voor het OSX platform te bieden, dan moeten we als Mac-gebruikers dit merk maar niet meer ondersteunen.
    Weg Met Freecom!!!!


    Bijdrager
    thomdebom

    ja precies!!!
    ik heb gehoord dat veel meer mensen problemen hebben met freecom-branders en dat eigenlijk een beetje een gammel merk is!

    Dus ook ik zeg:

    WEG MET FREECOM!

    dus…

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.