5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    bschokker

    Office 2004 compatibel met OS 9?

    Zoals jullie misschien gehoord hebben in podcast #136 is Jaap op zoek naar een Engelstalige versie van Office voor OS9.
    Ik heb een Engelstalige versie 2004 voor hem, maar is deze compatibel met OS9 ?
    Ik heb niet echt een bevredigend antwoord kunnen vinden, vandaar dat ik jullie even wil raadplegen.
    Alvast bedankt.

    Bert

    Bijdrager
    Steff

    2001 is wel voor Classic. 2004 volgens mij niet.

    Bijdrager
    hvlint

    System Requirements:
    Mac OS X version 10.2.8 or later
    G3, Mac OS X-compatible processor or faster
    256 MB RAM
    450 MB available hard-disk space for recommended installation of Office; 630 MB for a full drag-and-drop installation
    CD-ROM drive (or connection to a local area network if installing over a network)
    Mouse or compatible pointing device

    dus osx only. inderdaad voor os9 heb je office 2001 nodig

    Bijdrager
    sedikit

    Een tip voor soortgelijke vragen. In Versiontracker kun je dat meteen vinden, voor alle versies van een programma, voor alle systemen:
    http://www.versiontracker.com/macosx/

    Bijdrager
    bschokker

    Heren, bedankt voor de informatie. Ik had er al een hard hoofd in maar nu weten we het zeker.
    Zal Jaap toch opzoek moeten naar een 2001 versie.
    Groeten,

    Bert

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.