5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    losyke

    Numbers (werken met aankruisvak)

    Hoi,

    ik zou graag een tabel maken met aankruisvakjes. Ik zou het volgende willen bereiken, maar kom er niet aan uit.

    Als ik in vak 2B een aankruisvakje plaats en ik selecteer dit zou ik graag in vak 2E een getal tevoorschijn zien komen i.p.v. waar of onwaar.
    In vak 2C zou ik ook een aankruisvakje plaatsen en als ik dit aanvink zou ik een ander getal willen zien verschijnen in vak 2E i.p.v. waar of onwaar.

    Is dit mogelijk en zo ja kan er mij iemand uitleggen hoe dit gedaan kan worden? Ter info, heb numbers op mijn iPhone staan.

    Greetz

    Bijdrager
    tarun

    Heel eenvoudig. Plaats deze formule in cel E2:
    =ALS(B2=WAAR;1;0)

    In E2 plaats je b.v. deze formule:
    =ALS(C2=WAAR;2;3)

    Bijdrager
    losyke

    Hoi,

    alvast bedankt voor je reactie, wat voor jou heel eenvoudig is me nog niet gelukt;) . Als ik doe zoals hierboven bevat mijn formule een syntaxisfout??? Bij waar wil ik het getal 20 en bij onwaar het getal 10.

    Moet je het woord WAAR typen of aanduiden via fx?

    Greetz

    Bijdrager
    tarun

    Exact dit plakken in de cel:
    =ALS(B2=WAAR;20;10)

    Dan komt het helemaal goed. Via de formule-editor kan ook, maar ik vind dat omslachtig. Onthoud dat je drie termen moet aangeven:
    – Een bewering die waar of onwaar is (B2=WAAR);
    – De waarde die je wilt hebben als het waar is (20);
    – En waarde die je wilt hebben als het onwaar is (10; mag je ook leeg laten).

    Bijdrager
    losyke

    Hoi Tarun, bedankt voor de nodige info! Is me gelukt!!

    Greetz

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.