26 berichten aan het bekijken - 1 tot 26 (van in totaal 26)
  • Q:

    Bijdrager
    ArthurZZZ

    NS site

    De NS site werkt niet in Safari! Als je wil kijken wanneer er treintjes rijden (of juist niet natuurlijk!) dan komt er niks te voorschijn… dit ligt niet aan de NS site, maar toch echt aan Safari.. kan iedereen ff een bug report maken!!


    Bijdrager
    Jor1

    ik denk dat het hier niet om de kwantiteit van bugreports gaat.
    Ik ben van mening dat apple het liefste alle websites perfect zou willen weergeven in Safari. Op den duur zullen ze heus wel alle belangrijke typen foutmeldingen uit hun superbrowser gaan wegwerken. Als steve wordt overladen met foutmeldingen op zijn bureau duurt het alleen maar langer om deze weg te werken.

    ik zou zeggen: “Stuur een goede bugreport, en heb geduld en vertrouwen!”


    Bijdrager
    rbroen

    Ik heb vorige week een bugrapport ingevuld voor http://www.detelefoongids.nl/ – en met de versie van vandaag werkt het!
    Laat mij lekker in de waan dat het invullen van het rapport werkt! :)


    Bijdrager
    Jan-Willem

    ik had er al een report over gestuurd, en ben ook van mening dat ze site waarvan de meeste reports binnenkomen het eerst maken….


    Bijdrager
    Jor1

    ik zeg ook niet dat een bugrapport niet tot een oplossing zou leiden!
    daar ben ik juist w├ęl van overtuigt (vertrouwen)
    maar ik vermoed dat ze kijken naar het type foutmelding, en niet naar de site waar deze foutmelding voorkomt.

    als er op honderduizend sites een bepaald script niet word ondersteund zullen ze hier eerder naar kijken dan naar honderduizend bugreports van de NS website.

    het geeft verder ook niet…


    Bijdrager
    Castor

    Via http://www.ns.nl/binnenland/index.cgi kun je wel de reisplanner gebruiken. Het resultaat verschijnt niet, maar als je dan op “print venster” klikt krijg je wel een reisschema. Wint geen schoonheidsprijs, maar je hebt je info…


    Bijdrager
    Jan-Willem

    dat werkt idd wel, maar als je wilt kijken hoe laat je allemaal met de trein kunt gaan, moet ik toch weer chimera gebruiken :(


    Bijdrager
    Co

    Ik heb het ook in http://www.ov9292.nl
    (foutmeldingen)

    Uiteraard bug report gestuurd. Hoop dat het helpt!!!

    Verder is Safari echt cool. Ik had het per ongeluk weggesmeten (o jee, mn bookmarks weg!). Na opnieuw downloaden en installeren van Safari, bleek ie op de een of andere manier weer die bookmarks te hebben! En op dezelfde manier ingedeeld!! Vaag, maar cool!

    grz,

    Co


    Bijdrager
    Jan-Willem

    hij slaat de bookmarks in ~/Library/Safari op


    Bijdrager
    remier

    Hoppa, ik denk dat een hoop mac gebruikers op tweakers.net deze ook even als bug hebben gemeld, want hij werkt nu 8) :P


    Bijdrager
    MacX

    Eigenlijk niet zo vreemd, NS zelf werkt ook niet echt goed.
    Is misschien ook nog in een beta stadium.
    Wel prijzig voor een beta.


    Bijdrager
    Jan-Willem
    ”MacX”

    Eigenlijk niet zo vreemd, NS zelf werkt ook niet echt goed.

    ze doen het de laatste tijd wel een stuk beter……


    Bijdrager
    MacX

    Net als Safari, maar nog steeds beta.


    Bijdrager
    meneer de koekepeer
    ”Co”

    Ik heb het ook in http://www.ov9292.nl
    (foutmeldingen)

    Uiteraard bug report gestuurd. Hoop dat het helpt!!!

    OK, maar 9292.nl is ook echt een *but* site. Doet zelfs op de wintendo met IE 6.x niet helemaal lekker.


    Bijdrager
    iGeysir

    We zijn nu al een mooie lente en een hete zomer verder, maar het invullen van bugreports heeft nog altijd niet geleid tot een goede werking van de website van de Nederlandse Spoorwegen in Safari. Dit lijkt me toch een site die veel geraadpleegd wordt, in elk geval door mij. Weet iemand al waar het probleem ligt? Ter vergelijking: de website van de Belgische Spoorwegen doet het perfect.


    Bijdrager
    kenmasters

    Ik had eerst ook problemen met 9292ov.nl maar nu niet meer. Ik weet niet hoe het komt. Eerst kon ik de maand niet goed krijgen, die bleef steeds maar verspringen, nu niet meer en werkt alles prima.


    Bijdrager
    Sad

    alles goed en wel, maar waarom wordt er geen bugreport naar de NS gestuurd? Waarschijnlijk heeft hun web ontwikkelaar weer eens het “als het op IE werkt is het voldoende” syndroom!


    Bijdrager
    iGeysir

    Als je op http://www.ns.nl de link Over deze site aanklikt, krijg je te lezen:

    “Deze site werkt optimaal met:

    Explorer 4.03 en hoger voor de PC.
    Explorer 5.0 en hoger voor de MacIntosh.
    Netscape 4.08 en hoger (behalve 4.62 en 6.0 in verband met instabiliteit) voor PC en MacIntosh. ”

    Moeten we ons daar bij neerleggen? Ik wil best een bugreport sturen naar de NS maar vind op hun website geen e-mailadres van een webmaster :roll:


    Bijdrager
    Sad

    lol tis alweer een wonder dat ze de Mac ├╝berhaupt noemen. Maar gewoon mailen naar de klantenservice joh, anders leren ze het nooit.


    Bijdrager
    iGeysir
    ”colpolyp”

    lol tis alweer een wonder dat ze de Mac ├╝berhaupt noemen. Maar gewoon mailen naar de klantenservice joh, anders leren ze het nooit.

    Haha, dat had je gedacht: op de hele website is geen enkel e-mailadres te bespeuren… :oops:


    Bijdrager
    Sad

    Des te meer reden om naar de concurrent te gaan… oh… hmmm….:(


    Bijdrager
    JoepieNL

    Ik gebruik altijd ov9292 en meestal met safari. Dat werkt meestal goed bij mij; alleen kan ik soms niet de datum van vertrek wijzigen; dan floept ie gewoon terug naar de oude datum en komt met een melding dat er voor die dag geen regeling bekend is. Dan maar even naar Mozilla!

    Groetjes Jos


    Bijdrager
    LeBigMac

    Stelletje NS-lutsers:x :

    Failure of server APACHE bridge:

    No backend server available for connection: timed out after 10 seconds.

    Build date/time: May 8 2003 15:20:38

    Change Number: 257949

    Andere pagina’s kan ik wel gewoon laden en rondsurfen….[update] Volgens mij is er meer aan de hand:

    500 Internal Server Error

    Resin 2.1.6 (built Fri Nov 8 08:18:18 PST 2002)


    Bijdrager
    Sad

    Hahah nou ze hebben in elk geval Apache dat scheelt.


    Moderator
    Strifer

    bij mij werkten ze beiden vandaag op safari… geen rare fratsen, ze werkten allebei gewoon.


    Bijdrager
    LeBigMac

    Ze werkten later op de dag weer gewoon wel…..:roll: en vandaag ook. Een kleine storing / overbelasting wellicht?

    Sinds de update van de NS site had ik overigens ook geen problemen meer gehad met safari :D.

26 berichten aan het bekijken - 1 tot 26 (van in totaal 26)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.