20 berichten aan het bekijken - 1 tot 20 (van in totaal 20)
  • Q:

    Bijdrager
    Mac Hammer Fan

    Notificaties verwijderen.

    In mijn Notification Centre regelpaneel zie ik o.a. Diskmaker staan. Dat gebruik ik niet omdat het op mijn MacPro niet werkt. Hoe kan ik dit verwijderen?

    En hoe kan ik verhinderen dat ik bij het bezoeken van websites de melding krijg dat ze noticaties willen sturen?


    Moderator
    Raymon

    Notificaties kun je in Safari beheren via Voorkeuren → Websites → Meldingen. Door het vinkje bij “Sta toe dat websites toestemming vragen voor het versturen van pushmeldingen” uit te zetten, krijg je de vraag nooit meer.


    Bijdrager
    Mac Hammer Fan

    Ik gebruik Firefox. Blijkbaar zijn de instellingen in Safari eenvoudiger. Bedankt voor de tip.

    Maar die Diskmaker krijg ik niet weg.


    Moderator
    Night

    Bijdrager
    GoeieDag

    Wat denk je van Systeemvoorkeuren>Berichtgeving?!


    Bijdrager
    SvS

    Daar is het alleen ja of nee over Safari in het geheel.
    En in Safari (zie screenshot Raymon) is het ja of nee per website.


    Bijdrager
    GoeieDag

    SvS
    Daar is het alleen ja of nee over Safari in het geheel.

    Nee.


    Bijdrager
    Mac Hammer Fan

    <p class=”cite”>GoeieDag op 12 februari 2018 om 13:44</p>
    Wat denk je van Systeemvoorkeuren>Berichtgeving?!

    Daar staat bvb Diskmaker in de linkerkolom en kan ik hem niet verwijderen. Het enige wat ik kan doen is alles uitvinken rechts en berichtgeving op “None” zetten. (in plaats van Banners of Alerts)

    (ik werk met een Engels besturingssysteem)


    Bijdrager
    GoeieDag

    Mac Hammer Fan op 12 februari 2018 om 13:27
    Ik gebruik Firefox. Blijkbaar zijn de instellingen in Safari eenvoudiger.

    Maar die Diskmaker krijg ik niet weg.

    Nee, in FF kun je ook van alles per website instellen (FF Voorkeuren>Privacy & Beveiliging>Toestemmingen>Notificaties/Instellingen…)

     

    Maar de browser instellingen hebben natuurlijk niks te maken met de notificaties van een programma. Die stel je in in… -al eerder genoemd-.


    Bijdrager
    GoeieDag

    Mac Hammer Fan op 12 februari 2018 om 21:29
    Daar staat bvb Diskmaker in de linkerkolom en kan ik hem niet verwijderen.

    Diskmaker selecteren en ‘delete’ toets indrukken…


    Bijdrager
    Mac Hammer Fan

    Ik zie geen delete toets. En met option, control of command in te drukken verschijnt er ook geen menu om te deleten. Het enige dat ik kan doen is alles uitvinken.


    Moderator
    Night

    Diskmaker zal alleen bij de notificaties staan als je het nog op je systeem geïnstalleerd hebt staan. je kunt dus zoeken op die naam en alle restanten handmatig verwijderen.

     

    Je kunt in NotificationCenter (Apple voorkeuren) overigens niet verwijderen, maar wel slepen. Je moet dus de betreffende app naar onder slepen (onder het kopje Not in NotificationCenter) en dan loslaten.

     

    En anders heel erg handmatig de <naam>.db aanpassen in ~/Library/Application Support/NotificationCenter/
    Maar dit laatste raad ik stellig af, als je niet heel precies weet wat je an het doen bent.


    Bijdrager
    Mac Hammer Fan

    Helaas vind ik met EasyFind geen zichtbare of onzichtbare bestanden meer met de naam DiskMaker. Die database handmatig aanpassen in ~/Library/Application Support/NotificationCenter/ zal ik veiligheidshalve niet doen. Toch bedankt voor je moeite, Night. Ik heb bij diskmaker wel alle opties uitgevinkt. Dus zal ik toch geen meldingen meer krijgen.


    Moderator
    Night

    Heb je hem ook naar onder de lijn gesleept?


    Bijdrager
    Mac Hammer Fan

    Dat gaat niet, alle programma’s staan alfabetisch.


    Bijdrager
    GoeieDag

    Mac Hammer Fan op 13 februari
    Ik zie geen delete toets.

    Meen jij dat echt, of zit je me in de maling te nemen?

     

    Nou, laat ik het dan anders formuleren: de ‘backspace’ toets. Ken je die wel?

     

    Delete…


    Bijdrager
    GoeieDag

    Mac Hammer Fan, heb je die delete toets nog gevonden? Want dat is uiteindelijk gewoon de oplossing van jouw ‘probleem’.


    Bijdrager
    Mac Hammer Fan

    Met die delete toets op het toetsenbord dat jij zegt gaat het niet. Sorry. En in het venster van het regelpaneel is er ook geen delete toets, wat ik voordien bedoelde. Ik gebruik bijna altijd Sierra. (In High Sierra heb ik het nog niet gecheckt).


    Bijdrager
    GoeieDag

    Dan doe je het fout, want zo gaat het op alle Mac’s. zojuist toch weer even geprobeerd, en ja hoor. Dus betreffende programma welke geen notificatie meer mag geven, selecteren en dan één keer de delete-toets indrukken.

    Maar goed, ik geef het op.


    Bijdrager
    Mac Hammer Fan

    Ik deed het niet fout. Het werk onder High Sierra blijkbaar wel – heb het juist gecontroleerd – maar onder Sierra niet. Bedankt voor je tip.

20 berichten aan het bekijken - 1 tot 20 (van in totaal 20)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.