3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    Albert Snoek

    Nieuwe mail auto-saved te vaak.

    Dag Leden.

    Als ik een nieuwe email type dan na een paar woorden auto-saved deze voor 5 seconden.

    Dit heb ik sinds ik overgegaan ben van 10.7 naar OS X 10.8.3.
    Versie die ik momenteel heb is 10.8.5
    Mail versie 6.6 (1510)

    Weet iemand hier een oplossing voor ?
    Is dit uit te zetten of wat minder vaak in te stellen ?

    Albert.

    Bijdrager
    Verdult

    Je bedoelt dat het auto saven 5 seconden duurt? anders zie ik het probleem niet.
    Probeer ander bij settings>accounts in het tabje mailbox behaviours het vinkje ‘store draft on the server’ uit te zetten.

    Bijdrager
    Albert Snoek

    Dag Verdult

    Super, Dit loste mijn probleem op.
    Mail saved nog steeds naar concept en kan nu gewoon door typen.

    Bedankt,

    Albert

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.