9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    Lennertpichel

    nieuwe MacBook Pro Unibody zwart ‘death” scherm ervaringen

    Ik heb zelf een nieuwe macbook pro 2.53ghz. Ik heb nu al een aantal keer gehad dat ik het welbekende ‘death’ scherm kreeg. De laatste keer dat ik dit kreeg wat toen ik mijn Iphone met Itunes ging syncen :s De andere keren dat dit is gebeurd waren er gewoon meerder programma’s bezig op de achtergrond. Zoals uitpakken van grote bestanden etc.
    Ik lees steeds meer op verschillende macfora dat die wel een probleem is, en dat dit de Nvidia chipset is.
    Heeft iemand hier meer ervaringen mee? en al contact gehad met bijv. apple? Of is het gewoon normaal bij een mac dat hij af en toe op een death oploopt?

    lennert

    Bijdrager
    cles

    schijnen problemen te zijn met de videochip

    http://www.macrumors.com/2008/12/10/newest-macbook-pro-nvidia-chips-potentially-faulty/

    als het teveel voorkomt ruilen die handel !!!

    gr cles

    Bijdrager
    Dorkiban

    Wat is een death scherm? Bedoel je niet een kernel panic?

    Bijdrager
    Lennertpichel

    dat het scherm soort van zwart wordt. en dat de macbook vastloopt, dan kan je hem alleen maar opnieuw opstarten

    Bijdrager
    RobinH

    OOw..
    Dat je te zien krijgt in een venstertje dat je hem opnieuw moet opstarten door de power knop een aantal sec ingedrukt te houden?
    (ik dacht dat het er in het Engels, Duits, Frans en Japans staat..)

    Zoja, Even herinstalleeren? :innocent:

    Bijdrager
    Merkava

    Nee het is geen kernel panic scherm, een black screen of death ziet er zo uit.

    Bijdrager
    Gothenburg

    Een keer gehad clean install gedaan nu nooit meer last van gehad. Gelukkig zijn al die updates er nu voor de sluimerstand etc.

    Bijdrager
    Merkava
    ”Gothenburg”

    Een keer gehad clean install gedaan nu nooit meer last van gehad. Gelukkig zijn al die updates er nu voor de sluimerstand etc.

    Deze MBP heeft de laatste updates en toch ……..

    Inactief
    Anoniem

    Heb jij de nvidia 2009 update geinstalleerd?
    Ik heb Leopard opnieuw geinstalleerd en NIET de update geinstalleerd. En nou blijft ie goed draaien in AoE3

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.