25 berichten aan het bekijken - 1 tot 25 (van in totaal 25)
  • Q:
    Bijdrager
    Edwin377

    nieuwe MacBook Pro hangt geregeld [OPGELOST]

    Ik heb sinds een paar dagen de nieuwe MacBook Pro 15″. Prachtig ding maar nu merk ik dat hij nu en dan even hangt. Ik zie de spinning beach ball terwijl ik nauwelijks programma’s open heb staan. Zeker niks wat CPU-capaciteit vreet. Bovendien geen gekke dingen want ik heb een clean install met pas een paar programma’s. Is dit een bekend probleem bij deze machines?

    Bijdrager
    Hansi2124

    Spinning ball kan ook voorkomen als je een nieuw (zwaar) programma opstart, zoals Photoshop of Garageband of zoiets. Is het geheugen okay volgens Systeemprofiel?

    Bijdrager
    STEVEJ0BS

    Het kan aan je RAM liggen.. zitten die er wel goed in?
    Ze kunnen ook kapot zijn.

    Voor anders even een hardwaretest uit.

    Verder kan het zijn dat spotlight de computer aan het indexeren is.

    Bijdrager
    Dennis_Ajax

    heb er ook last van. bv als ik safari open, of adium etc… Heb een nieuwe MBP 13.3 inch

    Bijdrager
    First Edit

    Hier hetzelfde probleem, MB Pro 15″ van 2 maanden oud. Hardwaretest geeft geen problemen, genoeg Ram en Schijfruimte vrij, nauwelijks programma’s open en op de meest onverwachte momenten een strandbal van een seconde of 15…

    (overigens niet bij het opstarten van programma’s, maar op momenten dat er eigenlijk niks gebeurt…)

    Bijdrager
    R-Flow

    Wat zegt Console na zo’n moment?

    Bijdrager
    wopper

    Horen jullie dan ook een piepje? Als je zoekt op ” click and beep” kom je op veel informatie uit van 7200rpm 500Gb schijven die het niet goed doen. Technisch gezien schiet hij steeds in de parkeer stand en dan heb je een freeze moment op je MacBook Pro.

    Ik heb mijn schijf laten vervangen in een apple repair centre en nu blijft hij goed werken, heb nog wel af en toe een hanger bij iPhoto maar dat lijkt gewoon aan de applicatie te liggen.

    Bijdrager
    Oppie

    Kun je iets zien in Activiteitenweergave?
    Gebeurt het ook in een schone (nieuw aangemaakte) gebruiker?

    Bijdrager
    msjonathan

    Als de HDD aan 7200 toeren werkt zou het dit probleem kunnen zijn:

    http://www.macyourself.com/2009/08/12/fix-for-macbook-pro-7200rpm-hard-drive-beeps-clicks-freezes/

    Bijdrager
    First Edit

    Ik zag na een freeze zojuist in de console de melding:

    com.apple.coreservicesd54 NOTE: Using non-mach-based version of client -> server communication, via direct function calls.

    Na even googlen (sp?) las ik hier dat dat wellicht te maken kan hebben met een ‘scheduled task’ van Carbon Copy Cloner, terwijl de schijven in kwestie niet aan de Mac hangen. Zojuist CCCloner ontdaan van ingeplande taken, en nu afwachten of dat iets opleverd…

    Bijdrager
    puntKoen

    Ik heb hetzelfde. Geen rare geluiden, enkel een strandbal van 10-15 seconden. Ik heb de indruk dat het met Safari te maken heeft, maar dat programma gebruik ik ook het meest.

    Sinds ik Snow Leopard heb geïnstalleerd (10A432) heb ik er geen last meer van gehad. SL draait nu 2 dagen.

    Bijdrager
    gtalien

    Hier hetzelfde probleem, al lijkt het bij mij na Snow Leopard juist erger te zijn geworden (al weet ik dat niet zeker). Hij hangt elke 20-30 minuten gewoon voor 5-30(!!) seconden vast. De freezes zijn in de logs ook terug te vinden:

    [code:1:cea7b68322]Sep 8 12:39:57 MacBook-Pro-2009 Safari[136]: INSERT-HANG-DETECTED: Tx time:10.725941, # of Inserts: 14, # of bytes written: 311626, Did shrink: YES
    Sep 8 12:40:03 MacBook-Pro-2009 Safari[136]: INSERT-HANG-DETECTED: Tx time:5.848164, # of Inserts: 0, # of bytes written: 0, Did shrink: YES
    Sep 8 12:43:08 MacBook-Pro-2009 Safari[136]: INSERT-HANG-DETECTED: Tx time:6.425952, # of Inserts: 0, # of bytes written: 0, Did shrink: NO[/code:1:cea7b68322]

    (Je ziet ook mooi hoeveel seconden ‘ie nou precies bleef vasthangen…) Het lijkt aan Safari te liggen, maar heb nu onderhand door dat ‘ie gewoon ’t programma dat op dat moment actief is in de logs zet…

    Dacht eerst dat het aan de Sudden Motion Sensor lag maar die heb ik ook al enkele keren uit en weer aan gezet. Op de Apple fora regent het soortgelijke klachten na die 1.7 Firmware update. Aangezien m’n MacBook Pro al met die update kwam heb ik ‘em niet kunnen overslaan/negeren…

    Iemand al een (tijdelijke) oplossing gevonden? Vind het een beetje belachelijk dat ik na zoveel maanden sparen nu een kreupele MacBook Pro heb. Het is geen enorm probleem, hij doet het verder prima, maar ’t is wel ontzettend storend wanneer je net met iets bezig bent (en dit hoort sowieso niet bij een laptop van bijna €2000)

    Terwijl ik dit aan het typen was bleef ‘ie weer 20 seconden vasthangen…

    Bijdrager
    Janteh

    Hier ook last van, een drie weken oude 13” Macbook Pro. Zeer vervelend, ik heb het idee dat het bij mij juist door Snow Leopard komt! Op internet vind je 101 redenen waar het aan kan liggen, ik zit er serieus aan te denken om weer te downgraden naar Leopard want dit werkt gewoon voor geen meter.

    Ik dacht eerst dat het aan Growl lag, aangezien die nog niet officieel compatible is met SL, maar zelfs met Growl uit blijft het probleem bestaan. Mijn tweede verdachte was Skype, die volgens mij deels verantwoordelijk is en ook niet helemaal stabiel is op SL, maar ook met Skype uit blijft hij vastlopen. Het gebeurt verreweg het meest in Safari, wanneer ik een nieuwe site laad of naar beneden scroll.

    Ik ben nu bezig met mijn system.log te het monitoren en de laatste twee freezes kwamen blijkbaar door iChat:

    [code:1:d27d659e70]Sep 15 00:26:13 s086n227 iChat[7892]: INSERT-HANG-DETECTED: Tx time:24.847561, # of Inserts: 1, # of bytes written: 11394, Did shrink: NO
    Sep 15 00:27:32 s086n227 iChat[7892]: INSERT-HANG-DETECTED: Tx time:52.925626, # of Inserts: 1, # of bytes written: 11394, Did shrink: NO[/code:1:d27d659e70]

    Ik zal kijken of er meer informatie te vinden is wanneer Safari weer een freeze veroorzaakt (zal vast niet lang duren), ik hoop dat Apple een update uitbrengt of iemand met een oplossing komt, want het is echt heel vervelend als je om het kwartier 10-20 seconde moet je wachten voordat je systeem weer reageert.

    Bijdrager
    Oppie

    TS reageert helemaal niet meer, en blijkbaar heeft niemand van de andere klagers mijn -simpele maar belangrijke- tips even uitgeprobeerd.
    Nog iemand hulp nodig?:?

    Bijdrager
    Janteh
    ”Oppie”

    TS reageert helemaal niet meer, en blijkbaar heeft niemand van de andere klagers mijn -simpele maar belangrijke- tips even uitgeprobeerd.
    Nog iemand hulp nodig?:?

    Ik heb jouw tips over het hoofd gezien denk ik, er is niks te zien in Activity Monitor, ik heb nu een nieuwe account aangemaakt en tot nu toe heeft het probleem zich nog niet voor gedaan, ik zal deze account een tijdje gebruiken, als het probleem zich niet meer voor doet zal ik dat natuurlijk ook even melden ;). Ik ben echter bang dat het geen oplossing is, maar ik heb nog hoop.

    Bijdrager
    Nietzman

    Het kan heel goed de 1.7 firmware zijn:

    http://discussions.apple.com/thread.jspa?threadID=2054387&tstart=0

    Ik had hier ook gigantisch veel gedonder mee en stond ook op het punt m’n macbook maar het raam uit te donderen. Gelukkig kwam er op een gegeven moment iemand met een firmware rollback die in ieder geval al mijn problemen oploste. Maar ik zou je aanraden er eerst zeker van te zijn dat dat het euvel is voordat je zoiets drastisch doet.

    Bijdrager
    Janteh
    ”Nietzman”

    Het kan heel goed de 1.7 firmware zijn:

    http://discussions.apple.com/thread.jspa?threadID=2054387&tstart=0

    Ik had hier ook gigantisch veel gedonder mee en stond ook op het punt m’n macbook maar het raam uit te donderen. Gelukkig kwam er op een gegeven moment iemand met een firmware rollback die in ieder geval al mijn problemen oploste. Maar ik zou je aanraden er eerst zeker van te zijn dat dat het euvel is voordat je zoiets drastisch doet.

    Ik heb gewoon nog de originele 160 gb schijf, denk je dat het probleem zich daar ook bij voor kan doen?

    Bijdrager
    Oppie
    ”Janteh”

    …ik heb nu een nieuwe account aangemaakt en tot nu toe heeft het probleem zich nog niet voor gedaan, ik zal deze account een tijdje gebruiken, als het probleem zich niet meer voor doet zal ik dat natuurlijk ook even melden…

    Als het probleem zich niet voordoet in die nieuwe account, kan het in principe geen hardware en/of systeemsoftware probleem zijn, maar een conflict in je thuismap met bepaalde geïnstalleerde software. Dus kijk het nog even aan in die gebruiker; werkt het goed, dan moeten we op zoek naar dat conflict…

    Bijdrager
    Edwin377

    Oppie wees mij er net op dat ik niet meer reageerde. Mijn excuses jongens; ik was deze post vergeten.

    Voor mij is het probleem opgelost met behulp van een vriendelijke Apple medewerker. Het was bij mij niet het bekende probleem met de sudden motion sensor omdat ik een 5400 rpm drive had ipv de 7200rpm. Ondertussen is dat overigens een 500GB 5400rpm geworden.

    De oplossing voor mij kwam op de volgende manier:

    Schijfhulpprogramma>herstel schijfbevoegdheden

    Opstarten in single user mode: cmd-S bij booten

    en dan het fsck commando gebruiken zoals beschreven in:

    http://support.apple.com/kb/TS1417?viewlocale=nl_NL

    daarna kwam het probleem niet meer direct terug. Af en toe heb ik nog wel een wat lang draaiende beach ball waarvan de oorzaak me niet duidelijk is. Wellicht toch nog wat Safari bugs? 10.6.1 update lijkt ook al wat te hebben geholpen maar misschien beeld ik me dat in. De heftige problemen waar mijn vraag over ging zijn in ieder geval opgelost met bovenstaande methode.

    Bijdrager
    Nietzman
    ”Janteh”

    Ik heb gewoon nog de originele 160 gb schijf, denk je dat het probleem zich daar ook bij voor kan doen?

    Ja, ik heb ook gewoon de stock drive.

    Bijdrager
    Janteh

    Met een andere account blijft het probleem bestaan, heb nu de sudden motion sensor uitgeschakeld, vond dat als tip op het Apple forum. Ben benieuwd of dit een oplossing is tot dat Apple met een echte fix komt.

    Bijdrager
    Janteh

    Kleine update, ik heb met de sensor uitgeschakeld nog steeds vastlopers, maar ze zijn van veel kortere duur. Dit komt ook terug in de syslog (logje van vanavond):

    [code:1:8350a17129]
    s086n227:~ dennis$ tail -f /var/log/system.log | grep HANG-DETECTED
    Sep 15 17:26:51 s086n227 Safari[220]: INSERT-HANG-DETECTED: Tx time:3.652434, # of Inserts: 8, # of bytes written: 18956, Did shrink: NO
    Sep 15 18:17:39 s086n227 Safari[438]: INSERT-HANG-DETECTED: Tx time:14.092622, # of Inserts: 3, # of bytes written: 5729, Did shrink: YES
    Sep 15 18:17:48 s086n227 Safari[438]: INSERT-HANG-DETECTED: Tx time:9.321617, # of Inserts: 0, # of bytes written: 0, Did shrink: YES
    Sep 15 18:17:57 s086n227 Safari[438]: INSERT-HANG-DETECTED: Tx time:8.207044, # of Inserts: 0, # of bytes written: 0, Did shrink: YES
    Sep 15 18:31:59 s086n227 Safari[438]: INSERT-HANG-DETECTED: Tx time:3.686898, # of Inserts: 3, # of bytes written: 1988, Did shrink: YES
    Sep 15 19:54:04 s086n227 Safari[438]: INSERT-HANG-DETECTED: Tx time:4.384092, # of Inserts: 33, # of bytes written: 274345, Did shrink: YES
    Sep 15 19:54:09 s086n227 Safari[438]: INSERT-HANG-DETECTED: Tx time:4.563323, # of Inserts: 0, # of bytes written: 0, Did shrink: YES
    Sep 15 20:08:48 s086n227 Safari[438]: INSERT-HANG-DETECTED: Tx time:3.342060, # of Inserts: 78, # of bytes written: 316290, Did shrink: NO
    [/code:1:8350a17129]

    tussen de 3-15 seconden, waar het eerst minimaal 30 was. Het probleem lijkt me dus inderdaad bij de harde schijf te liggen? Ik heb nu geen USB stick bij de hand, dus kan de downgrade van de firmware niet uitproberen. Ik denk dat dat wel de oplossing kan zijn, dus ik ga er naar eentje op zoek.

    Bijdrager
    Nietzman

    Je kunt die firmware rollback ook doen met een SDkaartje in de ingebouwde cardreader. Zo heb ik het tenminste gedaan. :).

    Bijdrager
    Janteh

    Goed, ik heb vanmiddag de firmware gedowngrade en sindsdien geen strandballen meer, wel kom ik nog steeds de INSERT-HANG-DETECTED berichten tegen in mijn system.log, maar nu veroorzaken ze dus geen vastlopers meer. Toch blijf ik het vreemd vinden, hopelijk doet Apple er binnenkort wat aan!

    Bijdrager
    McHerman

    Ik heb hier een 24″ IMac van eind 2007 en die geeft ook allemaal INSERT-HAND-DETECTED meldingen sinds upgrade naar SL. Het treedt met name bij safari op. Lijkt me dus niet alleen te maken te hebben met de EFI update, maar ook iets buggies in SL.

    Safari[2663]: INSERT-HANG-DETECTED: Tx time:3.220182, # of Inserts: 5, # of bytes written: 310891, Did shrink: NO
    Safari[2663]: INSERT-HANG-DETECTED: Tx time:9.037055, # of Inserts: 129, # of bytes written: 723303, Did shrink: NO
    Safari[2663]: INSERT-HANG-DETECTED: Tx time:7.529780, # of Inserts: 43, # of bytes written: 483895, Did shrink: NO
    Safari[2663]: INSERT-HANG-DETECTED: Tx time:3.825348, # of Inserts: 110, # of bytes written: 625590, Did shrink: NO
    Safari[4024]: INSERT-HANG-DETECTED: Tx time:17.595123, # of Inserts: 42, # of bytes written: 462, Did shrink: YES
    Safari[4024]: INSERT-HANG-DETECTED: Tx time:8.566645, # of Inserts: 2, # of bytes written: 21168, Did shrink: YES
    Safari[4024]: INSERT-HANG-DETECTED: Tx time:8.765764, # of Inserts: 0, # of bytes written: 0, Did shrink: YES
    Safari[4024]: INSERT-HANG-DETECTED: Tx time:3.758448, # of Inserts: 0, # of bytes written: 0, Did shrink: YES
    Safari[4024]: INSERT-HANG-DETECTED: Tx time:14.398154, # of Inserts: 0, # of bytes written: 0, Did shrink: YES
    Safari[4024]: INSERT-HANG-DETECTED: Tx time:6.599020, # of Inserts: 0, # of bytes written: 0, Did shrink: YES

25 berichten aan het bekijken - 1 tot 25 (van in totaal 25)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.