5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    janbergstra

    nieuwe iPod Touch en 10.5.8

    Vraagje. Wil eigenlijk de nieuwe iPod Touch kopen, maar ziet dat 10.5.8 niet meer ondersteund wordt. Klopt dat wel? Voor de PC wordt XP nog wel ondersteund :-)) Iemand ervaring hiermee, want ik draai met tevredenheid 10.5.8 op mijn mac Pro

    Alvast bedankt voor het beantwoorden. Jan

    Moderator
    unSOUND

    Ja, dat klopt.

    Bijdrager
    timmiex

    Ik zit ook met dit probleem mijn mac kan niet hoger dan 10.5.8 en ik wil graag de nieuwe ipod touch kopen. is er misschien niet een manier om iTunes toch te laten werken…

    Bijdrager
    janbergstra

    Nou ja, we kunnen dus xp laten draaien via Bootcamp of via een emulator. Dan kan het wel weer.:(

    Bijdrager
    100percentme

    Je hoeft niet per se iTunes te hebben om je iPod in te stellen. En al je muziek kun je in iTunes (op je iPod) onder het kopje \’aankopen\’ terugvinden en downloaden (je betaalt dan niet een 2e keer)

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.