30 berichten aan het bekijken - 1 tot 30 (van in totaal 37)
  • Q:
    Bijdrager
    Mr_Blue

    Nieuwe iMac start heel traag op.

    Vorig jaar kocht ik de nieuwe iMac, maar sinds ik een tweede gebruikersaccount heb aangemaakt start mijn iMac ellendig traag op. Dit duurt meer dan 20 minuten. Voor de rest werkt mijn iMac zeer vlot. Ik laat hem nu meestal in sluimer staan, wat beter is volgens ik gelezen heb. Ik heb reeds een schijfcontrole gedaan, maar er zijn geen foutmeldingen. Kan die trage opstart aan die tweede gebruikersaccount liggen?

    Bijdrager
    Blue helmet

    Ik werk vanaf dag 1 met twee account op mijn iMac. Dit heeft nog nooit tot vertraging bij het opstarten geleid. Dus het antwoord is: nee! Maar starten beide account traag op of de stap daarvoor?

    Bijdrager
    Mr_Blue

    De stap ervoor. Voor je eerste scherm opkomt waar je de keuze kunt maken tussen de verschillende accounts.

    Bijdrager
    IGBA

    Check voor de zekerheid de harde schijf van die iMac even met SMART Utility:
    http://www.volitans-software.com/smart_utility.php

    Bijdrager
    mollie319

    Heb je misschien heel veel data, jpg’s, icoontjes, documenten op je desktop staan?

    Start je ‘eerste’ account wel nog steeds vlot op?

    Bijdrager
    Kenneth B. Done

    Check ook bij ‘Gebruikers en groepen’ welke items er bij ‘Inloggen’ vermeld staan.

    Bijdrager
    Mr_Blue

    @ Mollie319: Neen, 30 gb aan foto’s, 80gb aan muziek, 130 gb aan video en verwaarloosbaar hoeveelheid data aan documenten. Slechts twee iconen op mijn bureaublad. Wel werk ik via dropbox(betalend) en icloud voor back-up van mijn Data. Ook heb ik Time Machine aan staan voor mijn Time Capsule. Eenmaal mijn beginscherm opkomt starten mijn accounts direct op bij inloggen.

    Bijdrager
    Mr_Blue

    @ Kenneth B. Done : Ik heb onder gebruikers en groepen een foutmelding gevonden bij opstarten namelijk google Drive. Google Drive is niet meer geïnstalleerd op mijn iMac. Zou het mogelijk zijn dat hij daar naar zoekt bij het opstarten en daardoor zoveel vertraagd?

    Bijdrager
    Stirf

    Probeer het eens uit te te zetten. Waarschijnlijk heb je eerder resultaat, dan dat er antwoord komt.

    Bijdrager
    GoeieDag

    Jij zegt dat het opstarten traag gaat VOOR het inloggen, dus als OS X opstart. Het INLOGGEN gaat normaal, zeg je.
    Dan kan het nooit aan de inlogitems, vol bureaublad (dat probleem speelt trouwens al lang niet meer), etc, liggen.
    Eerder aan een OS X of hardware probleem.
    Dus check de schijf, check of de juiste opstartschijf staat geselecteerd, koppel eens alle hardware los, etc.
    Heb je ooit Boot Camp gebruikt?
    Ik zou zelf niet twijfelen aan een herinstallatie van het OS; kost je hooguit 30, 40 minuten en heb je weer een vers systeem.

    Bijdrager
    mollie319

    Dat probleem van een vol bureaublad speelt zeker nog!
    Zet een 5.000 foto’s in een mapje op je desktop en start eens opnieuw op!
    Kijk hier maar eens

    Je gaat toch niet je hele OS opnieuw installeren, met de kans dat het probleem blijft?
    Alsof je tegen iemand zegt waarvan de motor van z’n auto slecht loopt,
    We beginnen met een nieuwe motor, dan is alles opgelost!

    Bijdrager
    GoeieDag

    Het installeren van OS X is een fluitje van een cent, dus die vergelijking gaat niet op. Maar inderdaad eerst even ander zaken uitsluiten, en eventueel de OS combo update draaien.

    Dat verhaal wat jij beschrijft is anders: die persoon had 2700 foto’s los op de desktop staan; daar gaat elke desktop op stuk.
    Het probleem wat er speelde met veel iconen (tientallen was al genoeg) die de Mac al vertraagden, heette ‘every icon is a window’ en is al lang geleden door Apple opgelost, zoals in hetzelfde draadje ook wordt beschreven (zelfs eerder dan in 10.6).
    Dus laat die uitroeptekens in je verhaal maar achterwege.

    Bijdrager
    mollie319

    Maar omdat we niet weten waar we mee te maken hebben, is het handiger om te vragen w├ít er bijvoorbeeld op z’n desktop staat.
    Om mee te beginnen. Of misschien heeft de TS wel een mega fontpack van 10.000 fonts geïnstalleerd.
    Zodat je zaken kunt uitsluiten.
    En pas als aller, allerlaatste het Windows paardenmiddel inzetten, namelijk je OS herinstalleren!
    Ik gebruik nu sinds 1998 Mac computers en ik heb nog nooit opnieuw hoeven installeren!
    Dan kun je nu wel alleen de icoontjes eruit lichten, met een mooi verhaal dat dát al jaren geleden is opgelost, de rest van de zaken spelen absoluut ook tegenwoordig nog!

    Ik ben nou eenmaal van mening, dat je achter de oorzaak moet zien te komen, die wegnemen zodat je over een half niet weer opnieuw je OS moet installeren, wat in mijn ogen nooit zou moeten hoeven met OS X, een enkele uitzondering daargelaten!

    Bijdrager
    GoeieDag

    Ik ben het zeker met je eens, maar dan nogmaals (lees de info van TS er nog maar op na): er is geen probleem met de gebruiker an sich. Het opstarten van van het OS gaat verkeerd, niet het inloggen in een user. Dus alle user-gerelateerde oplossingen gelden niet. Ook niet een volle desktop.

    Fonts zou inderdaad ook een probleem kunnen zijn. Dat wordt dan gelijk opgelost met een herinstall. Inderdaad een paardenmiddel, maar het paard is tegenwoordig wel heel snel genezen…

    Bijdrager
    mollie319

    Sorry dat ik het er toch niet mee eens ben.
    Het is gekomen sinds de aanmaak van een tweede gebruiker stelt de TS, daarom denk ik juist dat het gebruikers gerelateerd is.
    Het zou fijn zijn als TS kan vertellen of het probleem met de ‘eerste’ gebruiker ook speelt.

    Ik zal idd de uitroeptekens weglaten in het vervolg, maar herinstalleren en OS X, werkt als een rode lap en een stier;-)
    Dat heeft verder niks met jou (Goeiedag) te maken:-)

    Bijdrager
    mollie319

    Ik zie nu pas dat het inderdaad het opstarten is, voordat je de inlogt met een gebruiker.
    Ik denk dat reageren via m’n iPhone toch niet zo handig is in mijn geval.
    Dus mijn excuus @ Goeiedag, het probleem zit hem al voor het inloggen

    Bijdrager
    fred44nl

    misschien tijd voor een opruim- en schoonmaak-programma.
    ja, ik weet het, een levensgevaarlijke opmerking, want OS X regelt dat allemaal zelf.
    maar soms, als er problemen zijn, zou het een oplossing kunnen bieden.

    echter, neem er dan eentje, die uitsluitend gebruik maakt van scripts die reeds in OS X aanwezig zijn.
    ├Ęn begin met de standaard instelling, dus geen extra opties aanvinken.
    enkele uitvinken kan natuurlijk altijd:)

    kijk eens naar Yasu: http://jimmitchell.org/yasu/

    Bijdrager
    hendrik ijzerbroot

    Een van de eerste dingen die je moet doen bij vage symptomen die niet gelijk op zijn te lossen is een safe-boot uitvoeren. Het system cache geheugen wordt dan ge-reset en de harde schijf wordt gecontroleerd (wat de reden is dat een safe-boot wat langer kan duren) plus nog wat zaken.
    Als het system cache geheugen corrupt is probeert de Mac tijdens het opstarten de zaak goed te krijgen wat dus niet altijd lukt. Resetten daarvan zorgt er voor dat alles opnieuw wordt aangemaakt en ook dat zorgt er dan weer voor dat gewoon opstarten na een safe-boot wat langer duurt (maar zeer zeker geen 20 min!), maar dat gaat na enkele herstart’s uiteindelijk weer snel.

    De safe boot is natuurlijk geen tovermiddel maar wel het eerste dat je kunt proberen om langdurig zoeken te voorkomen.

    Ook moet je eens kijken of het wat uitmaakt als je alle apparaten loskoppelt behalve muis en toetsenbord. De Mac kan in een ‘loop’ raken bij een ‘koppig’ device zoals een externe hd.
    Dergelijke gebeurtenissen kun je vinden in je system log via het programma ‘console’. Dus kijk daar eens of je terugkerende teksten ziet staan met error codes er bij.

    Bijdrager
    hendrik ijzerbroot
    fred44nl op 22 juni 2013

    misschien tijd voor een opruim- en schoonmaak-programma.
    ja, ik weet het, een levensgevaarlijke opmerking, want OS X regelt dat allemaal zelf.

    Inderdaad, want met zo’n programma kun je in dit geval niet veel meer doen dan wat er al gebeurt bij een safe-boot. We hebben immers al gezien dat het niet aan de user data kan liggen dus dat valt al af.

    Bijdrager
    penseel

    En als je het tweede gebruikersaccount eens verwijderd, wat gebeurd er dan?

    Bijdrager
    GoeieDag

    Natuurlijk ook eerst een safe boot proberen (die laat ook alle extra fonts links liggen). Ik roeptoeter het riedeltje zo vaak, links en rechts, dat ik nu maar eens voor de afwisseling een herinstall adviseerde.
    Kijk maar eens wat een safe boot allemaal doet aan ‘onderhoud’: http://support.apple.com/kb/HT1564

    Bijdrager
    Mr_Blue

    Bedankt voor de vele reacties. Volgende items heb ik ondertussen geprobeerd, zonder positief resultaat:
    1) harddisc controle met Smart Utility, geen foutmeldingen.
    2) ‘Safe boot’ uitgevoerd, maakt geen verschil uit.
    3)Foutmelding onder ‘gebruikers en groepen’ bij inloggen opgelost

    Ik heb mijn opstart eens getimed en het duurt ongeveer 30 minuten eer het login scherm verschijnt. Ondertussen zie je een grijs scherm met apple-logo en ‘spinning Wheel’. Frappant is dat bij een ‘safe boot’ het ook 30 minuten duurt eer het login scherm verschijnt. Enige verschil is het grijze balkje dat zich opvult onder het apple-Logo bij safe boot.

    Bijkomende info:
    Ik heb geen randapparatuur, op een apple keyboard en een magic mouse na, aangesloten op mijn iMac.
    Er is geen ethernet aansluiting alles gebeurt over Wifi.
    In mijn desktopmap staan slechts twee ‘iconen’
    Ik heb nooit Bootcamp gebruikt. Voorheen was ik een windows gebruiker.

    Ik twijfel sterk of de tweede gebruikersaccount iets te maken heeft met mijn probleem.

    Nog suggesties aub?
    Kan iemand meer uitleg geven over die fonts?

    Bijdrager
    hendrik ijzerbroot

    Installeer de combo update maar eens. Aangenomen dat je op 10.8 zit wordt dat dus deze.

    Zolang je bij een grijs scherm en het logo dat radertje ziet draaien is je Mac bezig de hd te lezen. Het lijkt er op dat de Mac in een soort loop terecht komt door mogelijk een corrupt systeem bestand. Mogelijk lost deze combo instal dat op.

    Bijdrager
    Mr_Blue

    @ hendrik ijzerbroot: Combo OS X 10.8.4 geïnstalleerd en probleem blijft bestaan.

    Bijdrager
    hendrik ijzerbroot

    Probeer dan maar eens een PRAM / NVRAM reset. Dat herstelt een aantal fabrieksinstellingen.

    Bijdrager
    Burdy1999

    Zit er nog garantie op?

    Bijdrager
    GoeieDag

    Start eens op vanaf de recovery partitie (CMD+R).

    Bijdrager
    Mr_Blue

    Ja, er zit nog garantie op.

    @Goeiedag wat bedoel je met CMD+R, commandtoets + R-toets indrukken bij opstarten?

    Ik heb Time Machine (backup in combinatie met Time Capsule) aanstaan misschien eens terugkeren in tijd naar een eerdere reservekopie? Alhoewel ik daar totaal geen ervaring mee heb.

    Bijdrager
    hendrik ijzerbroot

    Als het de bedoeling is dat je dan naar een tijdstip gaat van v├│├│r dat 2e account omdat je zegt daarna pas dit probleem te hebben gekregen je net zo goed kan inloggen als admin en dat 2e account gewoon via ‘accounts’ wissen, dan ben je er feitelijk ook.

    En mocht ook dit niet helpen dan moet je inderdaad via TM alles van voor een bepaalde datum terug zetten. Data (lees: je account) kun je dan zonder meer terug zetten, maar om het systeem terug te kunnen zetten moet je dus eerst opstarten met cmd-R.

    Bijdrager
    Mr_Blue

    @hendrik ijzerbroot: Neen niet echt, want ik geloof niet meer in het feit dat mijn probleem bij die tweede gebruikersaccount ligt. Gezien zoals reeds eerder besproken, het probleem zich voordoet voor het inlog scherm.

30 berichten aan het bekijken - 1 tot 30 (van in totaal 37)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.