10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:

    Bijdrager
    O. de Sleutel

    Nieuwe Experia Box v10A, gevolg: HUMAX HD recorder in netwerk niet bereikbaar

    Nieuwe ‘Experia Box v10A’ van KPN ontvangen, aangesloten en telefoon en wifi werken prima.
    In het netwerk zit ook een HUMAX iHDR 5050C Harddisk-recorder aangesloten en via ‘FileZilla’ worden opnamen van de televisie (vooral detectives, films en diverse soorten documentaires) getransporteerd naar de computer voor verdere bewerking – inkorten en reclame verwijderen, etc. – en dan opgeslagen.
    Dit werkt allemaal prima met een oude Experia Box van de KPN (THOMSON ST780 WL), welke ik tot op heden heb gebruikt. Het punt is, dat ook met de vorige Experia Box van de KPN het transport van HUMAX bestanden al niet werkte, dus deze ligt gewoon nog op zolder.

    Ik wil nu toch wel deze nieuwe ‘Experia Box v10A’ gebruiken i.v.m. de snellere wifi, dus heeft iemand in de community dezelfde ervaringen én … belangrijker; hiervoor een oplossing gevonden?

    Alvast bedankt!


    Bijdrager
    r.heijma

    Twee vraagjes om een beter beeld te krijgen.

    1. Kun je vanaf de PC de Humax bereiken met PING. Moet je wel het IP-adres van de Humax weten. Staat wel ergens in een menu.
    2. Filezilla geeft informatie over wat die allemaal doet. Waar stopt het voor Filezilla?

    En anders KPN bellen.


    Bijdrager
    nnsa

    Vragen aan KPN om poort 21 open te zetten. Staat meestal dicht tegenwoordig.


    Bijdrager
    abbenhui

    Het moet iig kunnen werken, want ik heb dezelfde Experiabox en mijn twee(!) Humaxen 5400 kunnen met Filezilla prima in het netwerk communiceren. Ik haal opnames van de Humax zonder problemen naar m’n iMac.


    Bijdrager
    Jos Opel

    <p class=”cite”>abbenhui op 10 mei 2019 om 19:21</p>
    Het moet iig kunnen werken, want ik heb dezelfde Experiabox en mijn twee(!) Humaxen 5400 kunnen met Filezilla prima in het netwerk communiceren. Ik haal opnames van de Humax zonder problemen naar m’n iMac.

    Hier hetzelfde, maar dan met 2x Humax 5050


    Bijdrager
    nnsa

    Zou het misschien kunnen zijn dat de HUMAX een nieuw IP-adres heeft gekregen van de nieuwe Experiabox en dat je dat even aan moet passen in je FTP-programma en dat het daarna gewoon werkt ? Te scannen met b.v. IP-Scanner.


    Bijdrager
    O. de Sleutel

    Na heel wat snuffelen en zoeken (en vinden) op het internet
    is het probleem opgelost en worden nu alle opnamen die nog niet
    getransporteerd waren naar de computer ‘gepompt’.

    Dank aan iedereen die heeft gereageerd.


    Bijdrager
    abbenhui

    En wat was het nou?

     


    Bijdrager
    O. de Sleutel

    Precies wat nnsa had gemeld, maar voordat ik ‘in’ mijn experia box
    was (ben digibeet) en het nieuwe ip-adres had gevonden … Ben altijd
    bang dat je iets in de instellingen fout doe, waardoor alles in de
    soep loopt.
    Maar dat is dus niet het geval.

    Nogmaals bedankt.


    Bijdrager
    abbenhui

    Mooi dat het werkt.

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.