3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:

    Bijdrager
    psteintj

    Nieuwe batterij macBook pro wordt in 2,5 uur leeggetrokken

    Ik heb midden januari de accu vervangen van mijn macBook pro midi 2014, dit omdat de oude accu bijna 1000 laadcycli heeft gehad, hierdoor ging de laptop soms ondanks dat hij aangaf nog 50% spanning te hebben in 1 keer op zwart. Doordat het belasting technisch nog niet verstandig is om om een nieuwe laptop te kopen heb ik besloten om de accu te vervangen. Als Accu heb ik gekozen voor een Hesker A1494, omdat deze goede recensies krijgt en ook 2 jaar garantie geeft. Deze accu geplaatst en op zich werkt alles weer helemaal goed, de laptop start zonder problemen op en gaat niet meer bij een halve lading spontaan op zwart. Er is echter wel een probleem en dat is dat de accu erg snel leeg wordt getrokken. De gemiddelde tijd dat ik nu op een accu kan draaien is ongeveer 2,5 uur en dan is het gebeurd. Niets dan lof over de leverancier van de accu, zij willen een nieuwe accu sturen, maar ik weet niet zeker of dat het probleem zou kunnen verhelpen en voordat ik weer alles eruit haal wil ik graag weten of iemand nog een idee heeft voor een oplossing. Wat ik tot nu heb geprobeerd? Ik heb een P-RAM reset uitgevoerd, MacOS heigh Sierra opnieuw geïnstalleerd, accu gekalibreerd, programma’s die tijdens het opstarten automatisch opstarten verwijderd, SMC opnieuw ingesteld enz. Helaas heeft niets van dit alles geholpen

    Tot slot heb ik EtreCheck gedownload, maar die geeft eigenlijk ook weinig problemen aan.

    Heeft iemand nog iedeën wat de oorzaak hiervan kan zijn

    Informatie batterij:

    Modelinformatie:
    Serienummer: W01107AW7D3BA
    Fabrikant: Hesker
    Apparaatnaam: A1494
    Pack Lot Code: 3230
    PCB Lot Code: 30db
    Firmwareversie: ddae
    Hardwarerevisie: dac2
    Celrevisie: 2b39
    Ladingsinformatie:
    Resterende lading (mAh): 2347
    Volledig opgeladen: Nee
    Bezig met opladen: Nee
    Volledige laadcapaciteit (mAh): 8602
    Statusinformatie:
    Aantal cycli: 13
    Conditie: Normaal
    Batterij geïnstalleerd: Ja
    Ampèrage (mA): -2228
    Voltage (mV): 11206

    Systeemvoedingsinstellingen:

    Netvoeding:
    Schakel sluimerstand van systeem in na (minuten): 1
    Schakel sluimerstand van schijf in na (minuten): 10
    Schakel sluimerstand van beeldscherm in na (minuten): 10
    Schakel sluimerstand uit bij wijziging netspanning: Nee
    Schakel sluimerstand uit bij openklappen van scherm: Ja
    Schakel sluimerstand uit via LAN: Ja
    AutoPowerOff Delay: 28800
    AutoPowerOff Enabled: 1
    DarkWakeBackgroundTasks: 1
    Tijdens sluimerstand wordt beeldscherm gedimd: Ja
    GPUSwitch: 2
    Hibernate Mode: 3
    PrioritizeNetworkReachabilityOverSleep: 0
    Standby Delay: 10800
    Standby Enabled: 1
    Batterijvoeding:
    Schakel sluimerstand van systeem in na (minuten): 10
    Schakel sluimerstand van schijf in na (minuten): 10
    Schakel sluimerstand van beeldscherm in na (minuten): 2
    Schakel sluimerstand uit bij wijziging netspanning: Nee
    Schakel sluimerstand uit bij openklappen van scherm: Ja
    AutoPowerOff Delay: 0
    AutoPowerOff Enabled: 0
    Huidige voedingsbron: Ja
    DarkWakeBackgroundTasks: 0
    Tijdens sluimerstand wordt beeldscherm gedimd: Ja
    GPUSwitch: 2
    Hibernate Mode: 3
    Verminder helderheid: Ja
    Standby Delay: 10800
    Standby Enabled: 1

    CPU gegevens


    Bijdrager
    StefanV

    Ik zou die nieuwe batterij vragen en kijken of je niet per ongeluk een maandag ochtend modelletje hebt gekregen.

    Kan tenslotte altijd gebeuren.


    Bijdrager
    psteintj

    Ik denk dat ik dat maar doe, iedere 2,5 uur de batterij opladen werkt ook niet.

    Stefan dank voor je moeite

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.